下一页

下一页


序　言

    互联网深刻影响着现实社会，佛教亦不例外。如今，网络和电子出版技术的普及使佛教文献以一种新的方式再度集结，近五年作为佛教资源电子化的最初阶段，通过网上众多佛教志愿者和部分佛教机构的努力，免费的电子佛教经典和读物的富集程度已超过大多数佛教中小型图书馆的馆藏量，这是令我们非常欣慰的。随着传统佛教资源在网络上的富集及受学者良好效果的产生，作为这一历史事件的参与者，我们觉得有必要编辑一些反映五年来网上三宝弟子的讨论与著作的选集，作为网络与佛教互动的实例。
    越尘居士以网名“二麻子”在网上佛教圈中广为人知（如其自述这个网名是出自于某次误会而沿用下来的），年轻一辈的网友们亲切称其为“麻叔”。他是少数首先在互联网的讨论组和论坛正式以中文讨论佛理佛法的网友之一。自1998年起，在“中华佛教论坛”上一批大陆的佛教网友从相互认识、交往及后来在网上密切合作的过程中，网友金顶三世和二麻子以其慈悲、正见和实修经验形成了凝聚力，这些网友在当时及随后建立了一系列佛教网站，越尘居士嗣后一直在网上的论坛和聊天室参与大众的修学讨论，令众多在网络上闻习佛法的网友受益非浅！
    越尘居士的文章和他与网友的讨论中表现出以下几方面特点：

    一、重视菩提心的修学

    菩提心是大乘佛法的心髓。历史上汉地大德在这方面曾留下许多宝贵的论著，如华严宗祖师法藏大师的《华严发菩提心章》、净土宗省庵大师的《劝发菩提心文》等。但目前部分汉地佛教行人似乎并未将菩提心作为修学的核心，这一点应该引起大家的足够重视。越尘居士于《略说修学菩提心》中特别强调了菩提心的重要性，指出：“若不依菩提心而修，不要说见性成佛，就连大我也难于达成。佛门弟子应当理直气壮大声呐喊，弘扬以慈悲喜舍四无量心为行相的菩提心”。今日在网络上交流学佛心得的网友，对修学菩提心者的重视程度较数年前已有明显的提高，越尘居士功不可没。

    二、强调正见的重要性

    世尊将正见列为八正道之首，可见其对正见的重视程度。若不彻证空性，便无法突破无始无明，而掌握正见则是证入空性不可缺少的准备。越尘居士在《观：超越边见，突破无明的开始》中说：“人常犯的错误，其实大多数用不着动用高僧大德的高深证量，单凭正知见就可以排除掉。修行道上人人难免出错，没什么可怕，知错及时退出即可，反增经验为日后助人之用。令人担心的是无正见，错了不能及时识别，死抱住不肯放，就无有上正道之日了。禅宗大盛的唐宋时代，无须强调经教和正见，因行人多已具备。今日不同，学佛人于此多未下必要工夫，基础不稳，后续修行徒增许多困难。亡羊补牢之法自然是多读经，多思维，多请教善知识”。越尘居士与网友的讨论中，相当一部分内容是关于如何较准确地把握空性正见，以指导实际修证。

    三、提倡正见指导下的实修

    佛法修学，毕竟不是靠空谈理论而能成就，而必须实修。越尘居士指出：“修学佛法是由生起出离心，发起菩提心愿开始；以圆满菩提心为道果。其间，除少数极上根利器者外，禅定是必修的工具和手段。故经云：‘一切清静慧，皆由禅定生’。论述禅定的典籍数不胜数，颇易见到。然而其次第均是为出家人、亦即专事修行的人所设，即使从入手教起的九次第定也是如此。今日学佛人以在家人居多，奔忙生活之余要完全依照古德所设次第来修甚是不易。如何充分有效地使用有限的时间少走冤枉路，关系重大”。禅定之要无非止观，越尘居士结合自己的禅修体会，专门著文阐述止观修行的要点，为欲实践禅修者指出了方便之门。

    四、倡导禅密结合

    禅宗是我汉地佛法的精髓之一，密乘则为学人提供了速疾成就的殊胜方便。越尘居士本人于禅宗的精深深有体会，同时又是密乘行人，故对禅密双修的益处体会颇深。在谈到禅宗与密乘大圆满的比较时，越尘居士指出：“本质上禅与大圆满实无二致，若硬要究其差别则有两处，其一，在开示后学时，禅宗为防人落边见，多用遮的方式间接表达，技巧上有点象中观应成派；而密教为接引更广根器之行人，多以开显的方式明讲，其实禅宗于‘第二峰头略露消息’是同样的做法。在这一点上，密教反而‘显’，显教反而‘密’了。其二，在引后学明自本心时，禅宗稍侧重于六根门头悟取，而密教稍侧重于在深入正定时现量。然而，两者于此均不偏废，只是今在末世，禅门高峻难入。而密教广设方便，不论何人只要自己愿意修，密法之中必可找到适合的次第，故应机广大，然而禅密均是无上法，合则两利，可为复兴中华佛教创造新局面”。

    五、尝试以现代语言阐释佛理

    越尘居士试图用今日大家熟悉的语言方式来重新准确表达佛教中的法义。其中“功能主义”就是一个成功的尝试。他说：“当我们说到用某名称的时候，我们其实说的是一些对应的功能和作用，而不是件什么有自性的东西。而且，无论什么名相的东西，都是借功能作用才能显现其相对‘存在’，离功能作用，无论什么，都谈不到存在”。这一论断深契古德之缘起即性空即假名的奥义。在论及中观与唯识的争论时，越尘居士阐明了自己的独到见解：“中观的不许阿赖耶是说，不建立这个名相，事情也能说通说明白。当然，要说得烦些，难懂些才行。并不是说，唯识用阿赖耶所表述的功能也没有了，或中观也不承认了”。本书的编者认为，“功能主义”对促进佛教内部不同宗派间的相互理解和沟通可以提供若干方便。

    六、尊重科学精神

    现代科学的发展，极大地影响着人们的思想。随着科学的进步，一些宗教理论受到严重挑战，因为这些宗教的立教之本与现代科学之间具有无法调和的矛盾。与此相反，科学的发展不但未提供否定佛法的证据，反而为人们理解佛陀的教诲提供了诸多方便。例如，相对论、量子力学和分数维理论等便为现代人了解佛法提供了新的角度。越尘居士本人为美国哥伦比亚大学的科学博士，深受科学精神的熏陶，同时又潜心佛法的修学，故对科学与佛法之间的内在联系见解独到。他指出：“ 佛法不是现在的科学，但与科学精神不悖。我们讲科学时指的是什么，是科学知识？知识总是不足够的；是科学的方法论？方法总是不完备的。科学也不是真理本身。科学之伟大，在于其精神，即对真理不止的探求。这一点与佛法完全一致。虽然现在的科学尚未能了解佛法，近代科学的认识论却与佛法走得越来越近了。”

    藉着这次佛友们希望集合越尘居士著作的缘起，“中华佛典宝库”和“网海莲舟论坛”选编了《越尘集》奉献给佛教界和网友们，作为五年来佛教网络友谊和互信的一个写照。文集中的著作部分来自越尘居士在“禅”刊等佛教刊物上发表过的文章，网文则选编自他在网上部分佛教论坛的帖子。网文不是正式著作和系统理论，而是随缘、方便的说法，作为一种形式极其自由、略带诙谐的文体，是区别于传统的写作形式的。作为平常的讨论疏忽和遗漏在所难免，故在本集编辑过程中略作了编辑处理。如果发现错漏之处，或要与编者联系，请发Email。

    祈愿一切吉祥，贤善成就。

    中华佛典宝库(http://www.fodian.net)
    网海莲舟论坛(http://chlotus.netsh.net)
    虚云印经功德藏(http://http://xylt.fjnet.com)

    2002年4月

上一页 首页 下一页


自　序

    前些年网络是新鲜事，网上的论坛寥寥可数，在坛上谈佛论道的网友很少，大多在论坛的文化版上聊，所聊的不过是对佛教佛法最基本的概念性介绍，得了个听上去有点不三不四的网名"二麻子"，沿用至今。后来，佛弟子有了自己的论坛，先是中华佛教论坛，讨论的重心也就转向了修学中的一些实际问题以及经论电子版的集结。到了现在，网上的佛教论坛已经很多了，各坛大多形成了自己的风格。因缘的关系，自己的帖子多数就贴在网海莲舟上。佛友热心，要将这些年在网上的帖子集中，麻子没多想也就同意了。及至初稿凑好自己再读，却发现着实有些麻烦，论坛上的帖子，其实并不很适合于集中的。这里有许多原因。
    首先，贴子当时往往是针对某网友的具体问题与情况而说，而且往往双方有数次的反复交换意见。待现在集中时，原来的背景就很难再体现出来，故读者不容易体会到当时的具体情况，容易对帖子含义产生某些未必很符合当时情况的联想。其次如上所述，这些贴子几乎全部是对具体情况的对应，麻子只考虑对当时具体问题的解决，从来没有"立言"的打算。如今集中起来，倒给人立言的错觉了。
    麻子比较有心去做的事是用浅白现代语言去表述佛法。几年下来不能说全无进展，却也有限得很。佛法深奥表述不易，古时用的认识论、方法论也与今天大家习惯的有所不同，对很多学佛人来讲，要理解古德讲述的某些晦涩地方实在有些具体困难。而现代科学的认识方法对理解某些这类问题是有助益的。麻子这里不是用科学解释佛法也不是用佛法解释科学，只是借用现代方法提供某种方便。这方面的困难是不容易引经据典，因为过去没有这类方式。麻子的个人建议是，对这类的帖子如果它对你了解佛法有帮助当然好。如果没有帮助则看过就算。可以推敲，不必考证。
    说了这些，大多数与前面佛友在序言里的抬爱相反，看来网文就是网文，与传统的著书立说绝对不是同一件事。 虽然如此，越尘对发起此事，慧赐序言，整理文字，编排纲目的佛友深怀感激，越尘謹此一并致谢。

    越尘和南


目 录

总　目　录


略说修学菩提心

    略说修学菩提心

    越尘居士

    佛法之中心在于破幻体真，自觉觉它，直至自他一切有情究竟解脱。此即菩提心，亦即不生不灭心，谓真实体会心佛众生三无差别而应缘渡生。又名大圆觉，佛性等等，见诸佛典，皆同体异名。菩提心为一切佛法修行之基础，为行人上求佛道下化众生之根本。佛云“忘失菩提心所修一切善法皆为魔业”。所以，菩提心之于佛门行人，有过于那块通灵宝玉之于贾宝玉，不可离失。佛法在传播发展的历史上，在不同时期及地域与当地当时的文化相结合，其表达形式略有不同。例如，南传佛教，中土大乘及藏传佛教之表现不同即与文化差异有关系。然而，佛陀教法之中心从来没变，均在引导有情趣向解脱。亦即菩提心是为宗旨不变。
    今日中土佛法复苏，百废初兴，寺庙等建筑虽已有相当恢复，但于佛法道理之弘扬远未尽理想。于商品大潮冲激之下，旧有道德观念体制日渐衰落，新道德体制尚未完备。于是砂金同起，鱼龙混杂。有人哗众取宠，将某些气功功法标榜为‘佛法真谛’，却引人自私自利，而将佛法之要——空性与慈悲，亦既菩提心阉割掉！甚至以迷信惑众，骗钱了事，以至破坏佛门声誉。一般群众多倾向求福报，此虽颇佳，尚须善加引导提高。佛学研究应大加鼓励，但知识分子学佛人中将学佛变成佛学研究的偏向也不应忽视。在佛法的宣传普及中要考虑到四十多年来人民教育水平已有很大提高，光用“只管念佛”来教人，法虽没错，不把道理讲出来让大家明白，只怕肯接受的人不很多；不把如何逐步去做到“只管念佛”的办法教会，只怕念的人经年也只在散乱里，不得真实受用。所幸者，经少数大德大声疾呼，不少年轻行人已知体悟空性，识自本心之重要，乃致力于明心见性——这是中土佛法复兴之希望。然而，冰冻三尺非一日之寒，菩提心慈悲心之修持仍少见宣传。若干人学佛是为了“超越自我”，这在今日已算是上乘动机了。但究其深处想超越的只是能力限制，并非要突破我执，说白了仍是自我中心。似乎时至今日，人人为己已成天经地义，舍己为人自利利它倒成了不合时代，提倡慈悲喜舍更成了奇谈怪论。但是，若不依菩提心而修，不要说见性成佛，就连大我也难于达成。佛门弟子应当理直气壮大声呐喊，弘扬以慈悲喜舍四无量心为行相的菩提心。何为慈悲喜舍？愿一切众生具足乐及乐因，是慈无量；愿一切众生脱离苦及苦因，是悲无量；愿一切众生常住无苦安乐，是喜无量；愿一切众生住平等舍，是舍无量。无论哪个佛门宗派一切法门方便都不应离此四无量心。依禅宗的行人，修习慈悲喜舍是契入本心的犀利武器又是悟后保任的必由之途。依净土的行人，力行慈悲喜舍即如普贤行愿品所说，阿弥陀佛于人临终时自会来接甚至不必系念祈请。密宗行人更不必说，不修慈悲喜舍根本入不得门径：背离菩提心修密教仪规，是最速入魔法，入地狱如箭。所以，广弘菩提心可使广大行人明确修行方向不失正道，亦有利增进社会和谐进步。
    大乘佛教独兴中国，说明中国人多具大乘根器，亦即多具修学菩提心之善根。中国几千年文化传统从来教人修身齐家治国平天下，由小及大，以世界大同，万民安乐为目标，而不是自私自利。及佛法入中土，众生不尽誓不成佛之愿谁人不知？古今大德留下的教法，处处皆体现菩提心。但中国人性好超越，往往不肯按步就班。所以，中国大乘佛教里，一方面处处体现了菩提心，另一方面专门引导行人修学菩提心的次第步骤却未见广传。就一般人而言，大约入佛门时发愿，再就是诵读普贤行愿品了。但修学菩提心决非易事，因地凡夫虽人人本具佛性，却未显发，显发即非凡夫。欲要显发必须从小到大，层层深入，熟处转生，生处转熟，将那无量劫来所集串习转化。其间必然要遇到外境阻碍及内心无明心垢反弹，须以勇猛力及毅力克服之，百战千战之后方可期胜。普贤行愿，顾名思意就是愿须要行，行方成愿，是要扎扎实实身体力行的，岂三四次发愿五六次诵经就可成功？故参考藏传佛教内修学菩提心之次第，实大有助于建立适合中土环境的菩提心修学方法。笔者不嫌简陋，仅将藏地修学菩提心之次第略加介绍，以为引玉之砖。
    藏地红黄花白四教于菩提心之教授大略相同，依次第而言分四：愿菩提心，行菩提心，胜义菩提心及三摩地菩提心。其中愿行菩提心两阶段属俗义，对应因位；胜义菩提心对应修道位，而三摩地菩提心为果位。依方便而言则分二：广行派和深观派，两法互补。
    一、愿菩提心
    认识执着世间名利之虚幻与痛苦，从而趋向出离，是为趋向佛法之始，然而尚未进入菩萨道。菩萨道始于自内心发出真实愿望：鉴于一切众生与我同在痛苦之中，为解脱一切众生，利益一切众生，愿上求佛道圆满菩提。此时行人虽可能于佛法所知未深，愿也祗是由六识生灭心所发，心态上与其说是菩提心不如说更象怜悯心，但此愿为菩提心之种子，为圆满智悲双运之起因与动力，为趋向究竟解脱之始。
    愿既已发，须知尚未坚固亦缺力用，亟待巩固加深，善加护持，直至成佛终不忘失。
    二、行菩提心
    愿必见于行，愿而不行岂非空话。如果只是口头大愿无量，行上全无一丝，那就不仅自欺欺人，而且欺佛。菩提心广为人知：慈悲喜舍及“诸恶莫作，众善奉行，自净其意，是诸佛教”。因行人初修佛法，未契空性，菩提心愿主要表现为慈悲：助人于难，拔人于苦，常行不懈。然而行甚不容易，常言道三岁小孩都会说，八十老人未能行。原因只是无量劫来众生惯于利己，串习牢固，今欲反其道而行，谈何容易。故非假修习，渐渐巩固不可。
    修学行菩提心，广行派自阿底峡尊者传下的方法为：1.认知一切有情为母（亲疏平等）；2.忆一切如母有情之关爱；3.思有所报；4.以慈心视之（愿彼得乐，慈）；5.以悲心视之（愿彼离苦，悲）；6.发愿救度一种众生到彼岸（无苦安乐，喜）；7.欲成正觉以利他（虽行六度万行而不执实有，平等心，舍）。此法易于上手，逐步深入。
    而深观派自寂天菩萨传下的教法极其扼要，只用四字可表，曰：自他互换。凡人遇事先想自利，此时只要换一下，即成利他。但此法要求观心猛利，否则念起不觉随它去了；又要求律己心狠，说换就换，习气上拧得过来。适合利根人。
    三、胜义菩提心
    愿行二菩提心尚属俗义，因行人在此阶段仍未离能所对待，于空性本觉智尚未契入，于无缘大慈同体大悲还无法体验。修学愿行二菩提心若不能尽快契入胜义菩提心，则所修虽为成佛之因，其近期之果却仅限于人天福报。注意，这个近期可能超过若干世之久！胜义菩提心则不同，行人至少须契入本觉智，对空性有少份直接体验。当对诸法无我，心佛众生三无差别有所真实体会，并付诸实行时，是为进入胜义菩提心之始。换句话说，胜义菩提心是见修不二的，要明了自心如幻之后才能契入。契入胜义菩提心标志着于菩萨道上正修的开始，大日经名之为初法明道，菩萨至此速消五盖障。行人初入胜义，未能圆摄真俗二义。所谓修习胜义菩提心即是将无自性无生义与六度万行结合，趣入事理圆融，空有不二，胜义俗义不二，终得进于三摩地菩提心而成就。
    四、三摩地菩提心
    三摩地意不动，不可动摇的菩提心是为果地的证量。此为如如不动，空有不二，轮迴涅槃不二，随缘显化之佛果，笔者无能探讨。
    菩提心四次第已如上述，修学时困难何在？一般感觉上行愿二菩提心虽不容易，尚且可一学；果地一时还远；只这见道位的胜义菩提心最难契入。这是错觉。行愿二菩提心最是不易，后面再谈。契入胜义菩提心确实有它难处，因它颇不合凡夫常情习惯。比如一个人常行善不做恶，以人的标准是无可挑剔了。但因人我相宛然，未免流于人天福报，未必就是正修菩提心，离胜义菩提心有明显距离。另一方面，菩萨的同体大悲我们都有高山仰止之感，知其伟大但又不知从哪学起。其实，人人皆有佛性也皆有同体悲。这个同体悲人人可以体会，只因心粗没观察到。举个例子，比如，你平时总惦记着你的右耳垂吗？不可能吧，耳垂除了女士戴耳环之外真没什么用，割了去也不影响听力，谁会没事老记着它？但只要那里长了疮，保证你会给它挤脓上药，而且在这过程中你决不会认为这是手对耳垂的怜悯布施。这就是同体悲了，这里没有能所对待，更没有人我利害的妄想，完全是一种平常心，平等心，正如菩萨之于众生。可惜我们缺了个‘大’字，这种同体悲只限于自身，关心自己耳朵生疮远超过关心别人疾苦，哪里谈得到广及无量众生。缺的这个‘大’字，不仅是大小的大，更是绝对义：菩萨并不须另有缘由，绝对地慈悲喜舍，故称同体大悲。
    如何才能学大？要破我执。我执不破，人我相宛然对立，遇事必先顾自己，慈悲最多起在第二念，力既不足，义亦非胜。如何破我执？要明自心，悟空性。菩提本译‘觉’，不觉不明本心，则决无契入同体大悲的可能。但又如何明自心，悟空性，破我执呢？修学慈悲就是最好的方法之一。按深广两派之教法，当常思维救度一切有情，并真实生起悲悯。此时，如密续云：“猛利悲心生起难忍时，空性赤裸当体而显现”，只要不为境所夺，当即即可契入空性本觉智。这与参话头，禅定现量，六根门头拾取及上师直指而契入全无不同。此法附带的好处是，既使行人一时未能契入本心，也已积累福慧资粮增上善果，而无发狂慧以致退堕之险。类似地，若依参禅破关或依无上密法契入本来，并以六度万行为用，同样是契入胜义菩提心。总之，胜义菩提心已开始离两边，行人于此修学福慧不二悲智不二，是真修菩提心的开始。但所谓真修，事相上与愿行菩提心阶段全无差别，全然是致力于慈悲喜舍及诸恶莫作，众善奉行。不同之处只在于行人已对空性有所体验，于人我相差别只是虚幻开始有了直接体会：六度万行不是为别人做的，更不是为自己做的，若有所为尚非同体；众生不是由‘我’来度的，但也不离这个身体及因缘；一切不过是空性本觉智无碍显现，非空亦非有，非真亦非幻。因缘聚时，当行则行正心直用；因缘散时，过眼烟云心无挂碍。这样，修学菩提心不仅是明心见性的最佳方法，也是悟后起修绵密保任的必经之路。
    相对而言，一念契入空性还不算难，难的是念念不离。“一个人做点好事并不难，难的是一辈子做好事不做坏事”。若人自恃对空性稍有体会而不在日常处事六度万行中护持深入，则不过是银样蜡枪头，一遇外境就掉。不要说圆证菩提，连自了亦不可得，恐怕只是虚生浪死，流浪六趣，将感受苦果。若将扎扎实实力行六度批评为执实有，必是自己见处偏空，未解佛意，将空有打作两截：实是智慧不足。禅门祖师尚说“见与佛齐，然圣德未备”，我等凡夫岂可徒恃狂慧！然而，真要去做，难。人就是不肯吃苦，谁肯委屈自己？一到利害取舍关头，什么空性，无我，同体不二，早就弃置脑后了。事后能追悔改正补救的已是凤毛麟角，终究不如念起时把握得住好。这就是菩提心前行基础未牢，此所以前文称行愿二菩提心不容易修。有人引禅宗古德“六度万行体中圆”之语，道：只要明自心后一切行动都是菩萨行。要小心了，禅德之言是指彻悟之成就者，体相不二，当下圆满。须知世上没有离相的体，没有离事的理，离开愿行菩提心谈不到胜义，禅德并没让人不行六度，而是强调不可执相迷体。若以禅德之言为知难而退不修愿行二菩提心的借口，即是歪曲古德本意也背离佛陀教诲。
    这又涉及个‘悟’的问题。时下行人有几个彻悟了？多数自以为悟了的，不过执了个众生相，把个本不可得的现在心妄执为‘当下’。如若果真能当下得了，则寿命相已破，再也没有什么‘不当下’了，如肇法师所云“江河竞注而不流”。但谈何容易，直如古德憨山大师也要护持到晚年才证到！时下似是而非的谬论流布甚多，修行正知见难立。既使正见已立，靠每天一两个、最多三个小时参话头，或修心中心密，或修无上密大圆满，因定力不足，不易悟入。百里挑一地有几人得个入处，也不过是个入处而已，既无力亦不彻，但也是风毛麟角稀有难得了。一切平顺时好说，遇境即失。护持得好点的，小逆境尚可一撑，大一点即无奈，顺境就更是不知不觉地跟着走了。此时更必须在日常生活中时时以菩提心为道，内护本心空性不失，外行六度亦即行愿二菩提心，如此则福慧双修，渐渐深入透彻，力用日增，何愁不证。嫌慢吗？常言道心急喝不得热汤，菩提心岂是一日即成的。又道是不怕慢只怕站，只要道路正，几年下去成效自显。反之，若只高唱“净秽不二”，不在行上努力，必然徒自迂回虚耗岁月，甚或自种恶因。
    顺便提一个与修学菩提心有关，行人于明心见性前常见的误解。颇有人以为六根截断时“我的那个灵灵明明一尘不昧的灵觉”便是。大错！不错在‘灵灵明明一尘不昧’上，只错在‘我的那个’四字。大德有时教人“吾人的那个灵明不昧就是”，这“吾人的那个”是大德不得已说之，意谓“人人本具的”，好要人得个下手处。听的人接过来，六识妄想心一动，就变成了“我的”，差之毫厘谬以千里，真是辜负苦心。这妄想既细微又顽固，不易觉察又不易清除，却偏偏正是坚固我执，如果不清除掉，命根不断，再无真悟之时。只这“我的”在，能所对立已在其中，损人利己也蠢蠢欲动：我的灵灵不昧是，你的于我何关痛痒！这如何体会得同体大悲？就算证得了物我同一，心包宇宙，也超不过梵天，却是菩提道上的岐路。所以‘见’上切须当心，禅宗强调见地，密宗又名‘决定见宗’，都不是无缘故的。
    修菩提心不光要有勇猛心，还须有长远心。勇猛心易发，长远心难持。必须知难而进方可。如果真发得了勇猛长远心，则应防偏。各种偏向虽林林总总，万变不离其宗，其实无非两种：执于相而行则落常见，不契空性，难超人天福报；执于‘偏空’而废事则又落断边，见处偏枯，坐于毒海，难圆菩提。不落边见，心不离体，慈悲为用即是直心正用，是为正修。此时尚应祈请三世诸佛加被，早得殊胜因缘。要知道，无上密法大圆满中有慈悲平等心不二的修行口诀，极其猛利快捷。行者依之，可从果地起修，以法报化三身为道。有心人应寻求合格上师灌顶授法依之而行，可速趋胜果。愿吉祥圆满。

    编按：越尘居士的“略说修学菩提心”、“止：必要的基础及其方向”、“观：超越边见，突破无明的开始”在网上各论坛被反复张贴，被网上佛友誉为“老三篇”。


菩提心的修学是最需要的

菩提心的修学是最需要的

    无名：

    坛上认识几位大德，都是有传承有修行的，而且我注意到都是很注重菩提心的，我也知道菩提心是修大乘成佛的必要条件，而各位能对菩提心如此孜孜以求并身体力行，除了正统的传承外，我想福德因缘是很重要的因素，虽说经上有曾供养多少佛来形容一个人福德的多寡，但毕竟离我们太远，即便有“弥陀心要”这样的大法门，我想也绝不是阿弥陀佛心血来潮冲动的结果。
    我的意思是，请诸位大德从自己的宿来福德因缘，思想变迁等等讲起，让我们更透彻的了解菩提心的建立培养及菩提心与具体的福德因缘之间必然或非必然的联系。望大德慈悲为怀，不吝赐教。

    二麻子：

    嘻嘻，既然指名了，俺老缺就实话实说。。。俺可不知道什么宿不宿的。按个人这方面的经验和经历是。。。
    初学佛感觉到禅定最难学了，不是日常用心所能体会的。需要花很多时间来学。别的吗，怎么说深，多少也能知道点意思。
    后来发现，禅定难，比禅定更难的是正见。要学会点正见，需要比禅定更多的时间。自然就把更多的力气花在学正见上。
    再后来，发现慈悲与心行的转变比上两项需要更多的学习与训练。菩提心的修学是我最缺的。所以，就需要最去花力气。所以就得强调。
    再后来，发现这个情况决不只是我一个。对多数学人来说，菩提心的修学是最需要的。而且，菩提心的修学含摄了正见与禅定。
    嘻嘻，俺老缺就是缺菩提心。其次，缺的大概就是德了。
    哈哈。没法子，只好多花力气去积累。


关于修学次第的一点看法

关于修学次第的一点看法

    次第的事，说的粗，大致是三、四件事：出离心、菩提心、空性正见三项是绝对必须修学的。此外，禅定的修学非常重要。
    这些事并不能学圆满一项再去学另一项，那样反而学不起来了。因为佛法是一多互摄的。或者说，你真学好一项，其他的也必然学好了。所以，实际上学习的时候，这几项是一块或交错学习的。
    依华严、依定解宝灯前行，方向是不会错的。再仔细的次第论述就要看书了，各宗派都有自己的判教和次第。相互有些差别，但大路数是一样的。但要说圆解各宗，也还有个人能力精力限制，未必此生能办。但此愿在，终究能成办。
    “功夫上求是空的，就转而在见地上求”，这话有两处疑问的：1、到见地上求，空不空？2、功夫上不求，就不空了？嘻嘻。功夫上所得，有成有坏，这很正常，正反映了空性。座上喜欢听梵曲说明功夫没用上力气，粗妄想圈子都还没出头。当然应舍弃。
    身体好对修行无疑是有利的，但追求身体好就可能成为障碍！到底如何你自己观察。太极拳之类方法都可这样处理。
    比较有效的方法是正见与禅定的修学并行，并且要在禅定里体会正见。在下座后的回忆里，考究自己禅定的用心与正见符合与否。如此反复，则见定并进。后来，见与定会变成不二。
    实用主义我支持，打好基础往往是最实用的。嘻嘻。
    千万千万别放松了对菩提心的修学！


出离心与菩提心

出离心与菩提心

    齐愍：

    如何安立菩萨的“出离心”要看如何安立此菩萨的“菩提心”。严格的说，发起趋向无上正等正觉的菩提心，则本身含摄了最究竟的出离，不需要另外再安立“出离心”了，有如此安立者，说明在“菩提心”的安立上有比较与人为善的考虑尔。正因为此，才要对这种”出离心”小心对待，免得误会前辈苦心经营一番。

    二麻子：

    是你离题了还是麻子没看懂？
    麻子觉得你原贴是在强调菩提心的重要性，学人在修学菩提心过程中可能的失误，及如何防止这种失误。怎么不知不觉间，变成要不要出离心了？
    出离心导致的声闻果毕竟是解脱果，圣果，应当赞叹！我等凡夫恭敬还来不及。当然，从大乘佛果的角度看，出离心若不能为菩提心所摄持，则将偏离正途，旁成声闻。是大乘法中的旁途，不为大乘所称许。这里的关键是能不能用菩提心摄持，不是要不要出离心。若说有人能上来就发菩提心，麻子想，这个难度要比发出离心来得更大。于是，以出离心作为菩提心的前导就非常正常。
    出离心与菩提心不互斥，出离心也不等于菩提心，但修行时确实会有某些人在某些阶段因为其菩提心训练不够而偏向重自身解脱过于解脱一切如母有情。应如何防止？这是个应当正视的问题。

    ZF：

    接两句；对于上来就发菩提心者，极大可能是往世精勤修习出离心和菩提心的串习。道次第的用意是为众生指出从凡夫直至佛位的修行顺序，故以观轮回苦、发出离心为修道的基础极为应理。正如阿底峡尊者所谓舍世间心、发菩提心的教诲。
    即使菩萨修至八地，其慧力亦可能映蔽大悲心和菩提心而生趋入无余涅槃之心。此时亦由先前修习菩提心之力，十方诸佛示现规劝菩萨勿舍大悲菩提心而修行利生。麻兄之“应如何防止”一问十分重要。防止的办法，本人的浅见就是现在狠修菩提心。上策为力求菩提心不为空慧映蔽，下策是即使此心暂时被空慧遮盖，其之余力亦能化现诸佛前来规劝。详细开示，请研读华严经十地品中第八地时的情形。
    关于道次第，出离心、菩提心、清净见无疑为成佛的笔直大道。但对于某些特殊根性的学人，出离心、清净见、菩提心似乎亦可成为一修道次第。当然其基础具为出离心。维摩诘大士开示，方便摄智慧(菩提心→清净见之次第)、智慧摄方便(清净见→菩提心之次第)具为解脱道；离方便之智慧，离智慧之方便俱为系缚道。
    方便与智慧双运是大乘修行的基本原则。所谓双运并不是完全平行地前行，根据不同人的特点，可以智慧领先，亦可以方便先行，但两者不宜差距过大。如同人走路，左右两脚交替前行。
    关于方便与智慧必须双运方能成佛的原理，宗喀巴大师在《菩提道次第广论》中有精彩的论述，兄可仔细研读。

    二麻子：

    极是善说。

    齐愍：
    我在试图假设其中的一个可能，即如果发心是对着佛智发的，则自然含摄了最究竟的出离，不需要另外发一个目的不明确的出离心，而常常这样“发心”，可能的作用之一就是将菩提心的出离部分，拆将开来加强锻炼，作为后面菩提心的前行，则作为一种实践应是较为有效的，而认识清楚这一点则对于自己在相应阶段中所修“出离心”会有较好的方向上的把握。如是而已。

    二麻子：

    这样的可能性与可行性在理论上都是成立的，但只是对极少数上上根器人。这类大根器有情，初发心也就差不多成佛了。对多数人，前行引导是没法绕过去的。


关于破四相

关于破四相

    QZ：

    恭敬请问麻叔和赵叔：
    1、破四相─我相，人相，众生相，寿者相的必要？
    2、破的方法。

    ZF：

    “1、破四相─我相，人相，众生相，寿者相的必要？”
    若急欲破除无明，解脱轮回，破此四相便为必须；若以往生净土为此生首要追求，破四相便并非为必须。
    “2、破的方法。”
    思维修习缘起正见。正见立，邪见自破。

    常如：

    四相就是见我为常，见人，众生，寿者为常。破四相，即为破此四常见。这样理解行不行，还需要注意什么？

    ZF：

    仔细体会四相，既有常也有断。以我见为例，对于此期生命，生时为常，死时为断。常断二见实际总是成对出现的。其实，四相中包含生灭、常断、一异、来出等诸种边见。

    二麻子：

    破四相的必要性与方法ZF兄答的很明白了。
    麻子不想答的真正原因是，其实问的人未必真知道自己问的是什么。比如，现在要您先说说如何是这四相，特别什么是众生相、寿命相，您能说出来吗？假如说不出来，那你问的是什么呢？所以问问题时，藏着未知，问下一步会很麻烦的。
    简单说，四相通称我相，或我执，或执着。当分成四处说时，“我相”一词着重表达此执偏重于“能”，“人相”表达执着偏重于“所”。“众生相”表偏重于极细微“所”，“寿命相”表执偏于极细微“能”。而经中如此的顺序正是学人依佛法修学时，破执逐步深入的次序。也可说，这是种次第。
    佛法里面有些东西有偶然性。比如不吃蒜类，如果当时没有特别的因缘发生，也许佛就不设这个戒了，所谓不犯不制。还有些东西是必然性的。比如，无论如何，佛不会把无明说成有明确来源的。
    这个无明不说来源，有其内在的必然。
    回到这个帖子谈的众生相与寿者相，这两相一定是模糊的，不能是我们希望的那种清晰。您不妨翻遍佛经，看看哪里把这两相说到你希望的清晰上了。为什么?我们习惯的所谓“清晰”描述，是建立在强烈的能所对立上的。清晰本身就暗示着“明显的不同，差别”。这只能是我人相范围里的事。对众生、寿命两相，强行将他们清晰地表述出来，只是将他们换成了对应的粗分相，就是人我相了。所以，这里的不清晰，模糊是有其内在原因的。嘻嘻。若清晰了，就不是了。这些东西真想知道，多数人要借禅定。在禅定下观察体会，有可能体会到。靠说，希望不大。

    网海莲舟佛法论坛2002年2月


与贾兄问答

与贾兄问答

    问：“持戒与不执戒相是怎样的关系？那个重要。”
    答：都重要。对我等初心学人来讲，持戒（相）更重要。不执戒相是要以坚固的菩提心愿力为根本的，初心人无此力。我等初心人尚不能无执，故当择善固执。

    问：“为什么有人就把持戒与不执戒对立起来呢？”
    答：常劫串习使人常不自觉地用“彼彼空”。此正是要修习处之一。

    问：“假设禅定起始阶段用“我不去想”应该是可以的吧？”
    答：不是不可以，而是难有效果，因为做不到！常人之心，不仅是必需执个什么，而且执不久，必需不停地换执着对象，好像狗熊掰棒子。所以如果仔细地观测自己的心念，就会发现念念（想）生灭无有停歇，变幻不已。禅定之起始，不是先学“我不去想”──太难。先学的应是“只想一个”，或说“我不变换”。这“一个”就是修止时的“所缘境”。不变换，就是缘（想）于所缘境。这个能做得差不多了，再去学“不想”。就从这开始，要学会“不想”也不昏沉，没点高明口诀教授，再加自己真努力，也还真不大容易学会呢。能“不想也不昏沉”了，再在“想”与“不想”两凡夫心态中，去“体会”那从没变过的。这里“体会”两字是不得不用，并不很准确。有机缘体会契入并稳固了，这才开始可以真的在菩提道上用功了──见道而已，谈不到什么成就！！
    口头禅与真家伙的差别在于，口头禅只是用思维心“知道”。这里有离两边而“不变”，非常且非断的。如同麻子知道银库里有金子。不过，口头禅没有真实体验，如同麻子明知有金也拿不到手。麻子没法拿那金子去买东西，口头禅也没法靠“知道”度八苦，只能说说，苦也是空性显现。当然是。苦得鬼哭狼嚎时也是空性显现──那就只能受着了，也是空性显现吧。

    问：“我还不太明白，诸法虽空（空的不是境，因为本来不存在的东西怎能空掉？）但梦境实有（大家都在做梦呀！），从理上应该是能理解的呀！不管对不对，我一直想说这个。既诸法虽空，梦境实有。”
    答：此说不好。诸法“性空”，梦境只是显现而无本质，不好说实有。不如说梦境如幻。

    问：“以菩提本愿力，是不是就是基于‘佛教离苦得乐的愿望’？”
    答：不仅是这“愿望”。三世诸佛诸大菩萨长劫行于此愿望，使他们的本愿已成为极巨大的因缘力量。我们初心人，就算有此愿，也还没有此力。
    贾兄所问，多是实际修学用功的问题，这是扎实修学的好方向，麻子随喜赞叹。


菩萨之伟大岂在度大根利器之人乎？

菩萨之伟大岂在度大根利器之人乎？

    酒老：
    学＊＊功人多的主要原因，不在仁兄的什么什么。。。。之中。其实是猪八戒太多。猪八戒之为人，想占尽天下好事，西天取得真经做个佛，万一当和尚没学出功夫，又想高老庄的媳妇不能少。如此美妙世俗人的痴妄之心，唯有那些大师们揣摩的透。于是改写西游记，来个猪八戒携带家小娇妻，顺顺当当上西天，得了无上最最佛祖妙旨，神通广大胜似诸天万佛菩萨。。。
    看看学佛的论坛都是大有缘人，可金顶仁兄还没开始下杀手，刚落下几滴小雹子，便有些喊爹叫娘，痛杀吾也地消受不了。小弟以为学佛不是那样有趣好玩的事。得有些勇猛决裂之情，方能精进不退。看看人家金顶仁兄，便知实在妙人一个，不是猪八戒之辈所能望其项背者也。
    速求明师，早下绝念，宁可苦中求死，不可乐中得福。这点天机不知，奢谈成佛不是要吓退天下明师么？

    二麻子：
    酒老又来，让你一说，岂不吓跑全体善男信女？试看天下，欲舍己为众生的有几人，而酒色财、房车子样样俱要的又有多少？如酒老，金头的来法，直使门前草长三尺，成罗雀佳地。
    菩萨之伟大岂在度大根利器之人乎？此相对易事尔。
    只那不弃顽劣众生，不惜轮回出入，不计一己得失，不顾一时挫败，不畏坚难险阻，于菩提道上常行不止者，是麻子五体投地至心佩服的。
    所以，恒顺众生善加引导，吾等当学。


南传佛教不缺菩提心

南传佛教不缺菩提心

    成军:

    后学的恩师曾教导，整个道次第都已包含在根本乘的三十七道品之中。大小乘在入手实修上本质是没有什么区别的，但在证空性后所走的道路可能有所不同，因发心有异，亦如麻叔前面帖子所言，缘觉圣人不值佛世，无福得“向上一着”之法。

    二麻子:

    如军兄所言，是行人过咎。
    南传佛教不缺菩提心。这教法带人解脱烦恼，对治三毒，都正是佛陀大悲菩提心显现。只是有些个自称南传的学人买椟还珠，忽略了这无价宝如意珠──菩提心教法。是行人过咎，非南传教法之咎。


实用主义学正见

实用主义学正见

    二麻子

    佛门各大宗都有自宗见，分别阐扬正法，如集诸宝珠光辉灿烂。学佛人如果都能如佛坛几位高手般真懂自宗见兼通他宗固然最好，只是要真通自宗恐怕即使穷其一生精力也未必人人都能做到，更别说兼通他宗了。怎么办？对一时无力通诸宗的佛友，麻子建议，不妨先实用主义一阵：首先建立个“够用”的正见，再努力契入空性。契入后，再回头看各宗见，体会其不一不异。如此，虽不能在细节上把各宗都搞得烂熟，却可一通百通地掌握各宗之要领，并可大略体会各宗的殊胜方便。更可进一步校正自己的见与行。麻子当年学数学，就用个类数学的比方。
    如果将真如比为三维空间中的一个点，一切语言文字逻辑思维全体，就是这空间中的一个二维平面。不幸，真如并不在这个平面上，亦即，语言文字逻辑思维无法完全表达真如。所有实证的大德都挣脱了这个语言逻辑平面的限制。所谓开始契入空性，就比为行人挣脱这平面约束向真如前行。
    初学时都是在思维逻辑的范围内学正见：向真如在思维平面上的投影点逼近。实用主义的关键就在于，你不必真的一定先要走到那个投影点后才可以向平面外跳。当然，离投影点太远更不行，你会彻底搞错还自以为对。各宗见如果只在思维心程度上看，都是在投影点很近邻域内的点，他们相互之间看上去相当不一样，但距真如的距离是几乎一样的，所以无分高下，都属于佛门正知见。故尔，如果陷于在思维上比较各宗见的细节──那可能穷一生不得出──难以得个正确结论。同时，离切身契入真如仍是大有距离。所以，正见在思维上建得差不多时，最要努力的方向是契入真如，而不是思辩各宗。
    投影点是哪个？麻子个人看法，就是应成派的表述。真如本离两边，强要用语言道，最不出错的就是应成派的否定性表述了。但否定性表述也有不便处，一是难借此直接契入，二是未契入的学人难免会用能所心作攀缘：既然这个不是那个不是一切都不是，那就是没有！断见就这样暗暗埋下了。要知道，未契入空性的是行人的多数！许多大师有鉴于此，乃设法校正。但限于语言表达，只有一法：增益。(对否定性表达再减损就落断了！)但凡属增益，在语言上就有落常见的嫌疑与倾向！
    增益又有两种增法，向染处增和向净处增。向染处增的例子是八识阿赖耶缘(源)起说，向净处增的例子是如来藏说。尽管此二说从一开始就反复否定八识和如来藏的“实有”，但因增益了，总不免会受到“执有”的批判。现一般人中，愿接受如来藏说的人多，小心，要仔细鉴别，很容易落常见的。想想，为什么对因缘诸法我们非要安排个“源头”心里才舒服，这就是我们心中潜藏的常见。这个源头又从哪来，岂不又需有源头？非有源头不可，与基督教何别。如果因我心中的常见而喜欢接受如来藏或阿赖耶说，那是吃错药了，应学应成见！如果为破断见或用来补应成表述引导后学的方便，那就很好。
    然而，诸说之间距离实际远远小于从思维到实证的距离，抓了芝麻扔了西瓜是不聪明的，此时应努力力行以突破思维限制。如何突破，各宗有不同的方便，麻子难以代说了。
    回头说到各宗的大师，他们都是深入实证的，并深知文字本身无自性。对真如空性，说有说无都不对，但也不一定错，全看说法应机方便，以助学人菩提道上前行为目标。大师们之间并无本质性争论。本质性争论是与外道进行的。后人不能深解而生争论，有利有弊。利是争论本身常有助学人深入正见，弊大家也都看见。金顶兄说，会家子之间争论，大战三佰合难分胜负，外行间争论如鸡同鸭讲不得要领，说得很好！
    再，慈悲与智慧为菩提道行人的两足，不可缺一。几位都是正式密教弟子，菩提心的教法定不比麻子知道得少，这次就不讨论了。不可不提的是，菩提心教法是最直截无副作用的，安全可靠。


几处细微见上的差别

几处细微见上的差别

    二麻子

    1、普特嘎罗于轮回之中以何为“载体”。
    此问题自部派时期就争论不休。然而，此非正问！问此问者，实际已将“自性见”潜藏为前提了。轮回无需特定载体，轮回无根。如同一切万法显现，并非需要某个“起源”，也非空性别生显现，而是为空性本具显现。轮回中的“个体”究其本质，只是妄执少分显现为我所成。无自性！这有点象大海里的一个浪峰，在海里相对独立移动好像是个“个体”。然而学流体的人都知道，其实这浪峰是大量子波的迭加，在传播中，任一浪峰都会消失，特别在波列的前方更显著。浪峰无有独立存在性，却看似独立，有相对独立的作用(在海边被浪打时，这点特明显)。

    2、“空”何意？
    这是词义问题。有些人用“空”这字时，说的是“没有”。特别是指与“有”相反的“没有”。然而佛陀教法之“空”不是指这种没有。楞伽经中佛说七空，对此种“没有”的“空”痛加批判，称其为“凡夫恶取”，菩萨当远离。所以很多人包括麻子提到“空”时多用“空性”以标区别。

    3、两分说。
    限于言辞思维，各宗说空性时，多有不得不分成几面来说的现象，例如，说为三分：体相用。闻者当小心，分几面来说并不是意味着空性是由几分(如三分)拼成的。如说手，需说手掌如何，手背如何。但手并非手心手背拼成。手心手背不二，只是看的方向不同。空性亦如此。如果学人下意识地隐藏了几份拼成，其实说明了见尚未准，细心行里常断不净。

    4、“缘聚则有，缘散即空，空得要全无所有，才算彻底的空。”
    此见显著偏断。

    5、“业果不失，纵经百千万劫亦不能断又如何解释？若承认其不断，则此中必有一物为业果依托之处”
    此见显著偏常。不断为相似相续，不需别有依托处。见1。

    6、涅槃寂静。
    此寂静绝非“什么也没有”，而是当一切显现时，本来无生，欲污染即不得。就连偏真涅槃也并非什么都没有，果真什么都没有，诸佛何能放光促其回入菩萨道？然，偏真涅槃时因缘被伏，无有明显的因缘法现行。

    7、身解脱与心解脱。
    心尚若彻底解脱，身必解脱，身心不二故也。身尚若未能解脱，心必未曾彻底解脱。这不是说大德们没证量，只是所证未能与佛齐。然而，何谓身解脱？留下普通BODY就一定未解脱吗？

    8、因缘所成法外，什么都没有。
    有无是因缘法,在因缘法外谈有无根本就是妄想。佛讲缘起性空，不说缘起外“没有”。
    且不谈真如非没有非实有。只这“无明”，由什么因缘所成？这问题相当复杂，但用破析空方法，如桌子是由木板、木条构成，木板木条是纤维构成……，是没法说明无明的。

    9、非缘起的是有(胜义有？)
    这不是胜义有吧。非缘起就不能谈“有”“没有”。真如超越有无，为“有”“无”及其折衷平衡所不能准确表述。对偏断者，谈其非“没有”以矫正，看上去象说有。对偏常者，谈非“有”矫正，看上去象说“没有”。甚至无明都已超越于有无对立等概念，是胜义有？

    10、目的叫你对诸法不要执实，不是破诸法之存在。
    将“存在”两字改为“显现”，可能表达得更准些。

    11、谁成佛。
    如来非来非不来，佛非成非不成。麻子只愿修学解脱一切众生之道，愿一切众生示现成佛。

    12、敦珠法王所判内外中观见。
    于内中观，了义中观部份绝无错谬。然于判应成，他空二宗时，所举的应成，他空见恐怕是学这两宗见没能学准学透，无有深入实证的学人所持的不准确见(相似应成，相似他空)。二宗大成就者们的真实见未必能为语言所尽。真对上他宗大成就者，大概就会如金顶兄当年所言：大战三百合，不分胜负，回头一看，原是一家，游戏而已。然而，对自他宗未透学人，敦珠法王之判教大是良药。
    麻子管见，不准确处，多多指正。


空性正说与细微常见的不同

空性正说与细微常见的不同

    Lzz：

    什么是“空性正说与细微常见的不同”？

    二麻子：

    见楞严经，阿难问佛正见与真常外道之不同。

    Lzz：

    佛在楞严中说的正是我要认同的。麻叔，照您所说，我们在此所讲的真心自性，都不是真心自性，只有每人自己所悟的才算是真心自性。我也是不认为我们现在所说的就是真心自性之“体”。我也并未说无念或无分别念与无念就是真心自性。依渐法次第，这种非真却“似”的状态是一步一步逐渐经历的。在成道前所经历的境界都非真如自性，如佛教与外道共有的四禅八定，每个层次都有个境界。其实还是处于未见真心。佛就是给阿难指出了这一点，告诉他那些都不是“真心”。观心兄讲的“常驻法性”，由于我不太懂各种名词，也不知道他所指的“常驻法性”是否他把它当作楞严经中佛所指的“真心”，还是真常外道之各种定境，是他们修炼的最终目的还是一个阶段。若是最终目的，即：认定常驻法性为般若实体（或无上正等正觉，或真如真心佛心），那么他必定是外道。若是一个阶段则不敢断定其不再向佛性前进。也许是他还认识不清，希望大家帮助他。
    再明确一下我讲过的名词：前几贴中我所写的“真心”一词，都不是指最终的“开悟，空性正说，般若，无上正等正觉，真如佛心。。。”，为什么？因为那不可说．可说的都不是真的。只有自己悟到的，才是真的。佛在楞严经中开导阿难也并没有明确的告诉他“真心”的定义。只是以否定和比喻来启发阿难．让其自己证得正觉。若阿难“根性”再大些，当即即可开悟。
    我所讲的断念是一种修行入定的方法。是手段，非指目的。虽与外道共有，但依佛法是在不断自我超越中的。我在探讨它的可行性．与外道共有的法并不一定就只是外道法而不是佛法吧？

    二麻子：

    Lzz兄；您还没抓住POINT。现在还谈不到“悟的”，都是说的。但就在说的想的范围内，也还大有毛病。这是老错亦云不许你的原因。
    不管怎么，只要你心中暗藏“实体”“实有”“恒常存在”之类的概念，哪怕起名叫“般若实体”、“涅槃妙身”、“真心”“佛”都没用，还是真常外道！你在此混扰不明是“见”不够的表现。空性正说是没法几句话就表述得清的，否则佛早告诉我们了。都听说过“非空非有”。但晓得“也不是空有的折衷”的人就少些了，能表述“超越有与没有所能表达的范围”就再少点。。。
    所以“见”，要花时间校正。别期望一下就能对，但也别停下。看，亦云老错都是菩萨心在陪您练哪。
    断念一法，没人在说你对错。见如错，此法没法让你对，见校正得差不多了以后，此法可以大大有利益啊。
    “何况清净妙净明心，性一切心，而自无体。”“性一切心”：你心、我心、佛心、众生心同起现于空性，哪有你的“自性”、我的“自性”你的“真心”、我的“真心”这些东西？在知觉上打转就更离得远呢。“而自无体”：千万别再偷偷以为是有个什么“存在”。然而却清净妙净明彻，遍照无界。真如XUE兄所言，这已明明白白说出来了：百草头上，明明祖师意。

    Lzz：

    就是不可说！佛祖拈花，迦叶微笑，是以心传心。为何佛祖不用一句话告诉他？

    二麻子：

    语言有用也有限。有人能从语言下悟入，但不多。历史上言下顿悟的总共也没多少个。而且其中好多还是苦参多年后，准备工作做足了，才能在言下顿悟的。顿悟与渐修根本不矛盾。执于顿悟可就麻烦。
    看过麻子楼下贴子吗？吾兄不用花二十年来确定自己是不是有言下顿悟的根器吧。


细常断

    细常断

    博为：

    回答麻叔，请麻叔不容人情，直指错谬，给大家都受益。本清净是指真如不变，不变随缘；真如在理上讲是中道不二，无自性的理体。在事上讲是本觉。本觉本身也是无自性的，不落二边的，其体是空，其性是明，其用是显现。觉明为咎，而有无明，明与无无明不二，有无明而有阿赖耶识，也可说阿赖耶识依本觉而有，故说阿赖耶识其体为本觉，亦称如来藏。

    二麻子：

    挺好的。嘿嘿。。。只是都是书上的。不变随缘，照理说，最多讲“本无垢净”。讲本清净实际上是有所增益。初学时如此说无妨碍，久后当除此．你该不该除了？不除容易沾常．除非你每次提到本清净时，都想一下这是不垢不净。
    理体二字，自古大德就用。不过麻子个人，宁可不用这词。因为这两字给人望文而生的义，类似“规律”。若如此理解，就沾细微断，将来学宁玛见，会有点麻烦．然而用之破细微常见，倒有用处．法性包括了规律，法性不仅仅是规律。
    老兄这几句里，粗常断是避开了，细常断却好像都在。嘻嘻。
    觉明为咎等语，建议算了，绝对是抄的。嘻嘻。继续努力了。建议，修定。否则这里难以深入。


得藏身处没踪迹，没踪迹处莫藏身

得藏身处没踪迹，没踪迹处莫藏身

    江边有鸟：

    谢谢指点，能否大概地说一下“第一义空”、“缘起性空”、“自性空”的异同。

    gentleLion：

    仁兄此话题本是大话题，实非小弟一二句能说清。
    最根本的差别：缘起性空从缘起角度解空，如中观所说，不常不断，不有不无，不自生不他生，解诸法无自性，一切如幻不可得。但终归还属意解，潜在执着仍未断尽。不自觉一切法唯心所现，仍然颠倒于六尘缘影。
    自性空是自性离一切相，故名空。这里有几种差别：
    1、初见自性者，证自性离一切相，得无边清净之中道心，能不著相，舍诸攀缘，守清净本体，这时读般若部经典能信解，生种种喜悦，能解心经所说不增不减、不垢不净、不生不灭之义，初见首楞严定，不依文字，而以心印；如是渐渐习气转，了然一切法不离自性，初见大圆镜智，一切法皆如镜上影像故平等，初见平等性智。但无明仍未破，离真正的见性(见不二之佛性，不是见自性之义)还有距离，习气妄想坚固故。能所见未破，诸法实有见嘴上说破，潜在却执着；此时解“色即是空，空即是色”解为“诸法即是自性，自性即是诸法”，不知诸法与自性仍为病目见空中华及第二月，也就是说诸法“有”见及自性“有”见仍然执着，而未自觉是识心分别计度，所以根本无明还未破。有情与器世界仍作差别想，有觉性无觉性差别想等等。算明心，但实未见性(见不二佛性)。但是由首楞严定故，趋向中道心故，妄想歇，习气渐转，日久垢尽，成功在望。
    2、习气转到一定程度，量变造成质变，无明顿破，识蕴幻化破灭，如梦醒来，始知为何虚空粉碎，地实无半寸土，无量劫以为妄想执着，色作色想，香作香想。。。五蕴六尘破灭，无能无所，色即是空，空即是色，不需解，不需说，当下明了，此时方明如何是不二佛性，何为实相等等，诸“有”实不曾有，有无均幻化，从心底彻头彻尾地觉悟，这个很关键。远离颠倒妄想，什么心、自性、觉性通为妄想执着产物，所谓颠倒是也。这时的空才算是证得第一义，证法无我，才算真正吻合心经之义。合圆觉经所说。
    这个小弟还未证到，随便说说，供您参考。
    总之，依小弟所见，唯心直进，靠明心见性，依首楞严定，渐转习气，打破根本无明，彻悟不二本性(暂且这么讲)，是非常便捷，非常安全的一条路。

    二麻子：

    好好好。。。。。
    狮兄这是越来越深入细致了。好好。
    自性一段，麻子愿在这进一步强调一下其当仔细处。麻子个人(我执)不很喜欢这词，因其助人多，坑人也多。多有人于此望文生意，胡思乱想一通。狮兄此处之表达，属正说。麻子要补充的是，这地方，不会的应迅速学会。会了的要迅速放下。如果用舟喻佛法的话，这狮兄所说的自性一段，大约象上船的桥板。等上得桥板当然离舟近了。但若不离开这桥板，就上不得舟。不但自己上不得，可能还挡着别人。
    颇有人以此处为究竟者，并以此教人，实让人哭笑不得。说它不好，它实能领人几近上佛法正途。但若说它好，却又停在这没上处。
    故，麻子看法是，我等初学佛人，当自强不息。“有佛处不可留，无佛处急走过”，“得藏身处没踪迹，没踪迹处莫藏身”。
    至于过了此处是不是就到圣智第一义空，麻子看法是还没到。有那么多菩萨早过此地，未达如佛陀之圆证。路正长，利益众生是当其时。
    嘻嘻，与狮子老虎等共勉。


病去如抽丝──致雨轩

病去如抽丝──致雨轩

    彻底空不是扔掉所有东西，也不是不扔所有东西，但更不是时人以为的自由自在什么都不修──那是自由随业轮回。
    但要体会这个彻底空，人要先尽全力把一切都扔掉：能扔的扔光，扔光就现了。扔不光，就没法悟。一般人用思想扔是扔不光的，好的禅定有助于扔。
    真能扔光，再拾起来就不一样。所以叫大死才能大活。
    别急，胖子不是一口吃出来的。您该在更基础的地方先多下点工夫。只要保持向前努力，这些问题将来能解决，但眼前还不行。何以见得呢？
    在回麻子的贴上您口口声声说是同一意思，不过麻子看上去意思大不一样。您回亦云的贴可是直说了。说实话，自佛门有了“离四句，绝百非”的成语后，能敢直接硬犯这四句的人还真不多，但您那贴可以说是四句的标准典型。雨兄，这反映两事。一是雨兄实话实说，没藏着东西，是真心想学佛，这是大好事。有此心在，终有突破之时。二是雨兄没能多看书接受些前人的经验教训，只凭自己乱撞，多走了不必要的冤枉路。
    为今之计，先补基础为上，补正知见是其中之一。否则这样乱闯只是白化力气。
    老话，病去如抽丝，急不得。四句是能所对立，和单用思维去解决（调和）能所对立的常见（病态）结果。原因是思维本身建立在能所对立基础上，怎能超越？要真的超越一下，才可说得个入处。
    雨兄，你其实在思维层面观察得已挺细致的了。无明以下能所已立，心（凡夫心）确象你说，非有即无，无非有无而已。要向上走，就得在“心行”上真得超能所。你突然得“空”，空怎能得？你是误以“空空如也”之相为“空性”了吧。佛经讲的“空”可不是这东西。说句好像难听的话，空根本就不是东西（相）──这“相”包括了“空相”，即“什么也没有”相。
    基础先从两处下手（假设你已皈依，受五戒），一方面，象LAOP，祁家的等人一样，把“正见”先掰一通──不为得什么，先把用思维心能排除的错误先清理一下。另一方面，学禅定，由“止”学起。这是能说的显法。更有秘密方便，就缠住金顶，由他看你基础相机教你。


关于“悟”与梦中梦谈

关于“悟”与梦中梦谈

    梦兄好学，麻子只好现丑。下述只是一管之见，别当定论。
    先讲悟，梦兄认为“悟是明白的意思”。作为通用语义，梦兄没错，作为佛法专用语义，非也。哪里不对了？得先看到“明白”两字隐含了个对立：你，主体──明白，动词（作）──什么东西，客体。这不是语法，而是人类认识世界的通用模式，人类（除极少数圣人）都不能离开这种能（主）所（客）对立，语言就更在其中了。
    佛法的“悟”是指修行人打破了这种对立。对立一破，就谈不到通常意义下的明白不明白。而建立在对立之上的认识，语言也无法明确表达这种悟。所谓不可言，是说“无法用语言准确描述”，不是说不可讲话。
    突破能所对立不是件容易事，禅宗称为“关”。如果说：“对没过关的人谈过关无用，对过关的人谈过关亦无用。”则不准。应说：对没过关的人谈过关有用，但意义不明；对过关的人谈过关意义明，但不重要。
    至于“物我不二之境”、“无形无相之境”、“可体验不可言之境”都是“境”，即主客的“客”，都不是真悟！
    所以，多数误解来自于望文生义，二麻子自己也是常犯此病。人吗，都觉得别人的意思就是自己理解的意思，结果是大家都鸡同鸭讲，还觉得自己理直气壮──糊涂账而已。
    上贴也是语言文字，当然不可能全讲“明白”，但愿于梦兄增加理解小有帮助。语言还是有用的。佛陀当年也不得不借语言来向人类讲法，却又称“四十年未讲一字”！佛所说“我法如标月之指”。意谓法是借假而用。佛法确无“止境”。
    但真正的“悟”却不是“境界”两字可表──远远超越境界。“境界”仍未离开“相”。
    对“悟”一事，在思维所及范围，梦兄所解已差不多到底了。但若梦兄是实修的佛门行人，则大有待商榷处。实修与思维解毕竟不是一回事。
    “梦中梦”──吾兄名字很有学佛的味道啊！


破除串习错觉可借精妙的有为法去做

破除串习错觉可借精妙的有为法去做

    假123：

    我觉得最近最大的收获，就是懂得了不落有、不落无、不落有无。不落有无也不是。因此不思量，不思量也不思量。懂得了即有（空有）、即无（空无）、既有无。想与无想无区别。一定是“明”，所以一定不是“明”。（不二。远离是非，却不另有体性，无性故）想与无想有区别，因为牛马不相及。说无区别是说梦话。具体来说，虽然千说万说。明白了“舍”是现在修行的重心。明白持戒修善因果与空　理是一回事。还明白了我说了一堆废话。本来不打算说，但麻兄是过来人，敲打敲打我也可给别人做个参考。

    二麻子：

    一样不一样要看站在哪里说话。但不管想不想，明没变过。不能体会是因长劫妄执串习造成的错觉。破除这种串习错觉，却可借精妙的有为法去做。不是不做自会了的。止做任灭四病中，对初学人，任病最恶。相反，对初学人，做不是病而是药。
    从明不变来说，想不想一样。从凡夫自觉不自觉来说，当然不一样。否认此差别相对修行是无有利益的。
    “善于分别诸法相，于第一义不动摇”。缺哪一半都不是如来。
    补一句。。。“不思量”不是简单通过“我不去想”能达到的！用“不去想”试图达到不思量，实际上偷用了“彼彼空”见，当然成不了。禅门有言“思量个不思量”漏了点风声：非思量非不思量的这个“不思量”是用有点象“思量”的方法契入的。但并非一般人想的“思量”法。
    真要具体说，一是很难表达清楚，二是不易公开说。这也有禅宗传统为旁证：“官不容针，私通车马”。所以，要想知道这类关要的核心，多少得靠机缘，而首先要自己准备好基础。否则，真有人说，也会误解的。


时人常对“心即佛，佛即心”大有误解

时人常对“心即佛，佛即心”大有误解

    PATRICK兄所说要点有三：“释迦以三皈五戒立教；明心见性为修炼；六度万行为工夫；功果圆满而成「佛」”。既然如此，如何‘但用此心，直了成佛’？”
    “心即佛，佛即心”
    请小心，时人常对“心即佛，佛即心”大有误解，落常见。说“心佛众生三无差别”更准确些。到底如何“但用此心”？能所对立不除就不是“但用”，能所破时就知如何“直了”。佛法中慈悲智慧都在这了。只要有能认识的心和被认识的境界，不管那境界是什么，都还不是悟，最多是善境界。古时佛门有个大修行人对其内圈弟子讲了句笑话可参考：“仅知用心者其笨如猪，不知用心者其笨过猪”。望吾兄能百尺杆头更进一步。
    学佛到您这程度，大致说是已知万法归一，不知一归何处，著了点常（有）见（作为学佛人经历这是个阶段，是常常见到的）。哪里是兄的常见？“万法皆由自性生”。那自性是什么？佛法讲“自性空”，反对“自性有”，PA兄心里在这点上是有还是空？麻子感觉是“有”，当然麻子可能没感觉对。不识自性（空）修法无益，那空字被略掉，多少人误解了！
    明理修真是我们共同选择的路（道），将圣人的见解融入自身的修学是真修的必要基础。
    显密不一不异。不异者，同为佛法，同为众生解脱之航船。不一者，方便大有不同。然无高低之差。


一合相即是不可说

一合相即是不可说

    一合相即是不可说。。。佛还是说了。所以不是不能说，只是说就带着毛病。佛门不讲“一”，只讲“不二”，就是因此。绕开行吗？有人行有人不行。不行的人如果只是绕开，这结总是没解开，将来还是有隐患。
    何为一合相？即无所不包是也。既无所不包，则不“存在”！为何如此？因人云所谓“存在”者，必有不同于彼者方可，非有对立不同，不能言存在。杯子之“存在”，全赖与桌子书籍等环境不同。一合相无不同可比，则欲置“存在”概念于其上即不可得！然，一合相既无所不包，又不能言其“不存在”。如此，一合相即超越“存在”、“不存在”之所能描述。
    复次，一合相亦非言语所能描述。言及一合相时，言者实已置“一合相”于“所”上，故言一合相，即非一合相，仅名一合相而已。
    然而，非文言无以载道。既强说之，还望读者知此仅为文言。若能借此跳出能所去，方可略尝一合相味。当小心的是，即使心包宇宙，也未必是一合相。凡尚有细微“存在”的感觉在，即未至一合相。凡有“不存在”感觉在，也未至一合相。一合相者，无能所，无中心，无方分。以华严帝网描述，也仅是近似，好比数学中用无穷有理点逼近实数连续统，近虽近也，是尚非是！


凡夫思维心的极限

凡夫思维心的极限

    圆觉经的话，“以轮回心辨此圆觉，彼圆觉即同轮转”。
    注意，轮转的不是圆觉而是“彼圆觉”，即凡夫心里想的那个“圆觉”。这个问题明显显示了凡夫思维心的极限。
    具体点看呢，麻烦很多：缘起非缘起，存在不存在，恒常不恒常，全是对立的二见。带着这些二取见别说测度圆觉了，连无明也测不明白呀。
    所以，只要知道，分别心的能力到此为止，也就凑合了。
    顺道回忆一下哥德尔定理：任意公理(逻辑)体系内必存在一个不能判断真伪的命题。嘻嘻。这就是二见限制的表现。


远离“彼彼空”

远离“彼彼空”

    “云何彼彼空。谓于彼无彼空。是名彼彼空。大慧。譬如鹿子母舍。无象马牛羊等。非无比丘众。而说彼空。非舍舍性空。亦非比丘比丘性空。非余处无象马。是名一切法自相。彼于彼无彼。是名彼彼空。是名七种空。彼彼空者。是空最粗。汝当远离。───楞伽阿跋多罗宝经”
    学佛人小心远离彼彼空呀。此空为凡夫妄执，若以此彼彼空为佛法空义，其谬也大兮。
    如何是彼彼空？所谓与“有”相对者，说白了，就是执实的“没有”。以为空就是“没有”，嘻嘻，就要断灭因果了。
    因果显现断灭得了吗？
    佛法空性是离两边的。死缠在平日的“有”、“没有”两分中放不了手，就难有出头透气的时候了。。。


问这问题，其实已漏出将空性当对象(所)来看了

问这问题，其实已漏出将空性当对象(所)来看了

    问：看禅刊上你的《观。。。》一文，你在讲护持的一段中说：“目的和做法是保持对空性的直接体验”，请问：“这里的空性是指能所双亡的直接体验，还是指缘起性空？
    答：老兄，这两个如果还是两个，那就只剩一个理解的“缘起性空”了。也就谈不到护持了，学吧。嘻嘻。。。。。

    问：你的答覆还太简单了一点，还是再说得详细一点好吗？
    答：还能怎么说？那就不是两个。想成两个，就是对空性还没契入。。。还得用功。问这问题，其实已漏出将空性当对象(所)来看了。这就是能所，就没破。


无明是从哪里来的？

无明是从哪里来的？

    此问无有“令问者满意的”答覆。
    此事象梦中人要想知道梦是什么时候开始的。怎么能？除非醒来。但醒后又无有此问题！
    此病人人都犯，麻子不例外，也折腾过好久。


神通是不是因缘法？

神通是不是因缘法？

    嘻嘻，你只要学习/复习一下因缘果法，也就没这疑问了。神通是不是因缘法？是。那就需要因缘凑起才能显现。因缘只在活佛或大成就者那边吗？不是。这些因缘无疑与“看者”有极大关系。看者这边因缘不足，这些神通也是没法显现的。
    比如象你我的福报心态，假若现在能看到本师释尊，你我会看见什么样子，丈六金身？不会吧。大概不过是一位老比丘的样子。
    神通神通，一定是因缘不容易凑起才叫神通。容易凑的，可能是，这个这个，饭局了。。嘻嘻。


学佛理时，中观与唯识能不能不打架？

学佛理时，中观与唯识能不能不打架？

    二麻子

    麻子每看到学中观与学唯识的人争起来就头大。然而这种争论似乎是有“传承”的，至少已争了千百年了，论坛上每每烽火重起，双方争个不休，甚至争出火来。依麻子看法，这争论其实有好几类。
    对于双方都是没真明白自他宗见的学人，这争论很大程度上是鸡同鸭讲，双方都在同风车──自己心目中的敌人──自己以为的对方错见──奋勇战斗。另一类是古德前贤成就者们的争论，有位网友(麻子忘了名字)说的好：古德只是在争用哪种方式能更准确地表达真如。但依麻子想法，成就者们是争用哪种方式能令闻法的学人更少粘在串习的执着上。但倘若争论本身已构成问题，麻子建议试试如下的俗义系统，看看能不能少打些架。

    1、功能与名相
    “功能”或“作用”是各宗共许的。这也就是显现：大量因缘和合而成表现在我们面前的事物。这里没有什么“体”，所有的显现都是相互依赖，变迁无常的。然而，完全严格地按显现来讲话在文字语言思考上很麻烦，甚至不可能。因为世上没有简单重复的显现，事物全是不同的，要对每件事都详细描述其功能或作用的细节，人类大概没能力做到。于是，就有了归类和名相。
    就是对具有某些相似功能作用的事物，给出个名字。比如，对不大不小，用来盛水拿来喝的家伙，起了个名字叫杯子。然而用久了，人成了习惯，不用来盛水喝的“杯子”仍被称为杯子，好象有了独立存在性了。严格地讲，扣着的“杯子”不应被叫做杯子，因其不具应有的功能。手有时可称杯子，当你用手接水喝时。而不扣的杯子，有时还可能应称“尿壶”──如果因缘使它显现这功能的话。嘻嘻。
    复习这段功能主义是为提醒大家及自己，当我们说到用到某名称的时候，我们其实说的是一些对应的功能和作用，而不是件什么有自性的东西。而且，无论什么名相的东西，都是借功能作用才能显现其相对“存在”，离功能作用，无论什么，都谈不到存在。

    2、因果与相似相续
    因缘显现是变化的，说得俗点，我们觉得这些变化是“连续”的，就是相续。但这相续不真实，佛法专门起了个名：相似相续。怎么个相似法，数学背景好的同修可能熟悉这个函数：在有理点定为1，在无理点无定义。这个函数眼看好象是连续的，实际不连续。又有点象电影，看上去人是连续动的，其实是一堆分立画面。然而，只要还没深入实证空性前，凡夫体会不到这个“相似”，只能体会到“相续”。下面就简称相续了。
    因缘果法就是这样的相续成的一张大网。网上的任一点，都是过去因缘影响下的现在因缘和合，同时也是将来因缘和合的预备条件。用名相说，“过去因”的“果”同时是“将来果”的“因”。这里，“因”与“缘”未加区别，因为这区别在我们这个问题里并不涉及本质。简单说，因果，实际就是一大堆复杂的相续不断。这些相续可能有“明显”的载体，比如从种豆到结豆，有颗豆苗做载体。但也可没有什么明显的别的载体，比如电磁波的传播。甚至有些相续过程是没法观测到的，这时谈什么载体完全没有意义。但因缘法就是无常，相续从观察不到转到能观察到，或反之都是随时可发生的。比如，一人藏你身后，你不知道，没观察到。但他突然拍你一下吓你一跳时，当然这就观察到了。

    3、功能主义用到相续上的实例
    一堆相续的念头加上能直接控制的四大等功能作用，起个名字就叫“我”。
    跟我相似但我直接控制不了的念头等，叫“其他有情”。
    我直接控制不了的四大等，叫“依报”“山河大地”等。
    嘻嘻，很无聊呀，再看。。。。
    一堆分别，认识等功能，起名“六识”。执持主客差别这种功能，起名“七识”。其他的，通名“八识”。可不可以呀？
    明显可观察到的相续，起名“现行”，或按新唯识派的名称，叫“明流”；观察不到的相续，起名“种子”，或“暗流”。
    当观察不到的相续转成了能观察到的时候，就说“种子转现行”，或称“显”。每一时刻的现行，都有一部份其后(相)续是观察不到的，叫“现行生种子”，或称“隐”。嘻嘻，没什么不可以吧？

    4、一堆多余的罗嗦。。。
    “中观不许阿赖耶”这话什么意思？不许，阿赖耶就没有了？这是鸡同鸭讲了。
    中观的不许阿赖耶是说，不建立这个名相，事情也能说通说明白。当然，要说得烦些，难懂些才行。嘻嘻。并不是说，唯识用阿赖耶所表述的功能也没有了，或中观也不承认了。
    唯识讲阿赖耶，就是“有”阿赖耶？尽管我们大家都喊阿赖耶种子等也性空，但不免心底下藏点“有”这东西的私见。这是我们学人自己的错误，与唯识学说无关。不信，请翻翻讲唯识的经论等，几乎每本开头处都有三五句话，原文麻子没背过，意思就是讲功能主义──依功能作用显现等而立六七八识等名相！名相只是功能作用的缩写符号，并无其他。

    所以，中观唯识等说，均能善巧安立因果法则无违性空。不过，麻子知道自己这通罗嗦废话的“因果”，大概是要受唯识中观两宗的佛友同时痛骂了。。。好在也是性空，嘿嘿。


功能主义、下象棋和学唯识

功能主义、下象棋和学唯识

    有言在前，麻子这贴是写给非专门学唯识的佛友们看着玩的。唯识家别说麻子的话自经论里没出处。嘻嘻。
    唯识与中观是佛门两宝，不学点是不行的！真学起来呢，也实在不容易。碰到多次有佛友来问，七识是什么，八识是什么。。。弄得麻子怎么也说不明白，老有鸡同鸭讲之感。就想到了认识论的一小点问题：功能主义。
    我们一般认识世界时，用的方法是：这是ＸＸ（名相），有ＹＹＹＹ等作用（功能）。习惯了，就非如此不可。偏偏唯识从根本上就用的不是这法子。实际上，认识事物并非只有这一种方式。比如下象棋，车马炮将士象，各有作用，两人就对杀起来。但是，不巧，棋子丢了一枚，比如车，怎么办，不下了？容易，手边拣一小石头，说，这是红车，摆上照下不误。这是怎么回事？原来你只要给予适当的功能：直走，吃子，小石头就是车！所以，事物是反过来的，一组功能，起个名字，就是什么东西了，其实不是东西，故名东西。
    又有人问了，虽说是功能，也总得有个载体吧，比方小石头。不见得！大师们下盲棋时，根本不用。有个棋子石头之类，只是方便，用以代表一组功能。大师用脑中的棋子，仅是名相而已，用只是为了思考方便。不用名相行不行？不是不行，但有时会麻烦些，有时虽更简洁，却没法对别人说出来了。这方便也极重要，很多东西是因为创立了新的方便，人们才能更容易更深入了解。不过要是被名相框死，嘻嘻，那可真犯不上了。近代数学就是用了功能主义，建立了公理化体系，才得大步进展。当然，功能主义绝不是万能的，数学进展已证明这点。所以用在学唯识上也不会是万能的。但总是添些方便吧。
    再去看看唯识经论，有那里是讲某某是什么的？只是讲功能。切记，实在用不着去找什么载体，嘻嘻。
    这功能是实还是如幻？就不用麻子多嘴了。讲认识论，怎么说都没离俗义。


新旧种子，相似相续，因缘和合

新旧种子，相似相续，因缘和合

    说“八识别具先天本有的种子”其实是源于凡夫大脑对“无始”的有限化。无始即无本，“先天”是个非量。究其来源深远不可得，方便称“本有”。如此而已。决不能是像个“生下来时带的”那样的本有，在此争个天昏地暗实在犯不上。
    将种子用无明，因缘法等代换，这问题一样可以摆出来。不过，嘻嘻，还是算了吧。
    这个“本有”种子的问题，在麻子看来，关键不在无始本有什么的。因为同样的问题也可问中观师，“因缘”最初怎么来的？不过这问题完全等价于问无明从哪里来，圆觉经早答了，经里不是用什么先天，本有来描述这个问题，而是用“如幻”。
    对种子分别新旧也是个麻烦，麻子看来，这个麻烦是来源于这个解释里，大家下意识就将旧种生现行，现行生新种这两步给“离散化”了。麻子私下开玩笑时说，这象踏脚踏车，一上一下的。若体会到这个过程是“连续”的，当然这个连续是说相似相续，问题就没了。种子，不过是相续之“隐”，现行不过是相续之“显”。
    相续由“隐”转到“显”，一定有别的因缘搀进来，叫“种子遇缘生现行”了。嘻嘻。可是若将这个相续过程离散化了，就出来一堆问题，如藏兄所问。所以，对这个脚踏车表述方式，麻子相当不喜欢。这方式或许在古时方便大于招来的麻烦，在现代却实在有点太麻烦了。
    另一个问题是阿赖耶识是别还是共的问题。说阿赖耶识是“众生个个别有”不能说是错的，但一定要看明白这里说的是众生──未能超越能所二元对立之凡夫。并不应该将此说法增益到阿赖耶识是个个独立的“存在”──自性有。阿赖耶的相对独立性其实就是众生执着，依佛法修证破执时，这个独立性就显现出非真了。如果硬将此凡夫位所显的相对独立性绝对化，就会有慕藏兄指出的问题。既是在凡夫位考究，若讲阿赖耶识的独立性绝对化了，也会有很多困难。请看下面的例子：
    比如庆典上鸣礼炮三响。一万人看是三响，十万人看也是三响。借电视转播，百万十亿人看还是三响。不仅仅人看如此，狗看也是三响。尽管每人及狗等所见（个体体验）这三响可以有所不同，三响却是不会变成一响或五响的。比如狗，可以测量起神经脉动，依然是三次。录相重放，三年后叫个人或猫来看，还是三响。若说一切前后见此的众生每个阿赖耶识里种子都是如此配合好了的，嘻嘻，不是不能说，只是很难令人信了。有点象当年地心说要解释各种行星天象，就一个个地添加“本轮”。说是能说，不过一比日心说，就没人信了。象上述现象，直接的解释，就是因缘和合所成，每众生不过是在这因缘和合（共业）里，体会与自己相关联那个方面（别业）。何必每众生都要在自己的阿赖耶识里copy一份种子？
    所以，唯识讲众生个个自有相互独立的阿赖耶识，是有条件的，相对的，决不可以绝对化。
    中观唯识都是圣教，但都不是“全能武器”。若是，就不需要别的了。二者都是对真理真如的引导与表述，也都还不是真如本身（当然也没离），如同标月之指。这指就各有所用，有方便的地方，就有不方便的地方，指望一项理论体系就包打天下并将之绝对化其实挺给自己找麻烦的。

    慈氏学论坛2002年1月
    编按：copy意为“复制”、“拷贝”。


镜智与耶识，我们思维心的限制。。。

镜智与耶识，我们思维心的限制。。。

    楼下常如兄说的很好，有很多东西，我们得先仔细看看自己在什么角度上说话，有什么限制。
    当我们谈到大圆镜智时，至少有三种可能意义：1、自己亲证大圆镜智；2、圣者证的大圆镜智；3、我们想象中圣者证的大圆镜智。
    我们是凡夫，肯定不是1，我们以为是2，实际却是3。
    然而3与2之间，差别不可以道里计。我们应该知道自己思维心所受的“天然”限制，或说无始无明对我们的局限。这种限制有多大呢？看下面这个例子：
    “任何一法都是因缘所成，有成住坏空”。这个大家都接受，这里用做前提。那么现在问“一切因缘法的全体”，下面简称“一切”，是不是因缘所成法呢？嘻嘻，麻烦来了。
    如果说是，则有成住坏空，当坏空时怎么办，一切没有因缘法了？那可麻烦，从此再也没机会有因缘法生起了——因为这个“一切”要靠因缘生起，可现在全没了。所以，明显有点矛盾。
    如果说不是，则明明“一切”的所有部分都是因缘所成法，其中根本找不到任何一法非因缘所成。或许佛友会说，这个是法界缘起说解决的问题。成，这点先不论。但这个例子至少显示，我们平时所说的缘起法是描述局部事物的缘起法，并不能简单地套到这类带“全局”观念的事情上来。对这种局部缘起描述所不到的，有时称为非缘起。更准确点说，应是（局部）缘起所不能尽。这里的“一切”是临时造的概念，打破它一下也无所谓。但若将这段不自洽说法中的“一切”用法界、真如、无明、镜智等词替换，只要读者对这些词心生“总括一切”的联想，可以看出都会有类似问题。佛陀对这种矛盾十分清楚，于经中明示大众“一合相即是不可说，而凡夫贪着其事”。
    楼下镜智与耶识的讨论中，我们是在从局部的耶识外推镜智──不是圣者的镜智，只是我们想象中的圣者镜智。所以出现很多莫名其妙的矛盾也是必然。嘻嘻。麻子是想提醒讨论的佛友们注意到自己的局限。


识，及其内外之论的核心。。。

识，及其内外之论的核心。。。

    麻子随喜各位深入的讨论。但麻子觉得各位在讨论中可能没太直接触及核心。博为兄注意到了。这问题实际与唯识中观建立体系时的方式有关。
    龙树菩萨说，非一非异，我们应该都无疑义。在中观，这问题好说，中观明确区分真俗二谛，非一可用俗谛说而无过失。非异则入于真谛。
    然而唯识学并未明确划分真俗谛，道理也很明确。唯识是用于指导学人禅定内观的，其间极多情况，非平常街上路人能体验，故不能建立“名言共许”。而且唯识引导学人由内观逐步由凡入圣，而圣凡之间，却也没有一条截然界限。所以，唯识对真俗谛未加明确划分。然而，不明确划分是可以的，不一不异却不能放诸脑后。确立这应该如何过渡，将是新唯识派需要解决的相当艰难深入的问题。嘻嘻。
    行人学习唯识，开始时肯定用的是俗谛。阿赖耶等说，在这时，无疑是说每人都有，各有各的种子现行等。但等到了唯识无境阶段，嘻嘻，实际上却是有两种阶段了。若已实修到此者，当现量体会到非一非异同时，阿赖耶已经开始转了，讲每人有个阿赖耶已成戏论。于一切众生，三世诸佛之不异，当有现量体会，再不会有个识外别有他识之疑。当然也不会有是一之误。嘻嘻。
    但对用分别心思维学习到唯识无境的行人，就如我们现在看到的，于此产生混扰，各执一端，相互矛盾。大千兄那两句话，若不在非异处做出根本性的解释，就会有无数补丁要补。其他人也一样。麻子只提醒大千兄，因为他是正方，解释方。如何在凡夫位用语言表述不异，由俗趋真，这个麻子没想过。我想，这是新唯识要解决的问题。这个问题在过去印度的唯识派并不真正存在，因为那时是以实修深入内观为道的。
    麻子十分尊敬韩老先生的工作和努力，愿意看到新唯识派茁壮。然平心而论，此派现在还在草创期，能不能真的长成大树，还在未定。体系里还有大量的理论要点未确定，希望千兄及同道努力完善此体系。但麻子有个相当大的担心，如果新唯识派的创立同志群中不能建立有力的禅定训练，此体系的建立将会遇到十分巨大的困难。


关于“相由心生”

关于“相由心生”

    自从禅宗盛行中国，大家都知道六祖惠能的名言：不是风动，不是幡动，而是仁者心动。此言当时是六祖当机教人，自不待言，但对后人，此言何意？
    常见的通行说法是“六祖此言与唯识一致，是‘相由心生’之意”。然而，大多数人对唯识并不了解，相由心生的‘心’是什么含义也少有人真的去细究。久了，以讹传讹，制造出许多悖论，倒让外行人怀疑佛法了。
    一个典型是，某次听某师讲唯识，于相由心生处，举例道：夜过小径，见蛇当道，甚惧，几不敢过。平明视之，草绳也，再无惧，取之系裤云云。
    这是很糟的例子，有人反问，若真蛇而误以为草绳，系裤有何结果？讲者哑口。
    笔者以为上例只可举为“心由相生”，举为相由心生之例欠通达。不要说此例，就是“风动幡动”也大需考校一番。仁者心动，借问哪位心动？如果是两位都动，则两位何能动得同步？七八十人又如何同步！要知道人有千万，心有万千，幡却只有一条。如何千百人之心能同步而动，使的那幡没在向东的同时也向西？其实，唯识本身讲得很明白，六七八识功能大不一样。草绳与蛇例里，变动的是六识思维心，转不了物的。不信，假如你以为蛇是草绳，用来系裤，则铁定挨咬。同样，思维心也动不了幡的。那么思维心能不能生相呢？能。思维心确能生些相，部份“感觉”一类的相，如喜好，郁闷等。
    八识才是与山河大地这些“心不相应”的物质相关联的“心”，不过凡夫俗子不能直接操控八识心，要通过“物质”手段才可。
    到底相由心生还是心由相生？这根本是唯物或唯心的问题。佛法超越唯心唯物：心相是互起、俱起的，都是由因缘和合而成，都无自性！唯识的核心是八识二无我，只讲“相由心生”是对佛法的歪曲，至少也是片面和误解。常用的“万法唯心”一词，本意并非一切相由心生，而是一切法的显现都少不了心的作用参加。离心则谈不到显现。


瑜伽行与研究唯识

瑜伽行与研究唯识

    善惠：
    麻叔；虽然我还没有学过唯识学，但是我所能感觉到一点粗糙的认识是，是唯识的高处，在于他是一个修行到了相当程度的学派所传承的教典，后世的所流传下来的文字，之所以起各种纠纷，或许问题就出在唯识学和瑜伽行的分离上，所以关键可能还是修行和渐次实证上。善惠能有机会向坛上的各位善知识学习，实在非常庆幸。

    linden：
    有同感！中观和唯识两大车轮又称“甚深中观见”和“广大瑜伽行”，这唯识见与瑜伽行好象不完全是一回事。不知如何在平日里坚持“唯识五重观”？

    二麻子：
    善惠兄所言甚是。离了瑜伽行研究唯识有点象我们讨论体操动作的人体力学及发力要领：其实往往不知道自己在说什么，与李宁谈根本不是一回事。

    善惠：
    从以三个无量劫为期也可以体会到这一点。
    麻叔，如果现在的修行人想要从唯识起修，那么除了共同的起点，瑜伽行派修行所不共的修行入门应该是什么呢？我从地论两次提到数息的情形看，要提供唯识那种无比复杂艰深的心灵回溯的力量，那种修行的最初缘起，有没有可能是安那般那和四念住？

    二麻子：
    在心的安定方面，远离掉举散乱是基础。安般是可行方法之一。但佛当初传安般的重点，主要所向，不是专为唯识的。别忘了当时的印度，实修各种方法的人都有，有基础学瑜伽行的人并不少。

    善惠：
    还请教麻叔关于正知的问题。在您的《止：必要的基础及其方向》里提到：我们百分之百的会有妄念干扰，会随妄念而去，这时要靠正知来觉察，来发现。发现了就要转回到正念上来。
    我有这么一种经历，就是做功课的时候，就想睡觉，做功课的声音大了一些就没有这个问题了，但是转为一到该做功课的时间之前，就想找个理由睡上一觉，有一两回还真的睡了。这个现在慢慢的好了些，但是另外一个问题又来了，做功课的时候老是想事，而且想的都还是重要的事情，似乎不想还不成呢，等到发现了，摄心回来，又开始想自己学的这个法如何如何好，如何难得等，如此循环往复。自我感觉功课做的不好，于是加量，但是还是随一天的情绪变化，注意到了稍好一点，没注意就放过去了。请教麻叔，是否再加大功课的量才能解决？

    二麻子：
    嘻嘻，善惠兄。恰恰搞反了。靠加长时间的做法，有效，但也只限在整天可坐的行人。你我未必有这福报。当然，太短时间也无效。对你现在的情况是，先别加长。应先试试，集中全力不打妄想的话，你能在座上维持多久？这也得试几天才能得出个大概的时间。然后，就按这时间，全力以赴地去坐。坐到时间，开始起妄想了，再尽全力强坚持十分钟上下。别多坚持。就下座吧。如此，质量较好的坐会缓缓延长，当前困难就会克服。要坐就全力去坐，乱想与不坐差别不大。
    不要在掉举昏沉下过份延长。那会养成不好的禅坐习惯，将来更难改。
    宁可每座短点，质量要好。想修你可多坐几座呀。


唯心与忘我

唯心与忘我

    由朗月兄问烦恼有何不同，麻子罗嗦一通，引出了二一，CNn两位网友对“心”的不同看法──极有代表性。麻子近年接触的佛友中，持此二想法人甚多。
    看法一：心是最重要的──“万法唯心”。
    看法二：心是最要命的──不能抛掉此心（忘我）就没法契入无我。
    其实两种看法都对，但都不全。
    麻子曾在老贴里讨论过万法唯心，提到过如果不同时了解八识二无我，只讲万法唯心会成为边（常）见。此处不多罗嗦了。但“心是最重要的”一句并不错，不是因为“万法唯心”──心本身与外境一样无自性；而是因为这个凡夫六识心是一切众生开始上求佛道，回归真如，利益众生时唯一可自主控制的入手处。当然对我等凡人俗子来讲，这也很不容易。
    心也的确是最要命的，“我思故我在”，只要六识心在，想契入空性证无我？难！！！但千万小心，无心更是不易圆证菩提。其实人人有“忘我”无心之时，据唯识，熟睡无梦时是无心位。我们也知道，熟睡时是忘我的。但有几人能借此无心忘我契入空性？其他如四空天也是，但均非入菩提路正途。而佛陀早已圆证真如，但并不“忘我”。如果佛陀整天忘我的话，恐怕很难讲经，回答弟子问题了。那么佛法讲无我是什么意思？准确而全面的回答是成就者的事，麻子不做。但就语义来讲，无我是简说，并不是说“没有我”，“忘我”，甚至也不是“没有人我相显现”。“无我”，说全了语义应是：“不为人我等诸相所惑而生执着”。
    如果上述之点清楚了，能“忘我”一下对学佛修行还是有利的。在哪些地方有利？因牵涉到著名的“四相”──我，人，众生，寿者相，一言难尽，有机会再说。


阿赖耶不可能完全独立互不相干

阿赖耶不可能完全独立互不相干

    博为：
    如果只有功能，没有实体，当然不存在有自性的过患；但如果没有实体，如何区分是一是二？坚持其无自性，又坚持其有一有二的个体区分。我总觉得此是两难的问题，或许我太愚笨，意图不在争辩，只想找个恰当说法，让自己心安。请师兄包涵。

    二麻子：
    博为的意思，如果麻子没解错，应该是：如果一切都是“自己”阿赖耶种子遇缘现前，则先要问这缘有“外”否？有外则不能说“全”是阿赖耶显现。若不承认有外，下个问题是不同人之间的阿赖耶是否完全独立不相干？若独立，则两个人之间不能相互作用，因缘法也就不成立了。
    此问题正是于“不异”的混扰导致的。所以，阿赖耶不可能完全独立互不相干。这个独立是凡夫位执着的错觉。(部分)否定掉这个独立性，问题才有解。但也会给唯识解释带来些麻烦，如因果种子共不共、错不错乱等等。。。但这些，全都有解，只是繁。
    麻子看法，唯识的识字，不是单指阿赖耶吧。真能唯识无境的时候，这“识”改叫智、叫如来大概也不会错的。


“是”与“不是”间

“是”与“不是”间

    糊了：
    离念灵知真是真佛性吗？请大家讨论。

    不懂不懂：
    难得遇到一位道友。您说灵知只是方便说，可是，某老的书我也几乎读遍了，觉得灵知就是老人的最最核心的核心概念。似乎不是权说。
    如果真是权说，则又引起我的另一个巨大的感叹！！！
    佛经三藏十二部，八万四千法门，说得是多么清楚！怎么修止，怎么修观，一点一滴都讲得很清楚了！为什么佛教传到中国，把这些明显的、清楚的、白纸黑字的修证方法都扔进了垃圾桶，而代之以权说、秘密说、模糊说！
    经典里有那么多清楚明白的修法，为什么我们要去提倡秘密模糊的权说？即使是大德们的善巧方便，难道善巧方便一定要是秘密模糊的权说？您看，中国的禅宗、净土、乃至心中心，哪一个是提倡严密正统的空观？
    这不能不引起我们的警惕。也许，我们淹没在传统中太久了。

    二麻子：
    不懂兄请进。。。嘻嘻，俺不是心密的。对你的问题，俺一直在等着看心密兄弟怎么回答，盼望见到个能解决你问题的方法。
    现在俺来支个臭招，就象俺常给路边下棋的人出臭招一样。嘻嘻。
    不懂兄，你所说的思维正观当然是佛法不二空慧。俺的问题是，不二空慧及正观是不是只有你说的那种形式？若还有其他方式，你的问题就自动消失了。
    要想知道张家界什么样子，可用地图照片等分析固然可以，跑去看看也是可行的方式吧？
    索达吉堪布翻译的甚深中观引导里有：
    “是故依靠众理论，勤苦伺察仅了知。。。当依觉受次修习，速能获得深法忍。。。”
    嘻嘻，是不是不止一种方法？

    不懂不懂：
    除您之外，唯一给我重大启发的是“禅师”兄。他引用李**的话，说中观的修持路线是空三昧，而禅宗等传统宗派的路线是无愿和无相三昧。虽然我一直反感李**，但他的话的确引起我的深深反思。请问麻叔，真的可以用三三昧来调和吗？这是第一个问题。我也正在阅读思考。
    碰到麻叔，就象失恋的人遇到老友，失落的苦水自然要一吐为快。您的文章我全看过。空宗是否定式的描述，从来不说一句正面的话。但我猜想，依空宗修持，证得以后，总得有一个“境界”吧？这虽是俺萤火虫的猜测，但也不能说证得后什么都不是，否则是断灭了。那么，所有“真常”系列的宗派，都是对这个“境界”进行直接描述，元音老人的离念灵知则是也。请问这样理解可以吗？这是第二个问题。
    真常系一旦在理论上认定这个“直接描述”后，在修持实践上也就直接追求这个“境界”，似乎完全忘记了对空义的正观！表现在实践上，真常的路子是：“这是妄念，不是真我，所以你要舍弃。”空宗的路子则是：“这是妄念，万法皆空，所以你要舍弃。”所以，关键之关键是：不进行空义正观和正思维，能达到那个终点站吗？这是第三个问题。
    就算条条大道通罗马，可是，中国传统佛教是否有浓厚的神秘色彩和严重的偏差？依中观，有一步一个脚印的禅定次第，慧观方面，则有极其严密的教理系统。没有秘密，没有不可以告人的。而真常系列，号称至圆、至顿、至简，把个佛教搞得神神秘秘。禅宗叫人直下承担，或叫人参个话头，道理是不讲的。净土叫人只管念佛。心密则叫人结印持咒。这些我都没有胆子全盘否定，可是，白纸黑字的道理就在经典里，为什么我们中国人就弃“明”投“暗”呢？即使都是能证果的妙法，这是否是一种偏执和偏废呢？这是我的最后一个问题。
    万分感谢！

    二麻子：
    老兄问题分开来讨论好吗，一下子回不了的呀。
    我先在这回一个，别的到莲舟去讨论好吗，麻子也不喜欢当喧宾的。。。嘻嘻。
    说中国佛教有偏差麻子不敢！但麻子觉得，很多中国学佛人确有偏差。基本的教理不通，空性正见不学，实修方法不会，这些毛病已非一日两日了。当今之计，我们应该，也只有，尽己力量去弥补这些短处。元音老人，心密三代祖师在这些地方做了很大努力，麻子十分尊敬。你去看看这三位的著述，岂是不通教理的？
    慧观方面，虽然没有不可告人的，确实有没法文字语言表达的。否则，佛法只思维就可证了，但历史事实说明，仅此不够。有些事情，几乎没法表达的。比如，你有块雨花石，把玩多年，对其形状颜色等，熟知在心。现在，你能将其形状准确表述出来让我们知道吗？嘻嘻，不可能的任务了。。。
    实修的方面，从根本上来说，是借这些方法，行人可得与正见相应，佛门的修法其实都对应某种正见。对应不同的见，方法必有所不同。若无正见，修法能导致什么，麻子一直存疑。但兄弟你千万别以为正见只有一种中观表述方法，那就有点自限视野了。
    所以，麻子非常同意你的看法，不可偏废。包括你我心中隐藏的偏废，也是不可的。。
    这里牵涉到李**先生，麻子不喜欢评价他人。不得不说话时，麻子说：俺对李先生有不少地方是不能赞同的，但对他的另一些地方却评价相当高。他是有实修经历的人物。
    这三三昧其实从根本上是不异的。表现出差别来，主要是深度不同，从而修学时经历的次序不同──统计意义上的。所以，三三昧根本不用调和────它们本是一家。
    李先生说的次序是对的，但不是绝对的──谁知道行人过去世修没修过前面的？但，若是前面没学对，直接修后面的，谁都能看出，这要出毛病的。
    即使是恋爱也要有个对象，嘻嘻。但只要以有对象的心态，学人就还不能契入真如实相！所以，叫“真如”、叫“如来藏”等等，都没关系，就看说这话听这话的人是不是真体会了空性。只是，空性不能作为能所对立的所，所以，有“对象”就完蛋。您上面用“境界”一词，不好。
    因为人用这词时，几乎一定说的是种认识对象。当然，兄弟您若能超越这个能所执着，就是用了境界这词也没问题。
    在“是”与“不是”间无路可走，是能所执着的后果。
    心密三位祖师，麻子认为，绝对都有慧的。但其表述方式，使用方式，未必是你现在认定的。其他的，麻子了解不够，未敢妄言。。
    嘻嘻，还有“离念灵知”。。。文字无自性，看你怎么解。嘻嘻。看见不少对“离念灵知”的质疑，对这四字各有所解。嘻嘻，心密的师兄弟们怎么解的俺不清楚。但这四字是可解错也可不解错的。比如，若说离念灵知是“居妄想中不为妄想染的”，很错吗？嘻嘻。
    指为标月，死揪住指头数斗萁就没意思了。
    但我个人也不喜欢这个“知”字，盖因我等凡夫望此文常生“我的能知”之义，这义不好。

    不懂不懂：
    麻叔请进。关于禅宗与中观。潮流的弊端。再次感谢您在心密论坛的答复。
    我的问题可以简化成：
    1、禅宗和中观的所证是不是同一个东西？只能说是。否则，没法谈。
    2、禅宗和中观的修持能否导向同一个证悟？也只能说是。
    哎呀，还聊什么！那么，让我这么问：既然禅者并不直接正思维缘起性空的义理，那么禅者是通过什么途径到达毕竟性空的彼岸的呢？我的木鱼脑袋在想，种瓜才能得瓜，禅者不种空观的因，如何却又得了空慧的果呢？(这个问题最重要，请麻叔重点谈。)
    这个捉迷藏的比喻不知道如何。中观的方法就象是用眼睛去观察、用脑子进行思考：他到底藏在哪儿？最后，通过寻找，一把抓住。禅宗的方法却是：眼睛被蒙着，每次瞎摸到一个东西，老师就骂他：不是这个！摸来摸去，最后终于摸到，老师就印证说：这个就是！
    另外：一个高明的禅者在蒙住眼睛前，已经把地形都观察过了，要找的那个人也基本认识──参禅应该先通教理。一个不高明的禅者，一开始就蒙着眼睛，找起来当然难了──这是中国很多学人的缺点：不通教理。祖师爷们似乎也有些糊涂？为什么不叫人先通教理呢？学人来了，就知道喊一声：“看箭！”这是个大问题。就是现在，大德们在讲经弘法时，有谁劝人深入经藏？！无非叫人“一句佛号”、“一印一咒”、“一个话头”。这至圆、至顿、至简的风气时尚，怎能不叫中国佛教不灭？

    二麻子：
    弊端是凡夫特色。嘻嘻。
    “哎呀，还聊什么！那么，让我这么问：既然禅者并不直接正思维缘起性空的义理，那么禅者是通过什么途径到达毕竟性空的彼岸的呢？我的木鱼脑袋在想，种瓜才能得瓜，禅者不种空观的因，如何却又得了空慧的果呢？”
    ──嘻嘻，栽赃呀。禅门就不正思维缘起性空？哪有这事！要知道禅门兴盛之唐宋，入宗下修学的，大多在教下研习有时，教理学得很好的。就连六祖大老粗，那菩提非树的偈子，岂能是没有正思维过的人说得出的？禅门只是强调，仅思维是不够的，应真实体会性空。祖师们是因病下药，当时的学人就很能思维教理，但没得真实入处，所以才有那多公案，说明光照书想象，不够的。至于现时人另是一般病，却错用药方，与古德们没什么相干了。。。嘻嘻。
    中国人也有个崇简的风气，不喜欢下大力气去研究细节，总说“要道不繁”。嘻嘻，要道是不繁，只我们学人的病，却著实有点麻烦了。这是不求甚解，不能说是圆融。大家努力改吧。

    不懂不懂：
    原来，宗教者，先教而后宗也。嘻嘻，您几番话，似乎没有告诉我想知道的东西，但我的疑问却承您威力，似乎也消了大半。谢谢谢谢。有您和网上诸善知识的开导启发，真是我的福报。要是在明朝，可能就没有这么方便了。这个问题暂告以段落。再谢！


佛经是药方

佛经是药方

    后学：
    请教麻叔：佛说众生皆具如来智慧德性，皆可成佛。唯识学却讲一阐提人不可成佛，二者不是矛盾吗？

    二麻子：
    佛经是药方，不是这样看的。
    佛陀说法时，是看听者毛病（执着）所在，说法对治。如同对病人对症下药。不同人病不同，药方自然不同。对寒病用热性药，对热病用凉性药。但我们不应该去想，为什么药又是凉的又是热的，这不矛盾了吗？到底药应是凉是热？
    能成佛不能成佛，都是对我们未成佛的人讲的，各有所治，终究都是要有利解脱。
    小时父母说“不可去碰火”。大了却说“快去点火做饭”。到底可不可碰火？此一时彼一时也。嘻嘻。佛经里的所谓矛盾，大都如是。


止：必要的基础及其方向

    止：必要的基础及其方向

    越尘居士

    修学佛法是由生起出离心，发起菩提心愿开始；以圆满菩提心为道果。其间，除少数极上根利器者外，禅定是必修的工具和手段。故经云：“一切清静慧，皆由禅定生”。论述禅定的典籍数不胜数，颇易见到。然而其次第均是为出家人，亦即专事修行的人所设，即使从入手教起的九次第定也是如此。今日学佛人以在家人居多，奔忙生活之余要完全依照古德所设次第来修甚是不易。如何充分有效地使用有限的时间少走冤枉路，关系重大。禅定之要无非止观。如何止观？圆觉经述及禅定基本方便有三：奢摩它（止），三摩钵提（观）及禅那（止观双运不二）。从因地上看来，止有两种程度：俗义止于正念，胜义（姑云）止于空性，高下不可比较；观也有两种程度：俗义分析臆度于空性，胜义（姑云）现量持住于空性，高下亦不可以道里计；禅那却只有一种：胜义止观不二。这里将先讨论俗义止，将来另文讨论俗义的观，胜义的止观要等对空性有真实体会后才能用。
    止是定的基础，梵云奢摩它，意谓专注。未得一定程度的止力去做更高深的修法，例如毗婆舍那（分析性的观），三摩钵提（等持的观），一心三观，大手印定，且却等等，纯是沙滩上的楼阁，全无是处。所以止是偷懒不得的，非修不可，非化上时间不可的。不过止是内外道所共法，具体的修法取决于方向，目标及行人情况。佛法仅以破除一切恶习执着，明心见性直至圆满菩提心究竟涅槃教人。佛门行人的方向不是神通，不是长生不老也不仅是强身健体。佛门虽不排斥上述效果，但明确指出此仅圣末边事。观诸当今，迷于神通追求神通已成了时人通病，因之不务正业者有之，发神经者有之，倾家荡产者有之，其最小者为失财耗时，实深可叹。究其根源，无非两处，一曰贪：欲得超人能力而获名利，或满足虚荣心；二曰盲：于佛法无正知见，误以轻安或神通境为究竟。所以，菩提心与正知见又是正定的基础，失此则无不迷于岐途。建立正知见是佛法修行最重要的部分之一，非三五句话可了，有疑当反复研读经典并请教大德。人的知见对对错错深藏内心，许多自己也不知道不清楚，但凡是一举一动，自觉不自觉地，无不受知见引导。禅定也不例外，无法离开知见独修：有什么样的见就有什么样的定。欲趋入正定者于此当三思。
    修止，学习控制自己的心专注于某一事物，开始时要靠两支拐棍：正念与正知。正念又叫‘所缘’，就是专注的对象，例如佛号，佛像，咒音，甚至小木球等等。要控制自己的心只系念这个正念，叫‘缘于所缘’，而排除一切其他妄念。作为凡人，我们百分之百的会有妄念干扰，会随妄念而去，这时要靠正知来觉察，来发现。发现了就要转回到正念上来。这是个功夫，没懒可偷，‘自门而入者非自家珍宝’。在这点上任何人声称可以‘加功给人’都是欺骗，借人贪心偷心另有所图而已，要小心。但只要肯下功夫，人人都能学会，也不必要别人给。
    修止有两类办法，难易相当：易上手者难实用，难上手者用起来却方便。难易分别就在所缘上。因为凡夫心是生灭心执着心能所心，必须粘在个目标上。这目标的相越粗重就越容易执得住，也就越容易专注得上。但佛门行人修定是辅助用于破除能所契入本心，所缘相粗重的止就要修到不费心力也不散乱昏沉的程度，也就是第九次第定，才可能心念断处能所暂消，才得力。反之，如若所缘之相极细微，甚至几乎没有相，则上手很难，用心找不到着落处，专注就更不易了。不过一旦学会就极有利于破除能所对立而契入本心。无论是修到心念断处，还是修所缘无相，能不能识得本心还要看行人的正见基础厚实与否，以及机缘。
    如何分别相的粗细？身外之物较身体内部来得粗，有形的较无形的粗，动的较静的粗。下列几种常见专注对象大致是由粗到细排列的：站桩，木球，观外在佛像，运转河车（周天），数息，意守丹田，持佛号，持佛门咒语，观想。以木球为例，为身外实物。缘木球修止不难，但佛门绝少见有教人系念于木球之类者，因其能所既大又不见功德。那么在力所能及之内，是不是取最细相为所缘来修止最好呢？一般而言，是。但不可一概而论。人人根性有别，难易与相的细粗并不绝对一致，应选择自己可上得了手的各种所缘中较细者为修止的方便。佛门，特别密宗有些修法相很大，却极好极殊胜。盖因其极善巧地用了因缘力，行人依此可极快地积累福慧资粮，功德极大，是为大相大用。再特别要提到的是一个不太常见的所缘对象：正知。一般书籍中很少介绍止于正知的方法，因为正知相极细很难上手。要注意的是，止于正知是极高明的奢摩它，可以迅速趋于胜义，趋向止观不二，明空不二。大圆满口诀部用之为前行。这种止于正知还可再分几种，于极细微相中以趋于无能所者为上，直至突破能所入于大圆满正行。一般并不建议初学者上来就取正知为所缘，但以明心见性圆满菩提为修行的行人当知这是一条重要途径，将来可能要用到。
    选好适合的方法后，学止要有耐性，朝三暮四必无所获。禅定的感觉时好时坏是常见现象，切勿自生动摇。但也不是说食谷不化一成不变。一个方法试验一段时间后如果实在没效果就要想一想毛病出在哪里。如果方法实在不适合自己，就要换一换。渐修渐深到某些阶段，方法也要调整改进。在修学专注的过程中人人都会遇困难犯错误，称禅病。病症虽然千变万化，根源有二：昏沉与散乱，散乱病在丢了正念，昏沉病在丢了正知。
    初上来常常遇到的是最粗的散乱，比如持佛号，不坐下来还好，一坐下不一会儿，必是心不由主胡思乱想，什么陈芝麻烂谷子的事都翻上来，只这佛号偏于不知不觉中抛到九霄云外。此时无它，一方面提高正知及时觉察，另一方面用心要狠，一发觉就马上转回到佛号上来。再丢再觉再转，如此反复，渐渐会好。其中的一个诀窍是：持佛号持咒要如挽重物，如推重车上坡，要用上心力，同时还要听着自己心里的佛号音咒音。有口无心是没结果的。胡思乱想克服后，最粗昏沉又来：不知不觉睡着了。这要看情况处理，若是因疲劳，休息好了再来。打坐不是代替睡眠的，硬坐会养成坏习惯，无法进步。若不是由疲劳引起，则要加强正知，紧紧盯住自己，抓住佛号或咒音。以每日１－２小时计，果真如此用功，几个月后最粗的昏沉散乱就能克服。这时，明显的胡思乱想不常有了，座上人也不会困得要睡，感觉不错。麻烦的是腿脚腰背要痛，牵人分心，这除了多练减轻外，要靠定力增长来克服。如果腰腿不太痛，那感觉就好极了。小心！昏沉和散乱已经一块到来：许多小思想小念头正在起伏不已，正是散乱；不知道自己心里有这样一堆小妄想，是昏沉。这是第二个阶段，此时仍属粗昏沉散乱，只要加强正知集中心力，继续努力对治就可以克服，使禅定继续提高。
    在这阶段遇到困难前进不得的人很多，多因对自己心不够狠，不舍得用力气去克服，反而以为佛法不灵。很多情况是听到佛友抱怨：“我这人心乱，不管用多大力气在佛号上，妄想都停不下来”。尽管不是有意妄语，这话不真。关键在于人不肯委屈自己，有力量不肯用出来。做个试验就明白：把腿盘紧坐好，坐到腿很痛，坚持再坚持，直到浑身冷汗忍无可忍才下座。问：临下座前几分钟还顾得打妄想吗？顾不得了。可见只要心力用得象腿痛一样强，妄想自会止息。心力能用得象腿痛那么强吗，能！能坚持就是证明，问题是肯不肯用。话又说回来，软弱是大家的通病，没什么可奇怪的。笔者自己当年也几乎在此退却，恰巧请教到敏智老和尚，敏老道：此事如战场肉搏，你不杀它，妄想就杀你。有进无退，有我无他，狠狠杀去，什么妄想不可调伏？自己想想，有道理：打妄想与止妄想的是同一个人，其力相当。如人自割其疮，不容易却也绝非做不到。照此发狠几个月，果然见效，粗重妄想被管住了。乃知佛门戒杀生，不戒杀恶念妄想，狠有狠的正用，阿罗汉又名杀贼，必有它的道理。或许有人会问：“大德教人‘妄念起时不止不随’，没叫人发狠呀？”前贤的话须知其言之所出，又不可割裂开来听：不止不随是对细妄念而言，现在的人‘不止’容易，不学就会，‘不随’谁做到了？若还不能不随，那就必须止，而且要狠才止得住。今日修止恰是为了明天不随，从而不再需要止。
    上述两阶段过去后，行人如继续努力，则禅定进入崭新阶段，而且是关键阶段。说它关键是因为，在这之前行人如于禅病处理不对，仅仅没法进步而已，等于没修，也不至于出大毛病。对治禅病，靠用心的技巧和坚毅也就大致可以应付了。到了这个新阶段，禅病如果处理得不对，不仅不能进步还有危险。然而，若处理得对，行人可渐渐走上佛门与外道不共的方向。在这阶段光凭技巧毅力不够，还须要有正见。行人此时于禅座上已无粗妄想与粗昏沉，感觉真是好极了。如果轻安境生起，那感觉好得非日常经验可比，甚至连座下都觉察不到有烦恼存在。又如果持续得久，不由的会自以为修得很好证了什么位了，慢慢生起骄慢。若自己没有高度警惕，或不得明眼大德棒喝指正，大麻烦由此启兮。其实，没有粗妄想粗昏沉不等于没有妄想昏沉，细妄想正打得紧呢。许多人在这阶段时不时的见仙见佛见神见鬼，时不时的出超常视觉他心等等幻境神通境，便不由自主地着上了。轻者由好玩而沉入上瘾，渐渐步入歧途；中者以此眩耀于人谋取名利致使堕落；重者立陷魔道如楞严经所说五十种阴魔。凡此种种皆因无正见，不为正定，非佛门行人当为。佛门并非排斥神通，阿底峡尊者“菩提道灯论”云：有神通菩萨一昼夜所积功德，无神通菩萨百劫所不能积。但须得体，方能由体起用。未得其本的行人如果得了神通力则如幼儿持利刃，不能得其利反必受害，所以神通玩不得。如何防止？先要有正知见，知道什么是歧路，要知道相由心生：种种境界种种神通不过都是禅定中细微妄念的显现，虚妄不实，若着其相即背觉和尘。其次要能及早发觉自己的禅病，这要靠正知。不能及时觉察甚至不觉察禅病正是昏沉的表现。所以这阶段正知变得更重要。正知本身也要提高，对粗妄念，行人可以知道自己在打妄想，这个知道属正知。对细妄念，‘知道’不够——太粗太慢，要及时‘体察’到细妄念生起。这个体察颇难以文字表达，有问题应当面请教明白人。若强用文字，大约‘明照’二字差强可用，‘照’不是‘我知道’亦非不知道；‘明’不是见佛见光的亮光光，而是一种无可遮蔽的透彻与明晰。到达这阶段的行人，其修止主要力量应放在正知上。干脆以正知作正念，以‘明照’为唯一着力点也不失为一种好方法。如此，则细妄念难以兴风作浪，较易趋入正定。既使喜爱持佛号者也应在明照上多分配些力量；持密咒道者更应知‘大巧不工，大咒无声’。相反，如果忽视了明照，既使不为神通境所惑，也极易在不知不觉中落入细昏沉，偏向无记，也非正定。青蛙冬眠不为不定，但无明照，若死物然，何益之有？
    要学止于明照有三处难。首先，如何用心不易掌握，什么是明照？摸不到。能所强了心用粗了就根本不是。禅密两宗于此都有些‘私通车马’的口诀，而且两宗口诀十分一致，仅仅表达的方式有所不同，但这些口诀现今少有人传。但也不必泄气，禅密二宗真正有修持的大德现时仍不少，努力修行寻找总找得到的。经书佛典里也有论及，只是往往在字里行间，不用心体会不到。第二个难处是学会用心后，因明照几乎没有相几乎无能所，故要用极大心力去持，难以持久。但这也在于毅力，坚持日久自可达到。第三难难在放松，止得住后还要减弱所用的心力，前提是不得落入散乱。只要不散乱，心力用得越小越好。这些地方都要有人耳提面命方好，文字是说不明白的。学会止于明照又如何呢？假设行人正见已具，这里距禅宗的破初关仅仅半步之遥，几乎探手可入。这半步极有讲究——讲究如何远离误区。禅宗如古禅德语录，密宗如龙钦巴尊者著作，今人如虚云来果老和尚开示录，智敏慧华上师开示录，元音老人‘略论明心见性’‘禅海微澜集’等等，均对跨越这半步大有助益。大略而言，朝破相破能所，不执相不执能所的方向去，是正确方向。
    修止听上去好象就是用正念止妄念。其实在因地，念即是妄，没有什么不妄的念。所谓正念不过是正用妄念罢了。严格点讲，念不该断，也断不了。对应不同程度，处理念的方法大有分别。对粗重妄念必须断必须止，至少也要能做到说止就止得下来，并保持相当时间不起。非如此不能对治粗重烦恼，不能清除外围道障，不能为进一步修持提供必要准备。对于细妄念，如神通境等，止断都不是好办法，应以不随对应，以明照消融。还有最细念，上文未提及，通常人根本觉察不到，也想不到这是念，表现为山河大地依正二报等。这些最细念根本不用止断，唯不可执为实有。当我执松动，本觉智明显显现时自会体察到这一切均是无碍，法尔自显现，法尔自消融。这是将来的事。
    罗嗦了许多，以三句要点总结修止：一、止必须下功夫修。二、断妄想用心要狠。三、止住粗妄想后，正知——明照是重心所在。如果止得质量好，见正，机缘又巧，修止可以趋入本心。如果还没能达成，下一步应修观以期契入空性。基本上，止是以‘静’为行，而观却不离动相——不是一般人所习惯的，六根为执着所惑的动相，而是综合动静两相去体会其全为空性之显现。一般人为妄识复染常在妄动里，非止不见其静，如湍急之水流混不见其底，故未止而观得力者未曾闻也。如果说在修止阶段是隐含地使用了知见，那么修观就是深入直接地去分析错见，校正错用心处及体悟心性——须得先有正知见才行！只要前行基础打得好：菩提心愿，正见和一定的止力俱备，观并不难做，也并非只能在座上做。光凭语言文字，虽长篇大论也未必能让人学会；真正去校正错用心处却可能一下子就通，禅宗行人多有言下顿悟者即是证明。通不了的原因几乎全是前行基础不够扎实，应于基础上补。常见的错用心是什么样子，如何校正？有机会再略作讨论（见拙文“观超越边见，突破无明的开始”）。
    愿此粗陋之文能如引玉之砖，带来大德们对禅定更深入精确的讲述；愿佛陀教法如不灭明灯，引导一切如母有情；也愿一切读者获得利益于菩提道上不退。吉祥圆满。

    编按：越尘居士的“略说修学菩提心”、“止：必要的基础及其方向”、“观：超越边见，突破无明的开始”在网上各论坛被反复张贴，被网上佛友誉为“老三篇”。


观：超越边见，突破无明的开始

    观：超越边见，突破无明的开始

    越尘居士

    常在闲谈中听人讲：破无明要靠智慧，慧由定生。定如何生慧？通过观，所谓观慧是也。什么是观？佛门用观字的地方甚多，用以处理不同问题。如净土十六观中前几观主要是为了迅速集累白净业，不净观对治贪，天台空假中三观各有所摄，而密宗中观想种类之多不胜枚举，非可尽述。但与智慧直接相关的观，用中文讲包括观想与观察，梵文中有二，毗婆舍那——指以思维分析为重心者和三摩钵提——指以体察等持为重心者。本文将以简介毗婆舍那为主，稍及三摩钵提。
    怎么观，观什么？常听人答曰观心，或曰观如幻，或曰观八不，或曰观真实，或曰观真如体性等等。都对，只可惜是讲给会家子听的，不会的人听不懂。如今学观要如何做起，哪些是基本原则？以笔者一管之见，有几点值得事先搞清。第一，观的根本出发点不在于立而在于破：破除一切错见执着。毗婆舍那以破错见为重心，进而初步契入空性；三摩钵提以破执着串习（这是细错见）为重心，逐步于空性巩固深入。在深入破除错见之过程中，行人得以契入空性：并非得到真理，而是真如法尔自显现。如果企图观得什么，一开始方向就不对更谈何结果。科学发展中有相似的过程，在热力学以前，科学定律都是以肯定性的方式表述，到了热力学，基本定律居然全是否定性的，只讲“不能够”，很多人绕不过这个弯。后来才知道，否定性的表述威力甚大，某些领域非用否定性表述不可。第二，在破除错见时，以破除人我能所为第一要务，而所得心为首当其破者。或顿然或逐步，凡能削弱泯除能所对立者，俱为正确方向，反之即误。比如讲观真如体性，要小心了。如若潜存观得真如之心就已错：真如又如何可以被观察？能观被观俱非真如。如此作观，早已陷入能所之中而不自觉，如小猫捉尾徒自旋转忙乱而已。细察心念，实为所得心驱动，欲将得个“悟”，反导致南辕北辙。而所得心正是人我对立执着的产物。但如果放得下执着，尽大地无非真如显现，何况能观所观？第三，观没有一定之法，方便却多得不可胜数。所谓方便，是因行人无法一下子彻底放下执着，乃用一种几乎无相，极细微的执着来替换习惯的坚固粗执，所谓将病投药。若病去，则药也须停，否则又成新病。人人有病，故离方便无有究竟；又不可死执某种方便，因其尚未究竟。第四，观虽以破为重心，却并不排除立。常有这种情况，行人破到某种程度后光硬破破不下去，此时若有明眼人善巧，离破立两边拨一下往往有奇效。但也是建立在充分破的基础上。破如画龙，拨如点睛，龙若未画，何睛可点？所以，不可以龙不画却整年价等人来点，那没用。不妨龙先画起来，等机缘请善知识来点，说不定自己也点得出。
    破除错见先由浅显处上手：以思维去了解缘起性空，相由心生之理；继而观察世界并如理分析是否果真如此，以破除实执，加深对佛法的了解；进而识别边见，所谓边见者，又叫二元论，为我等一切凡夫认识宇宙的基础，以计常计断能所对立最为典型。如此渐渐深入。由在知见哲学水平上理解到过去的认识论中之谬误，进而体会到我们的这类谬误妄想错见起源极深，在形成思想之前便已存在，再进一步发现任何细微念头刚起之初，便已能所宛然执着坚固。原来能所对立竟然是我们凡夫俗子认识世界一切的基础！这就到了进退两难的地步：要想认识真如？已经错了。不去认识，则又学什么佛法？这在禅宗叫“棘黎圈金刚套”。这套没有固定解法，唯有在努力中待机，佛门叫“当观时节因缘”。如果行人止修得很“明”（参见拙文“止，必要的基础和方向”）此时就用得到一种殊胜方便：将注意力放到明照上。不必象修止时持得那么紧，允许少数念头生起，但决不允许妄念将明照复盖，就这样去试着体会。如果再进一步，契入本觉智朗然自照自明，自会体会到如何是错，怎么错的，一切对立能所执着都是这个错，都以这个错为基础，就悟得避免此错无非“放下”，不为此错蒙蔽。初（粗）得个入处由此始焉。这“入处”又大致分两种方式来。一类以极猛力破下去，将生灭心逼到走投无路，突然爆破，生灭心暂停现行，能所暂消，行人借此机会悟入，姑称“爆破型”；另一类以较强的慧力，就在生灭起落中突然体会到，原来本觉智始终未被污染，好端端地在！不妨称为“透入型”。然而两路各有长短。爆破型的，工夫扎实，悟后力量较大，为其长处。然而须知，爆破并不等于悟，如果混混噩噩地以境界为是，不久后就只剩下“美好的回忆”了。即使努力用功护住境界，也是动静两相打成两截。必须借“爆破”体悟到非能所无边中不生灭的本觉智，将“见”落实，才得脚尖触地，得个入处。透入型的，一经悟入就常常能入，为大优点。然而力小，每每触境打失随业流转，一时间不要说抵敌生死，抵敌一般烦恼也力有未及。境过再提却宛然仍在，不受污染。于是有人因其未见力用而不加珍惜护持，终致退失；有人又因其不受污染而狂心大起，自以为证，致入歧途。其实两路所入者，均需长时护持，深入再深入。所谓“一得便了”之说，或许对极少数极利根人可用，对绝大多数人不适用，易致自误。
    以上为毗婆舍那的略要。很明显，这种以破除错见为手段的分析需要一些基础准备。首先，“缘起性空”，“无自性”，“无生”这些佛法道理必须知道，而且要锤炼，因为我们凡夫的理解不容易准确。这部分基础属经教，称教下，实为佛法与外道不共，无此基础不仅分析无从作起，且一定会多走很多弯路。人常犯的错误，其实大多数用不着动用高僧大德的高深证量，单凭正知见就可以排除掉。修行道上人人难免出错，没什么可怕，知错及时退出即可，反增经验为日后助人之用。令人耽心的是无正见，错了不能及时识别，死抱住不肯放，就无有上正道之日了。禅宗大盛的唐宋时代，无须强调经教和正见，因行人多已具备。今日不同，学佛人于此多未下必要工夫，基础不稳，后续修行徒增许多困难。亡羊补牢之法自然是多读经，多思维，多请教善知识。第二，观察自心心念需要敏锐细致的观察力，光看得到思想远远不够。不仅受，想，连那些六识中的潜意识，以及更深的行，都在观察之列。这不仅要求行人有相当的止力，且要求止而不执。这里有个矛盾：止要人专注，毗婆舍那却要人起念观心分析。解决办法有两路（见拙文“止：必要的基础及其方向”），一是定力好，不花大力气就不散乱，则可起分析而不失定心；另一种是止的质量好，例如止于明照，则极易学会，即使念起，定心仍在。如果作不到两种之一，失去定心，分析就只是思维，失去了目标。好比地质学中讲矿物，如果没有标本，只凭文字形容，那就难以学会。是谓观不可离止。各种气功打座方法均有极强能所对立，虽有强身健体之效，于明心见性不见其益甚或增加碍难。正确的禅定基础既属经教，亦为默照禅所摄，除极上根利器者，几乎人人必须下工夫。少数慧根深的行人虽可不借禅定而得入处，消磨习气之初仍须借助于禅定方便。特别是知识分子学佛，容易只用思维，落在学问里而于禅定轻忽，而致不得正受。第三，也是更根本的，是菩提心。人作为凡夫，其实很少有人愿意真的知道，真的了解真实的自己是什么样子的。想象自己是佛，教训别人，这既容易又快活。但谁愿意一针见血地看清自己在算计别人时有多丑陋？正面面对自己内心的黑暗面需要极大的勇气，去改变就要更勇，因为改往往需要放弃一些个人利益。这一关，真想要学佛的人迟早要过，逃不掉的，而学观往往就是开始碰到这关的时候。这就要靠菩提心了。不要以为聪明世智能绕过去。既使自以为绕过了，碰到环境不利，利己心大起时就全无用处。修习菩提心从来是佛法修证的重心，方法历代大德均有开示，此处就不多谈了。
    基础既备，观时如何？毗婆舍那的关键在于对粗细妄念追其错误并体会校正之。这部分属宗下，除非行人已能开始了解禅门公案，几乎无书讲解。但懂公案的行人已初摸门径，非初学者所马上能办到的。这种矛盾局面并非源于明眼人不慈悲不肯讲，乃因细微能所执着之深，非语言文字能说得清，能说得准。与其令人误会错会，不如不要讲得太多太死。人人俱都执着，人人执着表现不同，如何有个统一办法？禅宗祖师们老婆心切，接人之余倒是留下许多泥水，让后人有点踪迹可寻，因为很大一部分公案都是讲堂头和尚如何随方解缚令学人体会到根本错误在哪里，从而悟入。那么现代行人怎么办？如果福报够，自然以有明眼人相助为最好，但多少有点可遇不可求。寻求成就的密宗上师直指也同样，限于条件不甚容易。退而求其次的办法是求己，生疑情参话头就是手段之一。还有一个办法是读公案。读公案如今似是大忌，都说公案不可懂，读了也是知解文字，以思维心妄解如来圆觉。话是不错，若以思维心所得心解公案，想懂点什么，得点什么，无疑缘木求鱼。但公案可有不同读法，如果用以学习识别错误，破除错见则大有俾益。如若全无用处，古德们留下那么多公案干什么？禅宗古德的开示与公案是个极珍贵的宝库。中观应成见公认是佛法知见最彻底最究竟的，讲中观的书自龙树菩萨的“七十空性论”以下，可称汗牛充栋读不胜读。但这些典籍中多是讲知见，没讲如何做。幸亏中国有公案留下，禅宗大师的作为正是彻底的中观应成行：不立自宗见，遇错即破，于破错见中显真实。如今读公案不要希冀有所得，先不要想怎么加一转语可使公案接得下去，这东西悟后自会。而是要去体会当时学人心里在想什么，是如何错的；自己如果当时在场会如何，会不会犯类似错误？如果会犯自己心行又是如何？如此让自己身入其境。再看堂头和尚的行动，在场的自己会有什么样的直接反应——不要思考，要看自然的直接反应。到这里再停下来细心想一想，体会一下自己原先的心行与由堂头和尚触发的反应有何不同，和尚在往哪方面“拨”学人？上述过程中要求不失定心，至少失去定心时要能马上回复。如此做到去，一个两个公案也许不够，试着多读些浅的公案，慢慢会发现古宗师们虽然各个风格不同，但指拨学人有共同点，共同方向。这个方向就是待努力的地方。如此去细细思维体会自己心念错在哪里，座上下都去如此去做，几年内得个入处的机会颇大。此事为大丈夫所为，决非易事，但也未必如人言之难。难的是下一步：护持。
    既得入手处，行人重点自然转向护持，深入。梵语三摩钵提含有观察，体会及持住等意。目的和做法是保持对空性的直接体验毋为执着所复染。敏锐透彻的观照是为必不可少：每当历世串习所致执着升起，须尽速觉察，放弃并回归对空性的体验。注意，这里要克服的是执着，不是思想念头。深入的行人完全可以做到有念头思想而不被执着所复染。力所未及者不得不借助止来回归空性，却须以超越这种较初级的三摩钵提为目标。三摩钵提实质上仍旧是破：已知如何是错，努力破除错误的串习。但随程度渐深，连破立两边也远离。行人的实执渐少，对世界万法的体会渐渐不同于过去，现量体会得万法非实有，亦非世间俗义之幻，无以名之，姑名“如幻”，又称“幻观”。同时明空自显现越发轻晰，如阴历月初之月光明日增。这个明可以有亮光光的光明相也可以没有，它在本质上不是光相；却是由修止时的“明照”蜕变而来，强用语言权说，是不可遮蔽透彻一切的明晰觉性。护持并深入在道理上不难，难的是实行。无量劫来的习惯其力甚深甚巨，非三五天三五月的努力能收显效，三五年坚持努力方可略现效果。人云蜀道难难于上青天，护持难犹过上青天。其理亦显：上得青天仍在三界里，岂能与修学菩萨行相比。在此护持期间，人人会有各种顺逆境来干扰障碍，有时障碍大得几乎无法以个人力量克服。当内心的黑暗面赤裸暴露于自己面前时，许多人无法正视面对，遂致退转。此时行人应警觉，如此障碍多由未发菩提心所致，也是见处偏空的表现，应尽快弥补。总之，学佛是一生乃至多生的事业，唯发菩提心，长远心持之以恒，持之以不懈，是为修学处。有志于此的行人护持到一定阶段当更进求方便，以求体用不二。述及方便，其广大其殊胜其究竟者莫过于无上密，为圆满佛果行同诸佛菩萨之直径，然非作者能叙述，只得留待将来。
    观的概要如上，简介已毕，却颇有言未尽意之感。乃付上几个笔者曾碰到的情况，作为以分析破错见的例子，多与正知见相关。有言在前，这组例子均限于思维分析，属粗浅一类。细致深入的例子请在公案中下点功夫。
    一、“佛法就是因缘果法”。对，但不全面。佛法有因果法，但不仅是因果法。佛讲因果是为让学人了解，因果网从根本上是由执着起，无明缘行行缘识，顺流而下执着愈重，因果网愈发牢固，当反溯斩断之，即得解脱。这还只是中乘。大乘菩萨破无明不住涅槃，断十二支因缘不住寂灭，于因果法中得自在而常以大悲广利有情，与仅限于因果法岂可以道里计！
    二、“因为时间没有最小不可分割的片段，故无法集累成有数量的长度，所以时间相续是幻相，非实有”。结论对，推理不对。学过微积分的人都不能接受这个推理。反之，如果有不可分的颗粒就实有了？那么现代物理证明，轻子及夸克都不可分，所以世界是实有。糟透了的结论。举这个例子是想说明，学佛时未必可照搬古人的推论方法，佛弟子要宣传佛法，有必要懂点现代科学逻辑，否则不具说服力。不能简单地要求未闻佛法的听众完全按讲者的想法走，也不能简单化地说科学不对，佛说一切治生产业皆与佛法不相违背，科学怎会违背？讲如幻，讲非实有，讲空性，讲无自性，并不是因为物体都可分割，更重要的是所有事物都是在互相依赖中才有相对而有限的“独立性存在性”，佛法称为“依因缘而显现”。因缘总在变化，牵一发而动全身，所以任何事物都不固定，不具有完全独立的存在性，佛门术语叫“无自性”“自性空”“非实有”。另一方面，如果一个人截断他的六根（五根也可），则外部世界对他来讲就谈不到有没有，存在不存在。这也说明存在性与主观有关，不独立。这与当代科学很相通：对不可观察的量根本不谈，是量子场论的原则之一！而观察意味着扰动，也就是因缘相关。至于时间相续之所以不实，是因为人在十二支因缘里总是顺流向下的，构成所谓“热力学箭头”，因果序列造成了时间相续假象，佛门行人一旦契入三时一念，此执着相立破！
    三、“电话可拆成零件，零件可拆成原料，原料可拆成分子……，所以电话不是实有的”。此乃一家之言，未达经旨，其不准确处与上例同。由相及空并非因为相可坏，非要坏相才能谈空则此“空”具断灭相，非是佛法之“空性”。现代爱用这例子的人太多，有时反而召人诽谤佛法。关于无自性，无生等意，楞伽经中佛讲七种空见时有极明确的教导，应读通，虽然翻译的文字坚深了点，不太好读，好在不长，怎么也读得下来。读通这段经不仅可校正错见，且可避免以不了意说空性，造口孽。
    四、万法归一，一归何处？这个问题实际与“无明由何处生？”是同一问题。圆觉经中佛有明训，此问不当，为轮回心生轮回见。简单想一下，如果说一归于甲，则甲归何处？归乙，乙又何归？无穷下去，岂不轮转不已。佛法在根本上不讲“一”，因为讲“一”其实已隐含了“二”。“一”意谓着一种“存在”，而存在这个概念是以对比为前提的，落入能所对立，违背无自性了。真正的“一”是为一合相，即是不可说。带着一种不干净的“一”观念实修，行人必会把这个“一”落实到“我觉”上，虽比向外驰求好一点，却也难破我人等诸相。甚至会误以为“我开悟了”，成为笑话。
    五、万法唯心（句号）。这句号大成问题，道听途说者以为这是唯识，望文生意耳。唯识宗当年在印度名“瑜伽家拉”意谓“瑜伽行”。唯识学是其中用以指导修禅定的心相分析教材，好比学体操时用的图解。传到中国后多数人把它当学问研究，不用来指导修定，如买椟还珠，已够糟糕。到了今天，听了只言片语，不知心相俱起，皆是缘生，八识二无我的道理，声称这是唯识见，实在有点糟蹋佛法。若万法唯心，心又何来？执“心”是生万法的实体，则比上条我执更重。
    六、“西方世界是真实的，还是唯心所造？”那要先问你把眼前我们这个世界当什么看。如果把眼前的物质世界执作真实，那么西方世界同样真实，其它世界也同样。有人在禅定中到达其他世界时，睁开眼是这里，闭上眼是那边，两处感觉同样“真实”，也可说同样不实。如果真能体验到眼前的世界是“唯心所造”的秽土，境随心转，心净则土净，方有资格说西方是唯心净土。否则以妄想心断常见说西方是唯心所造，偷含“虚假”之意，纯系是给自己制造障碍。由阿弥陀佛的伟大愿力所成的西方净土比娑婆世界坚固得多，所以也可以说更真实。
    七、“开悟境界是。。。”。开悟有境界，但境界不是开悟的指标。有成必有坏，境界生灭岂是佛性！当然，对于菩提心和正见都有所准备的行人，某些境界可以成为悟入的契机，是临门一脚的大好机会，就此突破也时有所闻。但开悟并不仅是境界，误以境界为开悟者，境未退时会误导旁人，临到境界退失时又不免大生疑谤。此一情况若发生在临终时，其破坏力极其可畏。之所以颇有人以某些境界为开悟，实因能所对待未破，甚至知见上都没搞明白，就图速成，反而不达。曾听到有人讲“当时连我都消失了，好一个开悟境界”，真为这人耽心。当时若“我”消失了，谁留下这段子体会？当时消失的最多是对身体的感觉，是最粗份的身执暂得调服而已。这位佛友当时在正见和观心（禅定）两处都还没准备好，故有此错。以这类境界去找明眼人印证，大德们会说“是善境界，当继续努力”，以资鼓励，但决无印证之可能；若碰上瞎汉，烂冬瓜印子一盖，完了，不知哪年才能知错而返。古德们描述开悟时的话，例如“大地平沉”“虚空粉碎”之类，并非如我们联想的字面意义，实因无语言可表，不得已而说，说是境界即非境界故名境界而已。其实要了解古德的话，只要破掉能所，或者只要一时调伏得住能所，甚至慧深点的人只要一时挣得脱能所执着，就体会得。作为学佛人，体会得只是个开始，开始修行而已。若自以为了不起，就连个入处也不是。
    八、“禅不在修，不由修得。我无修而修，日日吃饭穿衣，任运而行就了”。话听上去高明得很，是古德的行履处。现今行履未到的人，拾古人牙慧，请小心自己舌头。佛性不由修而得，不错，不修更不得！佛性本离得失，讲修不修早落入两边。如果真不执着，又何必执个“无修”？佛陀当年早已圆满佛道，尚且勤修福慧无有厌足为众表率。我等薄地凡夫，既然尚未实证离两边，尚大有执着在，修不修大不相同。如何可以断灭见讲任运而行？那只能是随业力流转。所以经云：“宁执有如须弥山，不着断如芥子许”。
    九、“不思过去不思未来，只活在当下，就是最高的修，无修而修”。话本身没错，理解可以错得离谱。首先，“当下”完全不是六识思维中的“现在”。契入“当下”三时一念，是极高的证量，非轻言可到。那么换成“只活在现在”行不行？行！这也是极高的修法，疾趋佛果，但做来不易。例如，起一最平常念：“干完手上活去吃饭”，已是思未来。对于我等慧不够深根不够利的行人，只一句话：老实修行，少唱高调。
    十、“平常心是道”。再对不过。只不过我们整日都在不平常心里混，入鲍鱼之肆久而不知其臭，反把不平常心当了平常。比如现在环境下“多挣点钱”是再平常不过的想法，几乎人人有，是道？“作什么都无所谓”可称“道”？
    十一、“生活中保持安祥即合道，是禅”。安祥，祥和是美德，绝对值得也应该在社会人生中提倡，尤其在现代。如果能在社会里提倡安祥并引导趋向佛法正途，那就更是怎么称赞都不为过。禅可以是安祥的，也可以是激烈的，但禅并不仅是激烈或安祥而已。安祥本身并未超越人天教法，说它就是禅未免有将无上法庸俗化之嫌。佛法需要推广，需要适应现代社会，推广佛法的动机和努力也应鼓励称赞，但佛法的精髓核心必须保持，不可丢失。怎样推广佛法而不失其心要，是当代大德正在努力的，也有待所有佛弟子进一步努力。
    十二、“要提倡人间佛法，少谈玄理”。２０年代的佛门大德针对中土佛门人士关心改善社会的努力不够，提出“人间佛教”的口号。相比在西方的基督教，中国佛教在慈善，医疗，教育等各种社会善行方面的努力至今仍然远远不足，亟待改进。菩提心要靠实践，靠行来实现，“人间佛教”恰恰指向这点。但用之反对出世间法倒是今人的创新，当年的大德无论如何也想不到。佛法在人间，佛在人间说法，当然主要是给人类用的，如同药是给病人用一样。但不谈出世间法就奇怪了，难道药只可治标不许治本，这样病人永远是病人，只是可以减少点痛苦，才是好药，叫“病人的药”？佛法在世间，要导人向究竟解脱才不负佛陀遗教。
    十三、“禅，就是要找到真正的自我”。凡讲“我”都要小心。佛陀虽在大般涅槃经讲“常乐我净”，那是讲圆满佛道的“一切实相究竟坚固”。其中的“我”字大非一般人想象的含义，不仅凡夫六识思维心所不能想象，即使菩萨智慧也难测度。作为道（根道果之道），佛陀的教法反复强调的是“无我”，是为契入并圆满空性的必由之路，历代佛门大德的修证经验也都证明这点。与佛陀教法相背的是外道，不导向究竟解脱。但因地人常常是带着断见来了解“无我”的“无”字，又迷失方向，平添无数障碍。离两边究竟如何？这不是语言文字轻易表达得了的，所以佛陀以心相传，就是禅和无上密。现代学者如铃木大拙等作了半天学问，实在并不真懂禅：“真正自我”岂能靠“找”而得到？参“念佛是谁”的人有一个找到的吗？参得破的人只是体验到“不是佛，不是心，不是物”，当然更不是“我”，而契入空性。因空性不成不坏，又不是什么都没有，不是不觉又非我觉，说又说不明白，权称“无位真人”。那么称“觉”称“照”可以吗？当然可以，禅师称“狗矢”也无不可。只是“觉”别错解为我觉，“照”别错解为我照，这地方如果透不彻底，没悟可言。禅门有云：“即心即佛将病投药，非心非佛无病呻吟”，很泄漏了些天机，证诸圆觉经“无知觉明”，极值得细心体会。
    十四、“从来没达到过‘没有我’，怎么才能修无我”？此问边见未净。“无我”不是没有我，以“没有我”为无我是断见，期盼“没有我”的境界又是常见。断常真是难兄难弟，焦不离孟。断常非真实，从根本上讲是修不成的。佛陀圆证无我，却不是“没有我”，否则怎么回答弟子问题？无我是没有我法二执！契入本觉智就体会到本觉智不是你的我的他的，也不离你我他；不仅不离你我他，也不离鸡鸭猫狗，桌椅板凳，山河大地；体会到这里，算是对体会“无我”有了九牛一毛的开端。
    世上错见举不胜举，上述数件不过九牛一毛，文中的分析破拆也基本限于思维范围。唯愿此文能为它山之石，给佛友提供一点攻错的材料，并愿正法常驻光我中华：“无上希有秘密宝，日月经天恒驻世，加庇尘沙诸有情，同证本净光佛位”。

    编按：越尘居士的“略说修学菩提心”、“止：必要的基础及其方向”、“观：超越边见，突破无明的开始”在网上各论坛被反复张贴，被网上佛友誉为“老三篇”。


缓急之道

缓急之道

    老婆子：

    能如法修行，就是最高供养──法供养。因财宝供养时，往往供养者易起我慢心、计较心、甚至悭吝心、商贾心，故为最下。侍奉供养中等，以长相知，不相疑也。

    Laop：

    婆婆慈悲！！！婆婆，小子就是想以圆满的出离心和菩提心为供养。只是惭愧这供养一直准备不好。所以才惭愧。惶恐不已！金爷、婆婆每每在关键时刻踢我一脚，前进一步，小子不敢忘！待我把供养准备好了。。。。。。

    老婆子：

    修行如做人一般，是日长时久的事，是日以为继的事，目前不行，不应惶恐，而相信自己今后会行。修行人要相信自己，若你连自己都不相信自己，那又如何让别人相信你呢？
    佛法最是圆满，如教你观人身难得，佛法难闻，是让你精进，是一紧；而修行上轨道后，又应思维人身难得我今已得，佛法难闻我今已闻，是一缓，易生起喜乐而对修行更有益。如犯杀盗淫妄酒的堕罪，应受三恶道的苦，是一紧；而今已受持五戒，可免受此三恶道苦，是一缓。紧缓之法，佛法中处处可见。唯紧无缓，日日只有痛哭的份，哪还会有心思修行？如琵琶弦子，绷得太紧易断，太松则不成调。

    二麻子：

    好好，这真是实修的人、而且是上得正路的人，才讲得到的经验之谈。文武之道，一张一弛，信也，真也。麻子体会也是如此。Laop兄请好好记着。太猛难久，过刚易折。太缓难进，过软易缩。均修行时的病。这婆婆真是慈悲你。


禅病和禅定

禅病和禅定

    古：

    求药：此种禅病如何治？
    曾经在十三年前“爆炸”过，但当时身边无有明师，保任中所以有不妥当处，“种子爆发”时吃了很多苦；又“保”的火候似乎不足；如今年事已高，习染增多，脉结增染，定力渐衰；依然流浪生死，当如何救治？南无阿弥陀佛

    二麻子：

    爆炸可做为一个机会，借机有可能契入空性。当时若有明眼人在旁，更可考较正误，避免歧途。但现代，特别日本，有不少人将此类境界当开悟，那是用错字了，当为“误”！
    当年若没借此透过，后来保也不能真。
    其实可不必再将十多年前的光景当件事。为今之计，若有魄力，可从头来过。毕竟如今的知见大非昔日可比，不爆炸也未必不可入。
    若无此雄心，净密两门，可视自己因缘任入一门。若高低不就，则十年后仍如今日：摸得近门槛安不得心。
    麻子言直，或有得罪，包涵包涵。

    savelife：

    请教：归依自性三宝，但一切法无自性，则应如何归依自性三宝？

    诚明：

    提出皈依自性三宝的是禅宗，禅宗属于真常唯心系，于佛性上胜义有，故可皈依。一切法无自性，是龙树般若中观见，一切法毕竟空相。
    中观应成见，与大唯识中观见，似乎在禅宗上得到融合。
    这个问题我也不明白，还请各位方家指教。

    gentleLion：

    应该是看具体情况的吧。
    首先，无自性应该是不论哪宗最终都得证的，不是单纯中观才说无自性，其他宗就证个有自性。
    因为证无自性是根本智。而证这个根本智的方法不同是各宗派的差别所在，众生心不同故。
    归依自性是禅宗的明心见自性的殊胜路子，根本上说无非是为了‘定’。譬如净土一心念佛，也可以说归依佛号，归依净土，根本上说也是为了‘定’。目的都是为了对治散乱的众生心，是药，但不是根本，根本的仍然是证无自性，但是无自性却不是散乱的心所能证得，譬如清晰的逻辑不是处于狂乱状态下能生起的一样。这应该就是为什么有种种归依之说。你我毕竟是未到岸人，不靠船，靠什么能到彼岸？若真到彼岸，还扛着船作甚？打个比方如此。前阵，偶见二麻兄说到修定的问题，解悟或许不一定要修定能证到，小弟补充一点，若要将解悟进为证悟，恐怕非要有这么个‘定’的过程，因为所谓的证悟，即是现量，本身是［定］的，而决不是散乱依旧。至于这个定的过程，可依种种［定］，未必就一定是打坐，可以是一心念佛，也可以是禅宗的首楞严定。这个看个人了。。不知麻兄意下如何？

    二麻子：

    嘻嘻，狮兄。。。。。。
    禅宗有句话说“如虫御木”──外边虽不见什么大动静，里面可越来越深了。
    你老兄近来不当狮子咬人，改啃木头了？嘻嘻。好好。
    怪不得不大见得到你了。

    gentleLion：

    小弟最近俗事缠身，啃啥都没时间，麻兄不见小弟还老样子么？
    还望麻兄多指点。

    二麻子：

    不敢不敢。狮兄在用功时。。。麻子岂敢插嘴。但麻子看得出狮兄在深入。在深入过程中，言语的表述未必特别显出提高。
    有时，深入，提高也未必发生在最“用功”的时候，倒往往发生在拼了一阵子，一松的时候。嘻嘻，当然这一松实际反映的是拼了那阵的效果。若老是松的，就没效果了。
    狮兄只管努力，小错谁都不能免，大方向狮兄掌握得蛮好的。。

    gentleLion：

    多谢指点。

    二麻子：

    与古，虎等诸兄瞎罗嗦两句修定的事。要不要修禅定？
    禅定，特别是其中的“止”，对佛门学人来说并不是绝对不可离的。
    但学了却大大有利有力。有点象算术中的四则应用题，比如鸡兔同笼之类，完全可用算术来解，但可能非常难，很多人在算术范围里不能解得很顺手。这时，代数方程的方法就象禅定，不是绝对非用不可，不过如用上，就大大省了力气。本来很多难题，一下子就容易了。当然代数又会有代数的难题。
    所以，慧力大的人契入空性未必非借禅定，如六祖。但我等力小的人，大概还是要借的吧。借了是否够用还不一定呢。所以止后面还有两个观：毗婆舍那和三摩钵提，都是长力气的手段。
    禅定难不难？其实没固定答案──因缘所成法，依情况条件而变。但若仅就内外道所共的“止”来说。一般地讲，除非有意料之外的障碍，大约有以下几个条件，就会容易些:
    第一，行人得肯下狠心修止，下狠心治自己的妄想。否则就谈不到修了。问题是狠心往往难持续久，刚下时，有效三分钟。三分后，妄想重来。此时无它，重下狠心再来就是。反复多次后，妄想心就会削弱。用这法，九住心里，初住可到。二三住也有可能到。
    第二是要能体认用心用得好坏。要能分辨出如何是较好的用心方式，如何是不好的。如此，在修时能检点自己用心对不对，是不是落入昏沉散乱不自知。知，就要马上调整。这方法若也能用上，则三住可到，五住也可能。
    第三是用功的关键阶段一定要有时间，能花相当时间去修这功夫。没这条，修不了几住的。但在家人此条不易凑到恰好，往往有时间时，工夫还没到真要大量花时间的阶段，待到工夫上真要时间时，却又没有假期了。这是福缘问题，属前述“意料之外”的障碍。一般讲，若这三条有了，在家人修个五住心是能到的，甚至七住也可能。再上到八九住，对在家人来讲，不容易了。
    第四是正见。把正见放到最后是因为我们谈的是内外道共法，正见不属共法。然而，见正不正，准不准实在与行人选择修什么样的定、怎么用心都大大有关系。所以与修定难易也关系极大。严格地说，若工夫已下了，则人有什么样的见，就一定是什么样的定，而见越正，定就相对更容易。
    相比较而言，年纪所带来的身体困难是较复杂，对有些人够成极大困难，对另一些人困难不大。而年纪所积累的妄想习气所造成的困难，大约在五十多岁前并不特大，应在第一条里就解决。而对更高年龄的人，一般讲，首选应是净土法门。
    这止、这定，有什么用呢？对佛门初行人，定力只是为了下一步的内观，以期突破妄心的虚幻执着，契入空性本来。无定散心时，也能内观。定心与散心观时的差别在于，散心观时解析率低，很多东西看不到，草草过去自以为看明白的，其实往往并没明白。比如说到水，说到水波，人就讲：“噢！这个我太明白了，谁没见过水面上的波浪？这个我懂。”嘻嘻，真懂？水里还有声波呢，见到吗？就算声波也听到过，还有内波，罗斯比波，凯尔文波等，也见过吗，知道是怎么回事吗？用散心依圣教做观的人，往往就象这人，自觉的象懂了，其实还缺很多。
    依圣教借定心观者，依其定力深浅，可深入心之诸相，其中很多是散心时根本看不到的，并揭破相之虚妄，此时之观力，较散心者力用大不知多少倍。待真得破心诸幻相，体心不可得，还哪里会有“心不得安”之感，这不也是幻相吗？
    所以，依麻子一管之见，禅定还是要下点死工夫修的。
    一管之见，错误难免，自然当不得真的，仅供参考。


生死的本质就是大恐惧

生死的本质就是大恐惧

    Linkhost:

    我静坐时，伴随着默念咒语（六字真言），感觉人一层一层象滚下楼梯一样，跌到静里面去。开始呼吸还是出入有声，有不畅通的涩感，后来会突然变的无声而且通畅，不过还是可以感觉到有气出入鼻孔。这些倒是正常。但是当我达到这个层次的时候，没多久就会心生恐惧感，还有烦躁感，所以无法保持下去。产生烦躁感容易理解，请问这个恐惧感是怎么回事情？
    多谢多谢。

    zs:

    Ｌ兄最好先别静坐了。真入静前－－注意是“前”，生起的就应是喜悦了。快问金爷、麻叔。你可能还是那个毛病，求状态！其实，修行的成就，不在于你闭上眼能见到满天神佛。而是在“心”上，制住那个总是有所希求的心！制住这个心的办法不仅是禅定（注意，求是得不来定的。静，也只是入定前自然生起的相，不是求来的〕，更重要的是，认真把握住自己在生活中的一言一行。因为如果你有一个贪的心，就会有一个贪的环境（依报〕，和一个受贪报的“你”（正报〕。所以，不使心受贪瞋痴的沾染，不在生活中有贪瞋痴的言行，才是修行正路！要知道，学佛不是练功夫，而是要以出离心、菩提心、空性慧为基础，重新建立自己的“世界观”和“人生观”，然后再以佛陀为榜样，把它们渗透到生活中的每一言、每一行。也就是说，做个明明白白的好人！
    Ｌ兄还望你拜个师父。即使是在网上，见不到面，他也能给你正确的指引！
    还有，别让坛上那些玩空玩有的哥哥给蒙了，那都是真不懂，在那玩呐。只有在生活中，以“出离心”为基础，老老实实做好人的才能得定、才能成就。否则，就是把腚坐穿了，也就是少两块肉，嘻嘻。不过，高兴了可以陪他们玩玩。嘻嘻。

    二麻子：

    Linkhost兄：各位跟贴大致都对，特别zs兄一贴，大有道理。只一句不对，能坐还是要坐。但大家只讲了原则，还没具体对症。
    你的情况是翻动了无明。具体症结依麻子看，是你过去的经历中留下的恐惧在静坐中翻出来。大致是幼年时留下的（还不是前世的，别大惊小怪）。解法有两类，和缓的方法正是zs所说的，有效，但慢。快的方法要学赤金的胆气。继续坐，生恐惧时全力控制自己的心别动，再深入禅定，不久自会显出，也就会明白到底当年是什么事留下这东东。若与他人有关，当在禅定当时发起大悲心化解，若只是自己事，当以般若慧照破。只要一次做到，这恐惧就不会再发。当然，如果有别的更深的东西，将来还会碰到，但那是另一档子事了。
    生死的本质就是大恐惧。这事属小恐惧，过不去，将来何以超越生死？所以，佛子，勇猛向前！

    大喇叭：

    麻师兄的帖子有道理，但是您所说的对Linkhost兄是否对症？师兄所提的快的方法对于老参，哪怕只要能得定的都会是上药。只是前提是要有点定慧之力才好。但根据弟子所观，Linkhost兄不见得有此力。
    师兄所说“生死的本质就是大恐惧。这事属小恐惧，过不去，将来何以超越生死？所以，佛子，勇猛向前！”实为精彩。若兄已证甚深成就，只此一句祝愿，其加持足以让Linkhost兄超越障境。
    我还是认为福德资粮为重，戒律为先。修定等得明师后再精进不迟，“磨刀不误砍柴功”。

    二麻子：

    喇叭兄及其他师兄所开药方是好方。。。
    是君药补方，治本，长期服用定见良效，实是学佛人根本。唯现时的人，多是病发时求医，不调下症状去就难以长期服用治本之方。麻子这方子只对此人此症，应急同时多少兼顾补泻。但对重症，力量也不够。好在Ｌ兄不是重症，又有肯医之心，这就好说了。其实这方也不需多高定力，调一下而已。真有定力者也不会有此病。Ｌ兄个人在观心上的潜力麻子有数，肯用与否在他了。有效与否吗，将来就知。


痒痒

    痒痒

    仁：

    昨晚因身上发痒忽然。。思维：痒由身有，身由业生，业从取舍生，取舍从贪爱生，贪爱从对环境的感受生，感受从六根对六尘的接触生，断了接触就完事了么？不对呀。往下思维不动了。请婆婆、麻叔慈悲指点。磕头！南无阿弥陀佛！

    二麻子：
    这位在参十二支因缘，不知如何走下一步──好事。以痒为例。

    甜笑的：

    痒，轻微之痛也。当视具体情况而定其好坏。
    1、春天来临，身体中气机发动，血脉运行通畅，能至全身皮肤毛细血管，触及末梢神经，有全身刺痒的感觉，大好事一桩。
    2、禅坐之时，运动之时，念佛之时，气机发动，同上一般，大好事一桩。
    3、长久不洗澡，污垢使皮肤毛孔堵塞，湿毒瘀内，触及末梢神经，末等坏事一桩。可以改变。
    4、皮肤干燥，表皮细胞新陈代谢加快，毛细血管血液循环加快，触及末梢神经，有燥痒的感觉，末等坏事一桩。可以改变。
    5、长久压迫一个部位，血脉不畅，等这一部位松弛，血脉一畅，有痒的感觉出现，小好事一桩。
    6、另外，虫咬，接触毒物，湿毒内发，热毒内发，毒液触及末梢神经，似痒实痛，坏事一桩，若忽视之，渐渐演变成头等大坏事一桩。
    和十二因缘无关。你是在干什么时，出现痒啊？具体事，具体解决方法不同。麻痒，嘻嘻嘻。用十二支因缘剖析痒，我个人认为，是错用心了。不知麻子可有高见指教则个，倒好解我等之痒。

    二麻子：

    仁兄；接触断不了的，至少断不全。五根就算能暂时断下，这意根怎么断？断了不过是无记，也没大用。然而暂时断五根也有用。如下。
    十二支因缘是因缘法现起的规律，作用范围从极大时间尺度(由无始无明)，到极小时间尺度(一念间)，用近代语言说，是自相似律。
    “截断”在任一支，轮回就得停摆。佛教导弟子说，这是菩萨当学，辟支佛自证的法。麻子自然没证，所说的仅供参考罢了──切勿当真。
    大略说，“截断”过程分二：
粗分是止，为前行。要截断，其实离不了奢摩他──止，用以调服粗分烦恼。以刀割忍辱仙人为例，痛苦如是，仙人若不能使自心不纠缠于此痛苦，是不可忍！当然，佛陀那世已是超越人我相，比这高明得太多了。而这“不纠缠”若无止为基础是不可能的。持佛号是很好的修止手段，当然这里不是往生条件。现代人也未必非修到九次第的定，但说止就止得住可是需要的，就是说，对粗分烦恼说停就硬要能停得下，虽然不要求停下就再不起。所以，止——这内外道共法，也是忽略不得的呢。但仅靠这种止来断，无法断根本。也断不久，再起再压，终有压不了的时候。这种断只是给自己一段时间里调整出一个比较好的条件，以为再进步的基础。所以是前行。
    “截断”的细分依赖于对空性的体认，也不必要圆满，但没有是不行的。须于因缘相生之时，能现量体会到性空，并使自心不随相生的因缘流流下去。这就“截断”了大半。最后一点是，不可就此死断下去不许其他因缘再起，若如此就又落到断灭边去了，非空性正受。随起随断，随断又不抑制(其他)再起，如此才是正断。辟支佛是大智慧，非同小可的。与菩萨的差异仅在他不特意为无量众生故，留下这相生的因缘利生。但也绝非不利生，其利生之大，绝非我等现在可比的──顶礼辟支佛。如此，每于十二支因缘相生处正断，如同大河截断源泉，下游流水不久中断。
    菩萨学此深法，于调服烦恼有大利益，于深入空性有大利益，于助众生有大用。菩萨唯不取证于此，而为众生常在世间，是最值得我们恭敬的。
    相对于菩萨来讲，辟支佛福报不够大。为什么？其实在上述“截断”处，行人如果能得佛陀无上教法，就大可直上不停，干脆在无明处下手。这类无上教法，若无佛陀传下，虽大智如辟支佛，也是自己悟不到的。辟支佛出于无佛法时，得不到此教法，是不如菩萨福厚慧深。而想想我等在此五浊恶世，百无可取，唯有能得无上法要之机会，为唯一可珍惜处。
    具体细分断时的操作办法，仁兄待止得力后，如果想学的话，就找婆婆私下问。


如何能够清心入定？

如何能够清心入定？

    Linkhost：

    如何能够清心入定？
    最近坐禅，困难很大，一般在我的房间一般听不到隔壁说话的声音，除非他们哈哈大笑，跑到门外面聊天。现在一静下来，隔壁说话的声音都听得见。而且外面马路的汽车声音变的很响，一开过来，我的注意力就跟着声音跑了。房间里的冰箱一起动，我的心都会猛跳一跳。无法入定哦。使劲念咒也没有用。本来没有这样厉害的，也许以前我的入定等于睡着吧。有什么好办法没有？我都想搬家了。不过搬了家冰箱还是要带上的。每天开关也不好，容易损坏冰箱压缩机。另外为什么我的身体间或会有猛的一蹦那么的感觉，好象有人在后腰上踢我一脚一样。

    二麻子：

    真的开始做了？恭喜呀。
    能被吓着比打座睡觉好太多了。发现没有，每被吓一下后的一小段时间都是清清明明无杂念的？没发现：观心不细。发现了？那就可以欢迎被吓了。注意力跑掉正说明止的基础没打好，多努点力吧，这是基础，绕不过的。蹦一下是气动，常见现象，不必理它。

    Linkhost：

    谢谢，发现了，不过被吓一下的味道不好受，好象血管要迸裂一样。也许我应该把这个“一小段时间”尽量延长吧。

    二麻子：

    难受是你仍然太偏昏沉造成的，尽管已比过去昏沉少了。如果能将心保持得更“明利”些，不仅对此有帮助，对将来进展也大大有利。成军网里有个修定指南，里面有个“止，必要的基础。。。”。虽写得不怎么样，也算个基本介绍，读它一下再谈如何？

    学忠：

    麻叔所说的可是前念已灭，后念未生，这一刹那的时间吗？

    二麻子：

    学忠兄：不是。这个要比前后念之间要长的多的多。这期间不是没有念，只是粗念被吓停下了。许多细念都在，但没经训练的人难以看得出来。
    作为初步工夫，能延长这段时间是有益的。但这得靠平时坐上工夫，总不能靠接二连三地“吓”吧。您能观察到前念已灭，后念未生的间隙？麻子不信奥！一刹那有90念，您能看到间隔？
    下次别瞎计较名相了，待有高人到新（注一）时，你要是老在搅这不落实的名相里，一定会浪费大好机会，自己吃亏。小心，到时候千万别忘了麻子的这话。

    注一：“新”指新加坡，该网友在新加坡。


不是靠理解就可以的

不是靠理解就可以的

    小夜叉：

    麻叔，某老说，无念的灵知就是我们的佛性。请问这怎么理解？佛性即空性，能所已经双亡。无念，非有。灵知，非断灭。可是，灵知是不是“有”或“常见”、“自性见”？嘻嘻，俺卡在这里了。

    二麻子：

    不是靠理解就可以的，这个是实修的事。没到那里不可能理解对。但临到那里时，若理解错也很麻烦。

    小夜叉：

    麻叔慈悲，再容俺问一下。
    这个无念灵知是否就是证到了“现量”的境界？
    在无念灵知，是否对外境不分辨，对外境不进行名相、概念、语言的理解，而处于一种类似于“不知道”的情形？虽然是不知道，但只要一动心念（妄念），就又分能所、又可以“知道”了？
    上面说的动念，是否就是“觉明为咎”？

    二麻子：

    这可是不好说的话。在坛上讨论这类东西不是很方便。
    粗说吧。这状态附近有两类“正态”，及一大堆似是而非的非正态。这些态间用语言极难分别清楚。
    你说的那样子，极可能是种昏沉。但，也有个准正态与你说的很象。但正态也罢，非正态也罢，你说的这个是种静态。若能通过并借助这个准正的静态，契入到动的正态上，才算有个意思。当然，麻子这里说“态”──状态，都是借个词用用而已，他们很难说真是种状态。嘻嘻。
    说了半天，我自己看都不知道说出了些什么，正说明语言的局限。但愿你夜叉非同常人，能嗅出些什么来。嘻嘻。


打座是修心的辅助手段，练腿不是目的。

打座是修心的辅助手段，练腿不是目的。

    问：

    我打坐已六年多，每天坚持2个小时，至今没有大进步。主要原因是大腿根部疼得无法忍耐，打坐无法突破2个多小时，更谈不上入定。我知道我妄想未断是因为心未死透、发心不痛切的缘故，但我不明白为什么打坐六年不能过腿关？晚辈明白学佛不是修腿，但我不敢不打坐，实在是定力不足随业迁流不能顺逆自在，可是修定又修不上去，如此下去生死决不能了。晚辈不甘心流浪生死，请您指教！

    二麻子：

    一管只见，您参考。。。
    在佛门里打座是修心的辅助手段，练腿不是目的。能坐两小时以上固然好，坐一个小时也不坏。定能不能修上去不是以时间长短来决定的。当然，多少有关。定能不能修上去，首先是远离昏沉与散乱。
    麻子想，你若在这方面下功夫，收效会比练腿明显得多。但，切勿忘记出离心、菩提心和空性正见，否则禅定就是修上去，也继续流浪生死的。
    腿的事，不是每个人都能练到双盘稳坐的。有的人下狠心腿打伤了，留下毛病，也未能长久双盘。有些书上的话是不可尽信的。双盘坐姿势的好处是能坐得较久较稳，有利于心静下来。但单盘对在家人也足够。散盘也可应付。关键是如何下功夫远离沉掉。然后，才是在定心下修学毗婆舍那等观法。


止妄想如上战场

止妄想如上战场

    毛：

    想起一位老师教我的一个办法，你如果真要打妄想，实在止不住，那就索性打妄想呗，等打累了，就不打了。

    二麻子：

    毛兄，麻子打了无量劫妄想，中间不知打累了多少次，至今还打──看来不对麻子机。
    麻子的对策(学自大德们)是：1、修止筑基，2、学体悟空性，3、学在弱妄想下不离空性，4、再学在较强妄想下不离空性，5、再学对平常境不离，6、再学对强烦恼境不离。
    相关的菩提心，正见等修学都略了。

    来了:

    麻子兄，止不住又当如何？

    二麻子:

    打妄想与止妄想是同一人，为什么止不住？因为自己心底下不肯。真下决心，如上战场：你不杀妄想妄想就杀你！会真止不住？不肯尔。


突然听到一声巨响有作意吗？

突然听到一声巨响有作意吗？

    一休：

    请问：突然一声巨响，“被迫”听到了，这里面有作意吗？具体是什么过程？

    二麻子：

    有作意。你这问题可以问得更确切：熟睡无梦时，一声巨响，被迫听到，吵醒。这里有作意吗？答案毫无疑问是“有”。
    具体过程却不讲给你听。嘻嘻。这个过程，修点禅定就能自己观察到，问别人没大意思。你想知道，不如修两年禅定自己看明白。

    常青：

    对于识性微细的衍变之处，的确是很深奥，看来我也得去坐禅两年，两年能拿下来吗？

    二麻子：

    若干自己努力，方法又对，调整又正确及时，两年够。


入静常见现象

入静常见现象

    迷茫的梦：

    请教个问题（不要笑话俺。）
    小弟曾经练过＊＊，“入静”后，蓝光充盈，白光一点，疑是魔境！后学佛法练安般，也曾进入过类似现象，请各位大德指点，这到底是什么境界？如何正确的修习安般？

    二麻子：

    嘻嘻，这个是入静常见现象。。。。
    算不了什么境界，也没对错，甚至谈不到好坏。只要别去追求这些相就好。但做为路边景象，这说明，你能静下点来了。
    正定里，不会失去自主的能力，不会不知道自己在干什么。就这两条就远离了催眠态。当然，若有些人修的定不正，麻子可不敢保证什么了。
    嘻嘻，麻子是相当无神论的佛门弟子。很大很大程度上支持反对伪科学的行动。嘻嘻。


历历清明之态，是有法子在座上座下都能入的

历历清明之态，是有法子在座上座下都能入的

    笑一笑：

    以我经验，在睡前打坐，虽不能入定（也许是尘劳太多），但若精进，常在夜间突然醒来，全无缘念影响，历历清明，安然无比。

    二麻子：

    与笑兄小小交流一下，笑兄明白人，麻子在坛上看笑兄贴子，常有同气相求之感。嘻嘻，一笑。
    此历历清明之态，是有法子在座上座下都能入的。且能说入就入，弹指间就入。做到这程度，虽非见性，的确对见性有极大极大帮助。
    行人至此切勿做回光返照想，若想回光，反远了。亦不可做观到空性想，如此也远了。
    睡前打座，躺下后不离打座，能入定的。功夫深些还可体验睡光明。
    笑兄继续前行就知。


别把佛法里的正定当催眠看

别把佛法里的正定当催眠看
二麻子

正定里，不会失去自主的能力， 不会不知道自己在干什么。就这两条就远离了催眠态。

当然，若有些人修的定不正，麻子可不敢保证什么了。

嘻嘻，麻子是相当无神论的佛门弟子。很大很大程度上支持反对伪科学的行动。嘻嘻。


谈点如来禅与祖师禅

谈点如来禅与祖师禅

    zs：

    有文章言：“如来禅”至中国成“达摩禅”，至六祖成“六祖禅”。请麻叔指教。

    风车：

    以前看过本什么书，里面说六祖比较尊崇“金刚经”，达摩初祖则比较尊崇另一部经，是什么经来着？忘了。另加问一问题：六祖在世时候宣扬的佛法和这里的“六祖禅”是一样的吗？

    老婆子：

    那“六祖禅”与“达摩禅”本是近代那些摇笔杆子的文人标新立异搞出来的名字，不理也罢。老婆子今天有一班儿孙来，先把你的东西搁一下，待会给你详细谈。我说他麻叔啊，您老也给那主唠叨唠叨。

    二麻子：

    祖师禅、如来禅的说法始于何时，麻子未考。但至沩仰宗时，就有此说。仰山有次曾评香严“如来禅即可，若论祖师禅，尚未梦见在”。然而，祖师禅之起，非由六祖始。实际上从达摩到青原行思都是如来禅、祖师禅合用的。特别是达摩接二祖，非常祖师禅。
    二者的法印差别要详论起来，太大文章，麻子做不了，且与大家目前实修关系不大，不知ZS兄要它干什么？其差别之要，知道点对实修有点好处。
    禅宗的标准，本是要到“知有”才算跨到门槛，光体悟到“一昧”不够。可后来(唐宋)能到一昧的人还有(也不很多)，知有就少了。
    于是大祖师们为向上提携后人，用种种法子言传身教，要那些到了一昧的人，于“无明缘行”的行处，即于“行”时，不可昧却本来一昧，也不可压伏“行”。此是电光石火之机，不易把握。学会把握则空有当体不二。这种借“机”而教之法，后人叫作祖师禅。同时就把能在相对静些的态下(并非绝对静)把握空性正受──一昧的，叫作如来禅了。因此，祖师禅更难也更有力，手段上也就无所不用其极：棒喝打骂全上！相对的，如来禅所需的手段就平和的多。然而，不先会如来禅就不可能会祖师禅。
    再往后，人更能糟塌了，不先契入一昧，就作出些祖师禅的样子唬人。确实，能被唬住的人居大多数。结果，偏于机锋、流于口簧成了通病。大善知识(大慧，宏志等)只好再用默照，参话头来校正。
    再往后，人的糟塌能力更长，流弊更多而禅宗能接的有根器人日少，宗门日衰。。。至今。

    老婆子：

    我来唠叨啦──老婆子下手先火烧那帮摇笔杆子的乱道禅，误了多少人的眼目。先撇开那些乱道禅，正正名。应是如来禅和祖师禅，麻子医生是对症下药，早己道出你的目的所在，麻药里边也下了不少好药，只是有些药的出处不明，不敢下大剂量。老婆子是采药的出身，粗人一个，就来说说药的出处，麻子医生动手术时，也好捞个助手当当。
    如来禅，又名如来清净禅，是《楞伽经》里所提到的四种禅之一，即一行三昧，此三昧即是一切三昧的根本。若能念念修习，自然渐得百千三昧。达摩所传的是以如来禅为至极的心法。
    祖师禅，是不立文字、祖祖本传的禅。是指从释迦拈花达摩西来，祖祖相传的心印，是教外别传至极之禅。是沩仰宗针对《楞伽经》所说的如来禅而立的名称，如来禅实是教内未了之禅，故立此名。此名称始见于《传灯录·仰山章》
    如来禅和祖师禅一直是禅宗祖师并用的法门，麻子医生已经道破。《坛经》里也频频说如何修一行三昧，永嘉玄觉的《证道歌》里也提到如来禅。
    什么是祖师禅？即所谓威音王佛以前。什么是如来禅？威音以后。懂吗？再点破一句，威音王佛以前，是指向上本分。威音以后，即佛事门中。
    威音王佛是空劫初成的佛，禅宗是借用这位佛的佛名，来说向上本分之事，即所谓威音王佛以前或威音那畔，也就是说，威音王佛以前，本来无事！威音以后，就是指向下的佛事门中，也就是说，佛说八万四千的法门，都是在用手指指月亮，而不是月亮本身，却害了不少人钻故纸堆。呵佛骂祖，即是此意，断人活路也。


已明自性与未明自性，烦恼有何不同

已明自性与未明自性，烦恼有何不同

    二麻子

    月兄一问“已明自性与未明自性，烦恼有何不同”，看似简单却不容易回答。因所涉颇广，容麻子逐步将问题明确化。
    首先，麻子想在问题中改两字：用“空”代替“自”，问题成为“已明空性与未明空性，烦恼有何不同”。麻子特意这样做为的是，现时有太多的人以为已明“自性”，实际南辕北辙。对“人人本具的，众生都一样的佛性”，不要说实证，观念上搞不对的都大有人在。试比较以下二例：
    例1：设，人人(你我)都有个皮球，皮球都一模一样，放到一起就不可分辨，但你的球与我的球毕竟不是一个球。
    例2：又设，人人都有空气可呼吸，但空气不特属于任何人。
    空性更象哪个？麻子的回答是，绝对更象例2。那么“自性”更象哪个？自性、佛性、空性只是同体异名而已，自性当然也是更象例2。不幸的是，有许多佛友不肯深入经藏，望文生意或人云亦云，以为自性象例1！更有甚者，有人自以为已找到了象“我的皮球”那样的“我的自性”，唉，苍天，苍天！如果是这种“明自性”，大家都会知道，烦恼没差别。
    回到正题，明不明空性，烦恼有何差别？世上已有一批“高人”做出各种高论，麻子也听过不少，但恕麻子直言，都不可信。对此问题的正答是——没差别！不可思议？有佛经为证。佛陀当年在世时，有毒刺扎脚，极痛一时的记载，又有头痛三日的记载。佛当然彻明空性圆满福慧，然而，疼就是疼，不能说佛身上的疼不是疼吧。依佛法，受就是苦，就是烦恼，疼痛当然是。所以就烦恼说烦恼，就连佛陀他老人家示现在世，也不能不沾点边。
    那全没差别吗？没差别还学佛干什么！明空性是学佛人正修的起点。对修道位以上的人(真明空性并肯正修的人，世上有少数人能明空性而不肯努力正修)来讲，虽然由过去因等业力所导致的烦恼痛苦与常人没差别，其后续反应大不一样。一般人在烦恼痛苦下，其心纠缠于烦恼，因其纠缠，伴生的贪瞋不但大大增加了当时的烦恼，同时种下更强大的将来烦恼之因，未来苦果正生生不已。道位以上的人在烦恼时至少会努力不让妄心纠缠下去，以离苦因，避免将来烦恼，所谓“菩萨畏因”，又谓“随缘消旧业，更不造新殃”。进一步的会“以障碍为道”，借烦恼加深对空性的体验(智慧)，以痛苦加固慈悲愿力，而于菩提道步步向前。
    所以，明不明心，烦恼当时没差别，将来后果大大不同，当然前提是明心的人要肯正修。


关于《未明自性与已明自性烦恼有何不同》的两喻

关于《未明自性与已明自性烦恼有何不同》的两喻

    后学:

    您好二麻子。我读过您的《未明自性与已明自性烦恼有何不同》，但我不懂您为什么要做了那俩个比喻？（喻1：设，人人（你我）都有个皮球，皮球都一模一样，放到一起就不可分辩，但你的球我的球必竟不是一个球。喻2：又设，人人都有空气可呼吸，但空气不特属于任何人。）我不明白，您能对我说一下吗？

    二麻子:

    尽管这话并非十分精确，佛门人常说：“一切众生皆具佛性”。听的人多会里解成：“人人都有佛性”。就这样，有些人更会想成“我有我的佛性，您有您自己的”，这就错得有点离谱了，如同第一个例子。
    第二例只是说，“佛性”不属于个体。用空气作比方是不得已，真如不是用物质能比全的。


关于“何期自性能生万法”

关于“何期自性能生万法”

    当年佛坛，以及可能此坛早期，讨论过这个问题的。比较正确的说法都出来过，但那讨论缺乏比较总结性的一两贴。现在这里，或许、GENTLELION两位的说法都比较好。
    麻子一般不肯在公开场合详细讨论这问题，有些关联的不方便处。让麻子看看能不能把那些不方便处扔掉，然后再说好不好？
    有个不很正面的答法，可能有助你了解六祖怎么说出那话来的。却未必对契入空性有多大帮助，但却使麻子容易回避不方便。嘻嘻。
    经云，佛陀证悟实相后，说“尽大地一切众生本具如来福慧德相”。现在，假设你我也证这事，一如同六祖当年。你怎么用自己的话重表达一遍？
    空性显现万法是没错，但确实与“自己”有点关系：佛证无我空性却也不能代别人证。“本具”很容易就可能说成“能生”。福慧德相与万法也相当可通融。结果，“自性能生万法”与上面佛说的，可以非常相似了。但一般文义上的了解，上两句话看上去可以相差很大。嘻嘻。麻子可没说这一定是六祖原意，原意得找六祖问。但，我们可以这样理解吧。
    狮兄说“自性哪跟喷泉一样喷出万法来？”
    如今麻子若说“没想到，白米里能生虫子”，嘻嘻，那虫子是由白米“生”的吗？
    再说句“没想到，水雾能生彩虹”，是不是更明显了？
    六祖没糊涂，狮子也没糊涂。嘻嘻，糊涂的是望文生义的哥们。。。


如何是顿悟、渐修

如何是顿悟、渐修

    平凡：

    是悟后起修呢，还是渐修后顿悟，请诸位大德指点。

    风车：

    问平凡，也请大家指点。“悟后起修”中的悟是悟到什么？“渐修后顿悟”中的“顿悟”呢？这顿悟以后，要做些什么？是不是顿悟以后就知道该怎么做了？还是因顿悟而有了某种认识，然后通过修证来坚持和保持和完善这种认识？

    亦云：

    试答；愚见：理上是顿悟，修上是渐行。一般说来，悟前悟后都是渐修，因为大多数行人并不能“一悟见极地”。

    二麻子：

    基本要挨揍！顿悟不光是个理，若只是理仅用思维就够了。就本质来讲，顿悟是契入空性实相。如今绝大多数初契入的人因无始串习太强，不能一悟即了，不久就为无始无明重复染。故需大力护持───悟后正修。
    “因顿悟而有了某种认识。。。”，若是指思维认识，根本就成了鱼目混珠。凡不离能所的认识，不是真悟。所以，“某种认识”与“某种不是认识”对真悟的人其实可以同义！不能体认这同义，恐怕就有“顿误”之可能。

    亦云：

    眼明手快。漂亮！不过思维得来的理不属悟。且思维所达很有限.佛经的教导，若无修行体悟实证，读来即使“感觉很好”，也不过得个飘飘然而已。还望利剑常舞。：-)

    枫亭：

    如是，顿悟是新的起点，不过多了对眼睛。

    平凡：

    请问多了什么眼睛，是体悟空性，还是。。。

    枫亭：

    再说两句。不是我不说，说了无用也不真。要自悟，先要有疑问，加上自心，当然读经也重要，但我强调自己要有问题，思之，不解，再思，思到尽头。。。，就悟了(？)。思要正思，要破妄离执，不正即舍，久久施功，慧根具足，不悟也难。浅见。

    成军：

    果然是个欠打的，哪位大德出棒子？靠这样思、思、思。。。就悟了？麻子前辈反复强调，要离能所对立，您这样对着一个问题思之，怎么都还是跳不出来能所的圈子吧？若是以为此法脱胎于参话头，可曾听说过“离心意识参”这个说法？通常的次第是先得止，再起观，而后止观双运，方可“破妄离执”。仁兄的禅法怕要掉到黑窟窿里出不来。
    另外，要通达教理、树立正见，在实修证量没到时，可以由系统学祖师的论典获得一些，而后看经才能真有眼光。否则，以己意解经，还是摸不着边。像咱们这样靠跟在大德身后讨口剩饭，也不是长久办法，大德给一口两口的是让我们尝个味，也别先饿死了，要吃顿饱的，还得自己去挣钱、买菜、支起锅灶来自己烧，多出来的还可以布施给别人。

    枫亭：

    唉呀，好痛！仁兄说的也对，我说“思”，是指法门，各有各的法门，不止是“止观”而已。“观”是什么，心动亦是静，或不动不静？不动为不生妄念，不静为不入枯寂，存正念？“悟”之前可到乎？若说“黑窟窿”，我倒没进去，不是出来了么？

    成军：

    后学力气小，舞不动大棒子，您还得有思想准备挨真正大德的重打。止观是对戒定慧三学中，修定与观慧的概括，不是狭义的止观“法门”。所有实修法门，都可以归到止观里面。
    不持戒，生不起定，不得定，也难起正观。您这段“观”法，似还有黏着，后学没那眼力，倒是说不好问题在哪，等着麻子大德明天一块收拾咱俩吧。您倒是没有进黑窟窿。当年不得其法的老参，以思维来参话头，掉进去耽误了的可有不少。

    枫亭：

    吁，轻一点：)刚才说的，是我自己的法门，不中看不中用。当我有“见”时，不知“佛”、不知“道”、更不知“禅”、“止观”，硬从“知见”、“逻辑”里逃出来，想起来后怕：)。我佛经读得少，喜欢用自己的话，难免“黏着”，谢仁兄指正，以后要所言莫非“佛言”“佛法”。

    二麻子：

    成军兄硬点麻子名，要麻子说话。麻子只能如题，风虽添了，其大概效有限。
    成军兄的看法是对的，这枫亭实在是欠棒。麻子一直再没出手打，有原因。原因是，他病得有点不同，但也有前例。当年大慧宗杲没真悟前，是个勘不破的皮笊利，他师父明知他还没通，就是一时也抓不到，明知他仅是个弄精魂汉，却一时没法下药。最后，大慧至诚请他师父下大工夫帮他找，才挖了病根。
    今天枫亭之病有相似处：别人是死了活不了，他偏是活得未曾死。但不死者不能真活，只能停在弄精魂上。麻子不是大师，没能力也没时间还没机缘面对面陪枫亭“打理一下大细法门”。只劝枫亭兄句实在话，这精魂看上去虽似不错(也仅是个似而已)，却是真正银样腊枪头，真到战场上是当不得用的。如果不肯死心用功直到脚跟真点地的话，若年轻并且福慧因缘深，则要待到病苦相逼时才得回心。如果福慧浅的话就会悔时已晚，今世来不及。慎之慎之。

    雨轩：

    看不出枫亭说的东西有什么不对。

    二麻子：

    雨轩兄；不好意思，麻子昨晚梦周公去也，未及时回您。
    您说看不出枫亭说的东西有什么不对。是，话句句都看上去对───全出于思维推断。此正麻子放他不过处。
    思维不是不可用，也应该用，只是不够。一定要超越思维的限制才有点意思。一个突破思维能所心限制的人说起实修来，必能多少漏点“料”，所谓从自己胸襟里流出，决不会句句要仰赖他人牙慧。不到位的人说起来，只能引前人的话，一旦凑两句自己的就露马脚。例如，思维本身是不可能到思维穷尽处的，否则历史上大思想家们多应成就才对。相反，有了正思维后，若能停下思维(止！)对突破却甚有帮助。枫亭见不及此，整天家“活泼泼”地打妄想，妄测“不动不静”什么的，全是露马脚处。但若您自己也限在思维中，这些马脚就看不出来了。
    世上哪有“永恒的目前意”，目前念念流转，正是轮回。
    若能“永恒”即非“永恒”───时间(寿命)相已殂破，岂还有“意”哉？
    您若看不出毛病，也别急着一口吃胖，如金顶兄，成军兄等多次说过的，按次第修习吧。皈依、持戒、正见、禅定都打好基础，火到猪头烂，功到自然成。麻子好像记得您拜金三兄为师？果是如此，就好好依止，这可是个有料的。


关于日本“禅”

关于日本“禅”

    梦中梦:

    Hi, Ma-zi,We have been old friends already. Haven't we? Before I used an addtional machine with NT installed talking to you in Hua-Tong. You once said something a bit negtive to the Japanese scholar Ling-Mu-Da-Zhuo. I have read his book "the field of Zen" or "Chan-Tian-Chan-Di" in Chinese and would like to continue our talk regarding to Zen. Could you tell me first where Ling-Mu is wrong?
    Thanks a lot.

    二麻子:

    梦兄又来了？好好。
    铃木之文麻子是近十年前看的，现手上没有。
    铃木虽说了很多禅的好话，根本问题有二。
    一、他没破关，不是真懂禅。
    二、他只知点日本禅宗的事。说实话，麻子虽不能讲日本禅宗里没能人(但麻子没见到)，但在日本称为“禅”的东西，多数流弊甚大。例如，以某种境界为开悟，就害了并误导了不知多少人。许多日本禅的手法，比如冬天去野外冲山泉，满山喊“无”。。。等，也让麻子笑到“牙痒痒”。这些个法子偶尔(对机时)也可以用用，但作为普遍方法加以推崇，只能说主事者无眼无料。
    再聊。

    梦中梦:

    I have a different opinion. I also read that book 10 years ago. I re-read some part of it two years ago.
    一、他没破关，
    Actually we talked 破关 in Hua-Tong. The question is whehter you can know if he 破关， by his words only? A simliar case is, once you mentioned you don't know how Lao-zi Nei4-Zheng4 (or Zheng4-Liang4 in Buddhism term) is.
    I remember Ling-Mu mentioned his personal experience only once in his book the field of Zen. Of course he didn't use the term 破关. Maybe you missed this story.
    二、他只知点日本禅宗的事。
    I don't think so. He implied that he is able to read Chinese Zen stories. If he didn't read Chinese Zen stories, he certainly read the Japanese translation of Chinese Zen stories. I remmebr clearly that he mentioned Zen is the special contribution to the Buddhism by Chinese.
    I have a talk with a friend who learned a bit Zen in Taiwan. He also knows something about Japanese Zen. From his introduction about Japanese Zen I also know that Japanese do something ridiculous in Zen such as making the standard answers to some Zen sroies (Gong1-An4). However, whether Ling-Mu is so stupid is another question.

    二麻子:

    梦兄，您又来了：您好用思维心。思维虽好，用在禅上不够。
    特别是，请别用“考据索隐”方法，那对自己没大帮助。
    要判断一个人“已过关”，不太好说话，不是没办法，但判“没过关”容易些：如果看到错误就可。铃木书里错太多，麻子只是因年久不记得具体例子而已。说他没懂禅，不是说他没读过书。咱们中国人中读过禅，公案的人多着呢，几个真懂？扬眉竖目、棒喝交加就是禅？笑话了。
    禅宗虽称“无法”，实际是“无有定法”，办法多得很呢(甚至连颇瓦法都有)。目的非它，只是要将当事学人当时错用心处指出并“拨回”，助学人契入实相(非相)。这当事人用错心的错法，人人时时不同，一瞬就逝，能不能当机看破抓住校正，大大有赖于师父手眼。靠读公案，除非您真知道如何读(不过那就已经差不多通了)。想加一转语伸一指头就能通？这不行的。金头说这是嚼死尸，话冲了点，但不离谱。
    其实还有本书与日本禅有关。KAPULOR(SPELLING？)在日本学禅，得师认可开悟。回美后写了一书“禅门三柱”，后又过20(？)年，再写了“禅，西方世界的黎明”。在西方，K氏可是大大有名的禅师。梦兄如果能看出，他在写“三柱”时其实还没透，不干净得很，而写“黎明”时终于干净起来，知有行菩萨道了。也许对梦兄有点益？

    梦中梦:

    I think Gong-an is situation and person dependent, especially to the personwho hasn't 过关. The basic requirment is the teacher must 过关.
    To the person who has 过关, he/she may learn more about the techniques by reading Gong-An to talk to the person who has not 过关.
    Do you agree with me?
    I am not going to talk some mistakes in the book by Ling-Mu. If you really want to pick bugs in his book in your mind, then you can certainly pick numerous ones. Xiang4-You2-Xin1-Sheng1. Whether they are bugs also depends on your mind.
    Do you argree with me?

    二麻子:

    I agree with you at your first "do you agree with me".
    这第二个可不成。洒脱对人来讲是好事，洒脱空对学佛人来讲是坏事。生老病死苦到的时候，您能“相由心不生”吗？若不能，洒脱就成骗己。

    梦中梦:

    OK. I am glad that we have finally reached the agreement on the first paragraph. It is so difficult for us to reach this point. My all previous posts including those in Hua-Tong actually express the same idea. By the way, could you tell whether Meng-Zhong-Meng guo4-guan1 by reading Meng-zhong-meng's posts only? Ordianry teacher can't pass this test proposed by the student Meng-zhong-meng:)

    二麻子:

    这不是个好的讨论方式，梦兄：得先说明，麻子个人极不喜欢您的这句话：“Ordianry teacher can't pass this test proposed by the student”。这不是个好的讨论方式。麻子不是老师，也没想做老师，更不想充老师，激人的方式在这没意义。有言在前，再见到这种方式，麻子就不再回您的贴子。
    麻子能对梦兄过关否作出判断，甚至麻子知道梦兄近期的进展：相当好，进步不小，但。。。“即心即佛”是为将病投药，能吃得进这药是大好事，但说病愈还早了点。梦兄心中能所对立比以前弱了很多，这好。但没净，这点没净处自己又没看到，就产生净了的错觉。麻子的评论坦率但未必合您心意。

    编按：个别网友在国外，只能看而不能输入汉字，故只能输入英文。特此说明。


鉴心莫存有，上网不说禅。

    鉴心莫存有，上网不说禅。

    二麻子

    几位佛友在坛上终于玩起禅机来了，好，玩得高兴就好。不过千万别当了真，这网上玩的禅就是玩玩而已，不大可能跟证量扯上关系。这与当年禅宗行人真刀真枪见真家伙大大不一样。若不知不觉把阴界里捞得的玩笑当真可就成了自我陷害，让金顶兄的预言成真──成了食尸鬼。禅宗公案古德留下几千个，到底今人古人何处不同，为何今人可能会成食尸鬼？这要先看看古德是如何创下公案的。
    公案的多数格式是，一个大彻大悟的堂头和尚，是为佛法化身；一个或数个弟子，是为学人代表。和尚用些极混扰人的话引学人说话。如果学人心随话转，落到能所对立，或名相，或常断见上去了，一句话，露了马脚，则具大手眼的和尚会在电光石火这一瞬间一把揪住。不但揪住，还要向这错误再进逼一步，务使错误无所遁形，而使学人能就此认识此错。更高明的大师还能在同时“拨”学人一下，使学人有机会从心行上从此远离这错。所以公案之可贵，不在如何下一转语，而在认识和改正错用心。
    公案如何正用呢？古德也给了很好的例子。古禅师用前人公案的方法是“提唱”，而不是讲解，或加转语。如何是提唱？禅师把前人公案拿来，添油加醋一番，继续逗引在场的学人露马脚。马脚一露，当然揪住校正如上所述。
    这里的关键是学人犯错时要在电光石火那一瞬揪住并校正学人的错误心行。只稍一错过，“鹞子早过新罗国”，晚了，无效了。学人也要和盘托出，错不得一瞬。如果思维半天再说一句半句的，错了不用说，表面上不错的也都不是当下心行，而是阴界捞得──想阴也──半文不值。
    学人的错误是随时间地点人物不同而改变的，今人的错用心不可能与公案所表达的完全一样。把公案当教条真可叫作吃死人肉。
    今天，能有如古代大手眼宗匠的地方(道场)很难得了。但公案也不是没用，能正用的话，利益大得很呢。正用的方式之一，就是把自身放进去模拟公案，随时简点自己心行，一发现有错就校正。这当然不能象在大和尚面前那么有效，但还是相当有帮助的。
    回到网上。网上的环境使把握住电光石火一瞬成为不可能。由此使人无法亮真家伙，也不可能当下校正。言语往还，扬眉竖目，棒喝交加，吃茶洗碗等等，无非由阴界里捞来的，象是孩子们过娃娃家，如何当得真？若以此当真，待腊月三十眼光点地时，必有啮脐之悔。


“我的”难放

“我的”难放

    naturey：

    也说布袋和尚（弥勒菩萨）的放下、捡起。请指正！
    放下：放下我和我的，放下我的思想、我的知识、我的喜好、我的善恶、我的见解、我的是非。
    捡起：捡起佛法。佛知佛见我本来就有，只因不能放下，便迷失了。所以需要大觉者如佛陀，为我开佛知见、示佛知见、我才好悟佛知见、入佛知见。开示我本有之知见，悟入我本有之佛性。
    放下：放下佛法，佛法我本具，何需扛着走。
    捡起：捡起转身就走。不明白，机缘未具，也不使众生生烦恼，走也！下次再来！
    ──从布袋和尚的故事中，一点理解。请指教！

    二麻子：

    你病不在捡起放下，在“我的”。
    “我才好悟佛知见、入佛知见。开示我本有之知见，悟入我本有之佛性。”──还是我的，不过藏得深了点就是。
    为何“我的”难放？我，我所（的）不过是能所对立相中较粗较易看到的。细微深入潜藏的能所为根，不易一下找出清理掉。这细微能所，换个名称，其实就是无明。破无明是大家的目标之一，都知道这不很容易。
    怎么办？继续在妄（无明）里尊佛陀所教，以妄修妄。直到般若火发，烧化诸妄。圆觉经里讲得很明白。
    简单地假装没有我，我不去看，不去取，不去分别。。。可为一期方便，但并不能真解决此问题，xixi兄对这点很清楚。嘻嘻。佛陀岂是不看、不听、不能回答问题的？但真正在能所相上超越能所幻执，人我相上超越我、人、众生、寿命等妄执，却实在不是语言能说得全的。
    麻子瞎说一通，当不得真的。。


禅宗不排斥思维

禅宗不排斥思维

    兄弟您不懂是书没看够，所闻不广造成的。

    “依小乘、中观、唯识，“观”都是指观察思考空义”
    ──是，但不全是。观察思考是观的一部分，叫毗婆舍那。还有三摩钵提呢。你好象不知道。找经论看看，就知道了。

    “但，禅宗却是排斥思维的，这是为什么？”
    ──不是。禅宗不排斥思维，只是明白指出，仅靠思维不够。注意，唐宋时代去学宗下的，多是在教下修学过很久，思维过很久，基础扎实。这时禅宗如画龙点睛，引导其超越思维的局限。并不是禅宗排斥思维。

    “依据一般的讲法，定只是强行压制烦恼，”
    ──这是一般讲法，并没能包括一切情况。。

    “但是，大乘起信论却认为：止是止于空义而得根本智，观是观察因缘差别而得后得智”
    ──起信论这段没错。但这里的止与观不是一般意义上的，而是对已经契入空性的行人来说的。否则，若仅是思维空义，就根本没法止在思维空义上，心不是这个用法的。


禅宗提倡的顿悟到底是怎样的？

禅宗提倡的顿悟到底是怎样的？

    二麻子

    对呀，禅宗提倡的顿悟到底是怎样的？是许多人心里偷偷以为的只要一悟，就圆满了三身五智，啥事甭干就万事随心所欲，不落因果？嘿，邪见！
    禅宗自二祖以下，包括六祖，各代大小禅师，有一例是一悟便罢的吗？六祖也花了十几年护持才大成。
    禅宗尽有不平凡事，只如平凡兄期望的不花力气顿悟，不消说禅宗没有，这期佛法里麻子未曾闻。平兄果真能找到这法子，敬请指教麻子，咱麻子也好偷个懒。


错的是有些人把现在心解作“当下”

错的是有些人把现在心解作“当下”

    xixi：

    当下是什么东西？守当下的正是愚痴的典范。
    当下、当下，哪来的当下？如何就不是当下？现代禅的守当下的愚蠢宗教实践，居然还很有市场。

    二麻子：

    当下有什么错？错的是有些人把现在心解作“当下”，嘻嘻，麻子也只能嘻嘻两声。
    守现在心却真是有点，这个这个。。不怎么高明。
    三心不可得，守什么？不过比向外驰求要好。嘻嘻，比较起来，比贪财好很多。所以，不应说是愚痴，要看跟什么比。

    斑斓虎：

    既然麻老在，俺就问问。您说的谁说了算的事。。。若确是如此了，然后该咋办，这可是您让问的，不是俺没事找事麻烦您老。上不见天，下不见地，可总是这么飘着吗，有没有点别的呢。您老不会说问了也白问吧。

    二麻子：

    不好意思，俺一直没看见，这才发现你的贴。。。阿弥陀佛，虎兄呀，是白问还是白答，麻子真不知道。嘻嘻。
    “上不见天，下不见地，可总是这么飘着吗，有没有点别的呢。”
    虎兄，有什么飘着呐？若有个什么，佛门要改教人“性有”了吧？不放心是吧：恰是心底里常见没断，舍不得命根呀。
    此处放舍不易。别说心行上真放舍了，那马上成就。就是知见上能认识到该放舍的人，也不多。在心行上肯放，敢放，试着去放的人，就更少了。
    禅宗古德是很知道这里不容易，将些不肯松手的，称作怕死鬼。相关的公案也颇有几宗。嘻嘻。


救火公案

救火公案

    xixi：

    呵呵，要麻夫子道一道这公案，从谂过黄檗，黄闭门，从乃取火，于法堂大叫：救火！救火！黄乃出，捉住从曰：道！道！从曰：贼去后张弓。
    此中两重公案在什么处？不扮个弄精魂汉，不依书，若能道来便信你有个见地（先别高兴，行里还远在）。道不得的好应杜门细审，自欺在什么处，还信乱说乱道须堕因果也无。仍信为上根的便关机自参去，看是个什么道理，生死关头再无冒滥处也。

    二麻子：

    三重公案。。。。。。。！！
    嘻嘻，遵xixi命多嘴，由此的葛藤均归xixi处理。。。

    初，本色。
    禅云，佛法之事，不离动静，不碍动静，不是动静。
    ──从谂过黄檗，黄闭门。
    黄檗静默不答，本无过失，不离静不碍静呀。
    ──从乃取火，于法堂大叫：救火！救火！
    赵州要显不离动，不碍动，故有极端之举动。
    ──黄乃出，
    果然动也无碍。
    ──捉住从曰：道！道！
    黄檗大宗匠，明明不是动静，岂能容其惑乱，放过赵州？
    逼一步。
    ──从曰：贼去后张弓。
    果然不是动静。赵州也是大明白人呀。

    二。机缘。
    ──从谂过黄檗，黄闭门，
    不应也是一种应。静虽好，不是恒常，也依因缘和合而成坏。
    ──从乃取火，于法堂大叫：救火！救火！
    恶！硬是凑出来个让人不能不应的因缘，让老和尚动动。
    ──黄乃出，捉住从曰：道！道！
    老和尚岂是动不得的木石禅？既然动了，就从要害处挥一刀看看应手。这东西如何道得？妙手丹青画不成呀。
    要看赵州如何下台。
    ──从曰：贼去后张弓。
    赵州滑得很，从无出路处，转身倒打一耙，溜也。
    不过这遛实在是遛得太有点狡猾。既有客气又有反扑准备，黄檗眼明，不得不放他过去。若不放他，反是瞎了。。
    xixi兄“一火烧出两活人”之答挺好的了。仍有二不足。一是“烧出”不如改“现出”。二是依然不够细。

    第三重，嘻嘻，麻子不说了。。。
    在这第二重里留了个问题，“贼去后张弓”，哪里是贼来现身处？xixi兄，你答了。。。。。


两偈联读，正是“高高山顶立，深深海底行”。

两偈联读，正是“高高山顶立，深深海底行”。

两偈联读，正是“高高山顶立，深深海底行”。六祖偈在神秀后，正是完满。如漏了神秀偈，就缺了一半。神秀写不出六祖偈，正是缺了另一半：后人称这为“担板汉”，只见一半了。


南泉斩猫

    南泉斩猫

    tyro：

    请教各位善知识：南泉斩猫中赵州禅师将鞋子放到头上是什么意思？

    二麻子：

    南泉杀猫刀就是活人剑，可惜当场者无人识得，只被赵州掂出──却在事后。如何是南泉活人剑？
    杀生事大，对出家人是戒之首。试想对持戒多年的僧众，突要动杀，是何等震撼？若你在场，能不目瞪口呆，其它妄想都没吓停？此时，嘻嘻，若慧利机应，当场就是转身处！且问，此与六祖“不思善、不思恶”句何别？南泉苦心在此，倒用杀业成大慈悲──是为倒。无人识得，可惜可惜。
    赵州早过此坎，岂有不识？乃补画龙点睛之笔。南泉还不放心，又补一句真正葛藤，真是老婆心切呀。
    各位，事后看公案，虽无当机之猛利，也不可离谱太远。今解这公案，下不为例，别再问麻子。


南泉斩猫还受果报吗？

南泉斩猫还受果报吗？

    不清楚：

    南泉斩猫还受果报吗？

    二麻子：

    受。世尊还现头痛三日之报呢。但不一样。提婆达多在地狱里大火焚身，你我看上去痛苦万分，他却不乱心，还能在回答大目键连时显出大智慧！注，提婆达多可是当年教佛法华经的师父！
    南泉辛辛苦苦领众，提撕开悟，您说是福报还是孽报？


熟睡无梦时，心在哪里？

熟睡无梦时，心在哪里？

    笑一笑：

    心通在甚麽处？此公案笑得我倒地.}
    南阳慧忠国师者，越州诸暨人也。姓冉氏。自受心印，居南阳白崖山党子谷，四十馀祀不下山，道行闻于帝里。唐肃宗上元二年，徕中使孙朝进［贡］（赏钱）诏徵赴京，待以师礼。初居千福寺西禅院。及代宗临御，复迎止光宅精蓝十有六载，随机说法。时有西天大耳三藏到京，云得他心通。肃宗命国师试验。三藏见师便礼拜，立于右边。师问曰：“汝得他心通那？”对曰：“不敢！”师曰：“汝道老僧即今在甚麽处？”曰：“和尚是一国之师，何得却去西川看竞渡？”良久，再问：“汝道老僧即今在甚麽处？”曰：“和尚是一国之师，何得却在天津桥上看弄猢狲？”师良久，复问：“汝道老僧只今在甚麽处？”藏罔测，师叱曰：“这野狐精，他心通在甚麽处！”藏无对。
    僧问仰山曰：“大耳三藏第三度为甚麽不见国师？”山曰：“前两度是涉境心，後入自受用三昧，所以不见。”又有僧问玄沙。沙曰：“汝道前两度还见麽？”玄觉云：“前两度见，後来为甚麽不见，且道利害在甚麽处？”僧问赵州：“大耳三藏第三度不见国师，未审国师在甚麽处？”州云：“在三藏鼻孔上。”僧後问玄沙：“既在鼻孔上，为甚麽不见？”沙云：“只为太近。”
    心通＝虚空，无有不通。不空只能通那不通这。这慧忠国师够弄人的了。

    二麻子:

    笑兄老婆心，麻子也入草。
    仰山一语，如灵龟曳尾，只合私下说。
    玄沙最毒，从此疑杀天下人。
    且不谈古德行履，只说现今人人经历的，却问熟睡无梦时，是远是近，心在哪里？
    解得此问，行近思维边界处。
    切身体会的，今生努力或许有望。
    实证的，生死无惧。


所谓生活禅如何修？

所谓生活禅如何修？

    成军：

    借这个机会，向各位前贤请教：所谓生活禅如何修？
    怎么在生活中“觉悟人生”？讲低了，流于世俗谛而不查；高了，又让人下不得手。

    二麻子：

    嘿！军兄，这前贤（嫌）二字加上后，谁敢回话？
    生活禅一词，依麻子管见，其实人人想法不同。在生活中能看开些，洒脱些，带些宗教情调，多当好人，多做好事。。。都很好，也都值得提倡。许多人以此为生活禅。台湾有位耕耘居士就多少有这类的提倡。
    但对实修派来讲，说实话，麻子以为，没打破那闷罐子以前，别想在生活中就能轻轻松松地就真能修禅。或许别人会反驳：多少古德是在生活中破关的。不错，不过那不是我们这种生活。例，香严锄地破竹，闻声而悟，是在生活中。锄地嘛！但实际上，香严锄地时下的工夫怕比我们在座上还紧得多。
    即使摔破得那闷罐子，多数人仍不能马上能在日常生活中护得住。此时，仍不能真的在生活里修。直要到力量大到一般生活中的思想起落不能牵走学人对空性的正受（此非麻子落两边，语言不得不如此）时，行人才开始能在日常中真修了。此即在座下能由“识妄即止”到达“蛇结自解”，不是件容易事。
    真如本来安祥，安祥不是坏事。坏事的是偷心和迎合培养偷心。吾兄无有此等事，自是不病。但现代有这偷病的人实在多。太轻松的“佛法”，如林清玄，无实际力用。


王老师的三关

王老师的三关

    就与大愚兄亲近一下。吾兄近日贴子甚多，有见地，麻子为能在坛上见到如此佛友高兴。麻子身高一米八几，算高个，不是高人。愿与吾兄交流学佛，互相学习(吹捧)，共同提高。就聊一下您王老师的三关吧。如果麻子没记错，这三关大意是
    1、狂禅，2、睡梦，3、空不空。
    这三关设得蛮好。您都过了？麻子可不放心。
    先说第三关，麻子没过。过得此关的，是行同如来，不仅是见与佛齐噢！退一步讲，也得“知有能行”。就要能以利益众生为行处，知方便，善引导，巧说法，当言教者言教，当身教者身教，而于第一义不动。您真能吗？看来不太够呀，这一关，别盖了冬瓜印。
    再说第二关，过此关者，深体无我法印，不留细微常断边见。吾兄看上去象能过，但还不能时时不离。所谓警觉时在，不警觉时就忘。本质上就是于细微心行处尚未能把握。此时虽上路，自救未了。但现今能如此已是极难得难得，麻子佩服。愿吾兄再接再励，“小车不倒接着推”。共勉共勉。
    这第一关，好像与麻子差不多：都不怎么干净嘛。麻子当年也狂得很呢，现今也习气不净，好说三道四地欺负人。您老兄到也很象呀。与仁兄吵什么呀，“佛说一切法，为治一切心”，人人根性不同，起手处不一样，岂能强求一律？佛法没个牛不喝水强摁头的法门。仁兄近来大有进步，您不知前后背景，瞎用强，该打棒子呀。然而吾兄能自省，比麻子当年好多了。麻子对当年初体会佛法高妙之时的感受记忆犹新，所谓光棍眼里揉不得沙子。
    后来才知道，不是世上沙多，是自己眼屎没擦掉。世人若个个能轻轻松松契入真如法性，还要菩萨发大心干吗？
    空不空关归根结底是在菩提心处圆，所谓菩提心为本。愿吾兄常护念众生，随顺众生，菩提道上常进不止。
    麻子和十


王老师是著名的心狠手辣

王老师是著名的心狠手辣

    niwota：

    据说十地菩萨，住“首楞严”三昧，得诸佛秘密法藏，自然得一切禅定解脱，神通妙用，至一切世界，普现全身，或示现成等正觉，转大法轮，入涅槃。使无量入毛孔，演一句经，无量劫其义不尽。教化无量千亿众生，得无生忍，尚唤作所知愚，极微细所知愚，与道全乖。大难！大难！珍重。——南泉普愿

    二麻子：

    禅宗史上，王老师是著名的心狠手辣，杀人无算。
    凡招惹他的，不带伤能下场的人不多。所以最好别动他。在这里招惹的人，至今没一个不带伤的。麻子本不想多事，又实在忍不住，冒险上这贴子，希望下场时仍留得性命。
    王老之毒在于将人人认定的至理（小心，“人人认定的至理”有毛病奥，与佛无定说，因缘无常矛盾），搀上点假扔给你，看您检点得出不。检不出？死人一个。
    这次，他说了“十地菩萨，住“首楞严”三昧，得诸佛秘密法藏，自然得一切禅定解脱，神通妙用，至一切世界，普现全身，或示现成等正觉，转大法轮，入涅槃。使无量入毛孔，演一句经，无量劫其义不尽。教化无量千亿众生，得无生忍，尚唤作所知愚，极微细所知愚，与道全乖。”
    只偷藏了一点，菩萨做这些事时绝不执实有，却如对镜花水月，当体即空的，哪还在能所对立上？检点的出，自然也看得出王老师哪有真骂过菩萨“所知愚”三字？检不出，自然也看不到王老师其实是在骂这人“无知愚，极粗陋无知愚”。所以，王老师这公案，真能就此接过坎去的人极少。但对初过坎的人用来检点自己常见的用错心确极有用。
    讨论南泉如何了，其实是被人卖了还在替人数钱呢。
    麻子其实已多处损手了，还是闭嘴吧。


心中目前能不见阎王否？

心中目前能不见阎王否？

    雨轩居士：心中无法不就是觉悟吗？请指教。
    二麻子：若心行到得，就不会有疑，如阴界里捞得，就救不得急。且想腊月三十时，心中目前能不见阎王否？若尚不能，须急向生死要害处做工夫，如救头燃。


尊贵堕处

    尊贵堕处

    笑一笑：

    有一次，临济义玄禅师和王常侍来到僧堂。
    王常侍问临济禅师：“这一堂人还看经吗？”
    临济回答：“不看经。”
    王常侍问：“还学禅吗？”
    临济回答：“不学禅。”
    王常侍问：“既不看经，也不学禅，他们到底在干什么？”
    临济回答：“都教他们成佛作祖去。”
    王常侍笑道：“金屑虽贵，在眼成翳啊。”
    临济义玄道：“你俗人，你不懂这里面的道理。”
    王常侍哑口无言。

    二麻子：

    最后一句很要紧，转不过来就成“尊贵堕处”。与笑兄共勉。

    假123：

    不太明白。后学觉得很多人不是转不过来，而是转的太早。后学理解力差，又没学问。麻兄能解一下吗？

    二麻子：

    是这样。缺句必要前文：临济回答：“都教他们成佛作祖去。”
    王常侍有唱“性空”高调而疏于行的倾向。临济说他不真懂佛子行。
    菩萨道学人正悟空性者，必不轻于利众之行。若轻，则堕自了汉，是为尊贵堕处。
    贾兄可能不小心看反了。一管之见，贾兄斧正。

    假123：

    麻兄您别客气。后学说的“转”是入有，是不是类您说的利众之行？

    二麻子：

    未体悟空性，但致力于利他，是愿行菩提心，极当称赞。且经此终将体悟空性而入于胜义。
    未体悟空性而高唱“不二”，比如喝酒与喝水不二，则是倒说空性。会成为恶行的借口。他须真能喝尿与喝水不二时，才可说酒水不二。
    初（粗）悟空性后，如不能行利生事，是尊贵堕。也是其悟不透彻的表现。
    悟后勉力利他，利他不惜损己，堪称佛子修学处。此人说不二，利他不异利己，为正说。
    麻子远没做到，只能对这些佛子赞叹不已，试着也学着做。
    顶礼十方一切佛子行。
    顶礼普贤大愿王。


有无落空后，就是佛性吗？

有无落空后，就是佛性吗？

    雨轩居士：

    有无落空后，就是佛性吗？以下是我根据自己的体悟，谈一下，一定有不对之处．请大家指教！
    有人用功是想把有无都除尽，这样就想见到佛性。（他能除尽吗？）于是谈有谈无，非要找出一个有无不拘的东西来。其实甚么时侯他曾经落于有无？有无就象水中之月。其实这个水中之月也是不存在的。我们说有的时候。我们生起有无之念的时侯，有无在那儿？有的只是有无之像！（我总得说话呀！），有人又要执于我说的话！以妄求妄！妄何如哉！我说的不算么，明白了也不算么。真正的大德是把佛法放在心中，行在心中。我等凡人，唯有努力前行，以求大德帮助罢了！

    酒老：

    嘻嘻！做梦娶媳妇，水中捞月。下手才有，何必空劳神思！

    雨轩居士：

    我承认下手才有！但总要知道怎样下手吧？

    二麻子：

    又是思维心串习作怪。您想要的不是如何下手，下手的办法网上诸高手已告诉您好几次了。您想要的是，在未下手前就把所有阶次及果都想明白，这是做不到的。您能在教室里学会开车并马上通过路试吗？不可能吧。您试图超越有无能所对立，这是个好的目标。但仅用思维达不成此目标。您觉得自己已超越有无，但明眼人都清清楚楚看到您仍搅在能所有无里，只是您自己看不到。禅定可以助人看透自心妄相，所以金顶兄要你学天台。如果您止修得不错，毗婆舍那（观）也有益于您。

    雨轩居士：

    我一定去作。正在思维的是我。你说本体不能得到。我不这么认为。你能不能正面指点一下我？

    二麻子：

    取决于您现时的程度。对爱好佛法人士，显教弟子，密教弟子，做法有所不同。
    您自觉近于禅宗根性，好，愿意参话头吗？如果已有些止的基本功，参话头对利根人较应机。如果没修过止，先修心中心很好啊，金顶眼明，让LINDEN引你一下很对。
    当然，麻子假设您在国内。
    顺道指出，您说“你说本体不能得到。我不这么认为。”就已经流露出心底很强的常见了。

    雨轩居士：

    我说佛性可认识，自然佛性就又不能认识，明白了这一点。我还说佛性可认识。怎么能说我说过佛性可认识哪？

    二麻子：

    此类思维循环于事无补，还是下手实修吧，好好跟金顶学。


知之一字，众妙之门

知之一字，众妙之门

    ZS：

    哈！哈！ZS与诸位大德叩头！还有问题。
    1、六祖以“何心”印“何心”？荷泽以“何心”印“何心”？
    2、“荷泽”的根器在那里？我们初学的根器在那里？以何因缘“众生”成就“口头禅”“狂禅”？为什么“现代人”连“口头禅”“狂禅”都成就不了？
    3、无明起后是何相？有何东西？缘“行”的东西是念吗？

    二麻子：

    ZS兄：哪来哪么多醉话？哪来那多问题问神会？你若讲得出与修行的直接关系，保证有人答你。否则，大概没人答荷泽的事了。
    答：
    1、有几个心？五祖六祖如有二心，即凡夫心，即印不得也哥哥。若五祖六祖共是一心，这心又属谁人？
    2、各有因缘莫羡人，你是你的根器。现代人成口头禅狂禅的人有，麻子认识好几个。不管什么因缘，你别成就好。
    3、现前你见的一切相，都是无明以后(的相)。单纯的无明无有明确的相，只是极细微极细微极难体会到的能所分立。这能所分立再滚大一点，就有了不很明显的主体“我”，虽然一般人还不能在这时体会到明确的“我”，但这个“我”已经要开始主动行动了，这就是“行”。此时，人还没有明确的“念”。
    再往下是识。。。。
    ZS，饶了麻子，自己去看十二支因缘好不好。

    祁家的ZS：

    多谢麻叔指点，还待金爷棍棒。麻叔破了我心念的着落处。还请金爷慈悲，再追一棍。ZS给二位大德磕头了！

    老婆子：

    知之一字，众妙之门，说破吾人心性而无余蕴。
    五祖传六祖，麻子已说。七祖的本领是于南宗定为正宗而出力。七祖时，正是北宗兴盛时期，而七祖欲求默契之机不得，又思初祖有悬丝之记，恐宗旨断绝，遂明说“知之一字，众妙之门”。对此如何解呀？乃曰：“诸法如梦，诸圣同说。故妄念本寂，尘境本空。寂寂之心，灵知不昧。即是空寂之知，是汝真性。任迷任悟，心本自知。不籍缘生，不因境起。知之一字，众妙之门”。而《六祖坛经》云：“真如自性起念，六根虽有见闻觉知，不染万境，真性而常自在。外能分别诸色相，内于第一义而不动”。你能串起来了吗？


赵州转大藏，为何只转半藏？

赵州转大藏，为何只转半藏？

    xixi：
    有婆子供养赵州百钱，要求转大藏经。赵州老儿起身绕禅床转一圈，对来人说：转经毕。来人回报婆子如此这般。婆子笑日：这老儿为何只转半藏？这真是笑死人的公案，其中意思谁来说一说？

    二麻子：
    这是憋死人的公案。嘻嘻，XIXI又要嫌麻子严肃了。。。

    钱昭：
    如果先生是赵州禅师，碰上婆子，如何回答？

    二麻子：
    再添一百文！

    剑客：
    妙！妙！见钱眼开！！！
    可惜赵州通身是眼，时人却是不识！此眼藏于有情之身中，孤明历历，无始以来永不瞑目！未曾变异！

    大千：
    师兄什么时候抖包袱啊？弟兄们伸长脖子眼巴巴地盯着呢。

    二麻子：
    嘻嘻，大千兄别被嘻嘻骗了。。。
    那公案里共转了两遍全藏：赵州转了全藏，婆子也转了全藏。嘻嘻。xixi，这是个哑公案，经常憋死人很少启发人，闷着无益。。。你另找个启发人的，麻子就不多嘴了。。嘻嘻。。

    大千：
    好啊，这厮原来欺我不看公案。这下更有意思了，这怪葫芦里到底卖的什么药？

    xixi：
    嘻嘻，释迦捏花，迦叶微笑，这如来藏就（转）传过去了。
    至于婆子说赵州只转半藏着实是幽默。那半藏在传话人那里转不动了。婆子只好笑说赵州只转半藏。婆子也是明眼人咧。

    钱昭：
    赵州喻慧，禅床喻定。
    起身绕转，定慧分家。
    不离定，转大藏。
    暂离定，转半藏。

    二麻子：
    钱兄当心，为什么起身就离定了？
    非在坐卧！

    gentleLion
    那伽定是什么定？明心见性最根本是要得首楞严定，行住坐卧无时不定，无二之定，非立入定出定之别而求入定。非也！此定是和如如实相契合，非思维分别心中的定与不定。钱兄，若有入定出定之别即是未到地之定，诸行无常，如何能定？诸法无住，如何能得个定。若了一切法皆不可得则可名"定"。这个理是目标，我们修定就以它为方向，一开始有定不定之别，慢慢修定除磨习气，除磨心垢，直至妄心灭尽，动静一如，是真入定。
    （圆觉经中：两木相因。。。幻幻相灭，非幻不灭）

    二麻子：

    见唯识“六七因地转，五八果上圆”。前五识与八识要到果地才能圆满转识成智。而六七识从因地修学，即开始转。注意，与禅宗顿教相比，这是渐修的过程。
    那伽定即首愣严定，异名而已。
    禅宗之难，就难在不留情。我们总是流于情见。

    钱昭：
    定慧等学，行住坐卧，语默动静，处处皆真。
    您看这则公案时，假定赵州禅师已住那伽定，如果已住，自然处处皆真。我看这则公案时，假定赵州禅师未住那伽定，如果未住，那么定有出入，打坐之时，不打之时，二时有别，入定洗心，出定起用。
    为什么假定赵州禅师未住那伽定呢？已住那伽，何必起身绕转，即定之时不能慧吗？行住坐卧，语默动静，处处皆真；这样的话，这个公案怎么解释都通，就看不出什么东西来了；这样的话，婆子不知赵州深浅，不知赵州是转大藏，还是半藏，这老儿为何只转半藏？何出此言？
    我觉得婆子勘验的是赵州行证，未必是赵州悟境，赵州禅师据实回答：起身绕转，离定不远。半径越短，越近那伽，那伽定境，不离圆点。
    赵州总是碰上婆子，一碰上婆子，就要吃亏，不挨嘴巴，就被笑话，如果赵州已住那伽，婆子不是没事找事吗？没事找事，那还是禅吗？

    二麻子“：
    钱兄再想，佛陀当年，住那伽定未？却为什么还要说法？若不说，人间还有佛法流传吗。但，假如没说，真如也没少什么呀。
    赵州老若不识全藏，敢说“转毕”吗？注意，这是在赵州晚年，人称古佛时。不是年轻刚露头角时。
    那婆子必识“全藏”，否则无由说半藏。嘻嘻。说半藏虽是玩笑，却是提醒看客们如你我，别漏了那看不见的。
    非在坐卧，不离座卧。


禅，密宗及大圆满

    禅，密宗及大圆满
    （原载《禅》刊1995年第1期）
    越尘居士

    随近年佛教复兴及信息流通增加，密宗也越来越为人所闻知。但因缺少全面了解，若干传闻与误解不径而走，其中颇有荒谬不经者。中原于密教一直了解不多，自唐朝开元三大士传密教于中土，不久失传，由空海大师带到日本兴盛。明清之间，密教限于皇室之中，民初诺那，贡噶等祖师为始，红白花黄四教都再传于中原，却又迭逢战乱。随之受法修学弟子虽不少，能继承弘扬者不多。而中原赴藏学密之有志之士又多限于黄教，仅解放前后根造、密显法师所学为红教。再经运动批判及文革摧残，所剩无几。虽自改革开放之后宗教得以恢复，广大学佛人中对密教有兴趣者也多，但得以对密教整体有较全面了解者却实在寥寥。
    藏传佛教为佛教三大系统之一，自莲花生大士入藏而始。多年来演化为红白花黄四教，传承殊胜，法脉不断。而在发源地印度，自佛法入藏后不久即失传。故藏传佛教保持有最完整的典籍，其独特而殊胜之法要实为大宝藏，不当埋没。融合密教与中土大乘佛法之精华当可为有志超脱轮回、广度有情、明心见性之佛弟子增添无穷法益。在此笔者不惜自暴其短，以对博大精深之密教法藏之粗浅、微少了解，而为此抛砖引玉之文。希望能就密教之见修行、根道果体系，给诸佛友提供一点全面性的初步知识。此外，大圆满法近年屡在各种场合被提到或涉及，然其理趣核心少见详述，误传反倒多见于坊间，笔者将略为浅说。但请注意，密教法典浩如烟海，绝非笔者此文所能涵盖，此文不过仅是粗浅介绍而已。读者还当深入经藏以求深入了解，并续之以实修，方获实益。
    一、共同基础
    佛法首重建立菩提心。四弘誓愿与四无量心为显密所共。菩提心虽为一切有情之本有，唯因无明轮回串习所复染不得显现。建立菩提心意谓重显，自初发心直至成佛均可以说是光显此菩提心过程，绝非仅仅发愿一至数次即可了的。密教于此强调在日常行为与禅坐之中均要用功，善加养护，务使菩提大愿巩固深入，以为继续修行之基础，并为不同程度之行人设置不同修法。凡遵之而实行者均得建立根基获大利益。如果忘失菩提心之建立即非佛法。
    般若正见为开显众生本有佛性的入手处，为行人步入正道之始，亦为佛法与外道之不共，无论显密无不重视。无上密法又称“决定见宗”，可以说就是在见上下真功夫。颇有人以为密宗是观想、结印、持咒而已，此为明显误解。如此事相并非没有，但关键是行人持什么见来行。真正的正见不仅仅是把佛法的道理想通而已，虽然想通道理是必要而且极要紧的基础，然而确立正见实在是修学佛法的难关之一。因无量劫来一切众生妄生能所，执持内心外境，串习已久，若要一下打破串习，放下执着去显现真实，又谈何容易。显密二教对此都有几分无可奈何：串习之力甚强，佛陀在世时尚不能令一切众生皆入于正见，况此末世？然而也断非无药可救，无法可施，却总要人自己先肯去改才行。显密二教无不在此设有种种方便以利行人契入，三藏十二部经典无非是般若正见。
    佛陀遗教以戒为师，以止恶积善及利益有情为旨，其利益之广大也无须笔者赘述。无论显密莫不以持戒为修行之本。密教犹重戒律，称为“不可坏”，意谓坏即堕落。然而中原人士多对藏传佛教中不忌肉食颇有微词，此亦了解不够造成。佛陀制戒系因时地，其原则虽不变，其形式却随环境文化等不同而略有更易。例如佛时，制俯口食为非法，即不许自耕种为食，此亦无非佛陀令弟子专心精进。而至百丈和尚制订清规，自耕自食，又有一日不作一日不食之美谈传世。禅宗之兴，百丈清规功莫大焉，又谁能讲为不尊佛制？西藏地处高寒，气候寒冷，蔬菜粮食生长不易，人民多以牧业为生。如果不许肉食，则民无所养，徒增困扰。故藏地部分僧侣不忌肉食实在无可厚非。除此之外，汉藏两地佛门戒律并无大异。若干希奇古怪之传闻多系以讹传讹，不可轻信。当思谣言止于智者。至于极少数人破戒毁教，甚至以下流无耻之术投合邪人之所好，却自称密宗者，实为败类，为狮子身上虫，万不可近，更勿为所惑，远离而摈可也。此等败类何处无之？即中土佛门也难免此类现象。与中土佛教不同的是，密教极重视上师与弟子之间的关系，弟子往往尽自己一切供养上师。同样，上师除引导弟子走上正途，趋向成就外，也往往提供弟子修行期间的衣食住。此种关系的形成除修行上的依止与方便外，亦与西藏当时之社会及文化有关。
    禅定则为力用起处，虽为内外共法，但不可缺少。禅定在中国没有在南传及藏传区域那么普及。近年气功兴隆对推广禅定训练不无助益。然而禅定必须在正见指导下方为殊胜法门。反之，可能给人带来困扰与危险，不可不慎。天台教法中的次第及一心三观是极高明的方法，惜后继乏人，近代只闻谛闲法师于此深入。华严之观堪称绝顶，又惜无入观方便传下，致使今人不得其门而入。禅宗是最高明的自性定，自达摩东来一花五叶，多少先贤由此入于实相解脱，诚可赞叹。唯起点太高，末世行人多根器不够，契入甚难，以致宗门冷落。禅宗近年有重振之相，禅宗根基深厚，早已深入中国文化，藏龙卧虎之达士必然多有，还望出山弘扬，再振宗风。而密教之禅定观设机极广，深浅不一，并且效验神速。行人若能依般若正见而勤修习之，则根无利钝，皆为成就之阶梯。但若无正见而行之，轻则执于事相仪规，重则惑于神通成弄精魂汉，更甚者则直种恶因，入地狱似箭，诚为不可不慎。故密教自古不轻传，实非秘技自珍，为防堕落故。然而中原人士学密法有两个难处，一为真师难得而伪冒之徒多有；二为密教之法在达到无上密口诀之前，次第相事细密，汉人生性豁达而疏懒，每易知难而退。而直入口诀部又须具备相当的基础与根器，兼又上师难求，机会不易。惟近代自诺那祖师之法祠吴润江、王家齐二位上师为适应中土大乘根器，将红教之法去弯取直，稍经前行而直入大圆满。又经钱智敏、朱慧华、黄念祖等上师传下，极为适合中土根器。又，心中心密法自大愚阿阇黎创立，经王骧陆居士至元音老人而下，其法与红教之法同源，简要不繁，同为适合当今国人之密法。
    显密二教俱是佛法，均大利益一切有情而设，故其共同之处不胜枚举。实际上，一切见、修、行之基础均为共有。密法只是广设殊胜之方便以利行人成就。但倘若行人忘失根本，迷于所设方便而曲解，即非密教诸祖本意，是为歧途，故近代的中土密教大德均倡导禅密融会，禅体密用。行人欲修密法，须当以正义为本，寻求合格上师灌顶之后方可。然于合格二字又须十分小心谨慎，实因伪冒者多有，拜之反成堕落之因缘。
    二、根道果
    根，意谓修习佛法之基础。道，为修行之要门与途径。果，为修行之证量，根道果为藏式说法，近年因由藏文译入经论渐多，根道果亦成为通用词汇。显密二教于根完全相同。一切众生皆具如来福慧德相，佛与众生平等无二。众生只是由于光明遮蔽而不觉，遂落生死轮回。只要开显本具之佛性，则一切众生皆可成佛。所谓佛性，实无可名，不得已而强名之。又名真如本性、自性等等。红教中还称为普贤王如来，本初佛，因其圆具一切，本自如如，不由修得，为一切众生成佛之本。非谓无明有始，遮蔽佛性，以致轮回有始。然而对根的解释的细微不同，可导致后续道上的方便不同。例如天台以众生有性德无修德，因垂行未备故。所以众生较佛是缺少了修德。而依禅和无上密，则众生圆具一切福慧之德，一切无缺。相反，众生比佛只是多了迷幻。积聚如佛之圣行实非易事，须经多劫修习积累，而破除迷幻虽也不易，但在猛力慧照精进之下可以较快达成。故禅宗有见性成佛之功，无上密法有即生成就之便，所以见之一字关系修行甚巨，无论如何强调都不过份。
    道即途径，亦为修行之方便。极利根器者无需于此，言下顿悟，不假方便。除此之外，无不需要假借修行以启圆觉。佛教各宗所立方便不同，无非为接引不同根器之行人。然而无不依于正见正信。密教之道次第之设置极洋，下文将介绍。
    果，即证量，即解脱，即由无明妄执中解脱。由迷幻中清醒而实证本来，习惯叫成佛。然而佛绝非一个神通无边，操纵宇宙的大神，切勿搞错。成佛二字亦非真谛，于第一义中无成佛不成佛。或许有人问，密教中所谓即生成佛果然是释尊之八相成佛吗？此问不解因缘法。须知菩萨下生现八相而成无上觉取决于菩萨之修证，尚取决于娑婆世界众生之福缘，是为依因缘而显现。如果众生福德不足，菩萨即使在娑婆世界修到无上觉，也只能去方具福缘世界现八相，却不能讲没成佛。时人对各宗派所许之果位争论不休者，笔者持不同态度，认为大可不必争论。于根道两位尚且不明而侈谈于果位，实如盲人摸象不得要领。任它千重推理万般考证，总脱不得是妄念流转，以轮回因生轮回见，而于如来圆觉之海不得入，于解脱无益，又何必多造口业？倒不如在闻思修、戒定慧上下功夫。
    三、密教的次第与对应的见
    红白花黄四教所设次第小有不同，大致相似。仅就红教体系而略述如下。
    修行次第为具体之阶梯，不可不知。密教之道次第并非秘密，相反，希望知道的人越多越好，密法之次第设计周密，环环相扣，递阶而升，行人若要懂，则必须具备对应之般若正见。而学习次第的过程往往也是建立与深化正见的过程。学的人越多亦即学习正见者越多，岂非大大好事！或有人问佛法不二，般若正见又岂有多？实相第一义非在言说，却非借言说不能载道。既以语言文字方便开显，则深浅不一，程度不同。而行人修学时，以正思维渐渐深入，即有深浅程度之差别。
    依红教（宁玛），见分七层。前前者为后后者基础，而后后者为前前者深入。至达于大圆满见则见与佛齐。其大致如下：
    １．凡夫见。计日常所见为实。
    ２．外道见。计常计断不一。
    ３．声闻见。我空法有。
    ４．唯识见。万法唯识，由依它起性开始，计外界实有即落遍计执。若不迷于外境，知依它起性性空，则修入圆成实性。
    ５．中观见。一切法由因缘集聚，无自性。此又分二；自续派许诸法于名言上立自相。应成派不许一切自相，只许诸法功能；不许立见，有立则偏，遇见破见，而于破敌中显自宗。故叫“应成”，应敌而成也。
    ６．俱生智见。
    ７．大圆满见。又称大中观见。
    自声闻见起为由佛所开显，是为正见，但越后越深入。达于中观应成见则穷极思辨，在逻辑上深无可深，争论中已立于不败之地了。故有人以中观应成派为究竟见。然而若依红教则仍不以为究竟。盖因一切知见，凡尚依赖心识之思辨逻辑者，即无法穷尽真理，亦即不够究竟。真正之究竟虽不离言说，却为言说所不能尽，须明自本心之后方可能契入。红教称之为“见宗”，颇似禅宗“见地”见宗不是思想逻辑，借禅宗的话，叫“见见之时，见非是见”。只有俱生智见与大圆满见，红教许为“见宗”，二者之间尚有细微差别。
    以上仅是简单介绍，自不能表达各宗之精义，也不足给读者以深入了解。但般若空性正见为修行之导航，万不可缺。入大圆满口诀部以后更要求见修不二，倘若对空性没有正确的知见为基础，见修不二就不可能达到。故必须广读经典，继之以思维，以立正见基础。何况末世邪师邪说甚多，无正见为基准则不辨邪正，将于修行道上迷误于歧途。此即佛法大行之唐宋时代，人多熟知经论而计于名相不得出，故禅宗以“不立文字”破之。或有人以为修密宗的人不必读经，亦是大误。时人福薄，甚少有人得以长期亲近具证量的大德，并以口耳教授为行止，不读佛典则全无依凭矣。不仅读经，虚心参访亦是建立正见的重要方法。然而也万不可心外求法，以为正见可以由别人给予，自己不必思索，正见实在没有什么偷懒省力的法子可得，但又须指出，修学正见不是做学术研究。佛法是指导人修行的，如果只拿来作学问则难获大利益。学习唯识时如果只顾分别名相，落于繁琐之中出不去，不去反察自心与之相应，则如入海算沙，何益之有？而学习中观时，如果纠缠在精细逻辑之中，欲从穷极思辨之法由俗谛推出真谛，亦同样只见树而不见森林，徒劳耗时而已。特别是古代论师所用的逻辑，许多地方不为现代科学所接受，然而却不影响主旨，须十分小心。一叶障目不见森林为修学正见之歧途，应当避免。实际上，如果未明本心，未与自性相应，中观和唯识都无法真正学懂。
    密教的特别之一是在其各次第中，修法之事相与各程度的正见几乎一一对应，这反映了密法是欲使行人由实修对正见产生直接的体验与认识。依红教之划分，密教中有六个次第。其外三部为事部、行部和瑜伽部；内三部为生起、圆满和大圆满三次第。其中大圆满又分为心部，界部与口诀部。
    外三部为东密之主要内容，在日本颇为广泛。在具体的事相方便上，事行二部从外境入手清除无明垢染，与声闻见相应。故行人若不具声闻见以上见地，则无法由此实证。瑜伽意谓“相应”，打破内外境差别。其方便为内外一体皆由观想生起，性空，与唯识见相应。故行人须具唯识以上正见。因修行三部行人国内不多，不多赘述。
    内三部之中生起次第，其大瑜伽（麻哈）主要在于世俗谛之修习，一切内外境之生起非如瑜伽乘之观想，而是任运生起，诸境虽现而非实，为幻现，亦为真实空性之显观，与中观自续见极有相通处。故行人至少要具中观自续见方可获实益。圆满次第之修习并非将生起次第之境修饰完满，而是要使行人证入内外境皆一心之显现，一心即法界，虽有种种法生而无自性，虽无自性而无所缺少，故称圆满。极瑜伽（阿努）之意趣如此，与中观应成见极相融合。具体修法上重视气脉，明点。此生圆二次第中包含有极多的心用之法要，圆满次第之修法与中观应成见相结合，构成一部极完美殊胜修行阶梯。行者如果依之实行，努力精进，则实证空性实为必然之结果。此外由修习而生的力用为行人于菩提道上帮助众生，积累福慧提供了直接而大力的手段。善用此二部法实为上求佛果之大道，但倘若误用，谬用则自招业果，决非密教之本意。至于有人持之为恶，则下地狱如箭。故尔，密教各派祖师均不轻传。
    然而，依红教标准则圆满次第尚未尽圆满。圆满次第之修法虽与中观应成见极相融合，仍未能脱离分别抉择。而此分别抉择在甚深道上仍为极细微障碍，须由大圆满次第来完成究竟不二。
    四、大圆满次第
    广义的大圆满次第包括了前行与正行，其前行部分多为培植见宗而预做准备，或为清除细微障碍，包括若干深埋心识深处而自己很难、甚至无法觉察的障碍。其力用与圆满次第相似，甚至过之，故也不广传。要注意的是有许多极高妙精微深入的修法，十分殊胜，得之不易，若细分起来，仍是大圆满前行，例如近年有人西行求法，得授法要而归，以为已得大圆满法。实际多属大圆满前行或加行。前行与正行的分界为，凡确立及护持见宗以上诸行，为正行，否则尚属前行。如果根据所闻前行部分，则易于低判了大圆满无上法要。又有人以为密法其见不透彻，不如禅宗。此多因了解不足而来。由于历史及地域原因，红教法典译成中文的不多，中土人多无由得知。所幸一篇开显大圆满见的法宝，由藏地四教共仰的龙钦巴大师所作的《实相宝藏论》，已由郭元兴老居士翻译为中文，有缘者可以一阅，看看是不是与禅宗不一样。实际上红教对修大圆满正行于见上有极高要求，特别是重实修实证，光是在语言文句上、思维逻辑上能得过的知见还不够。必须要见心不二，见修不二方可得入口诀部正行之门。或问，要求这样高岂非没人能入手了吗？倒也不是。对已具备必要基础之人固然可以直入正行，即使稍有不足，红教设有方便，可以向上接引。但无论如何，大圆满正行要求行人于各方面均有相当好的基础，却是不争的事实。
    当行人正见已具，又于菩提心、禅定等均具必要基础（注，此条件并非苛刻，许多人可以做得到），如果又有缘得具证量之上师传授，则入于大圆满次第。又若无有，须待清除细微道障，则入于正行。大圆满之“大”字，非谓大小相对之大，而谓无相待，不二，绝对。其正行是为行人遣除一切对待、分别、意度及作意，直入实相。故正行之中，不观想，不持咒，不结印，不系念于三缘（乐，明，无念），不执于四喜，就连圆满次第所修的气，脉，明点，细身亦在遣除之列。行人初入时，会有无从下手之感。
    大圆满内分三部，《大无上庄严论》云“诸持心者为心部，持虚空者为界部，若于道上无修治，此即口诀部心髓”，其中又以口诀部最为猛利，直截了当。心部者，即心而起心性自然智，故于本觉智有所变异。其法要与大手印颇近，然大手印用持印对境，而心部直判境即心性自然智，亦即空性，本净无染，故更直截。界部者，直判一切俱为法性普贤界，更无其它。此部特生光明，以远离缘虑之要安住明空双运。此二部已极殊胜，然依口诀部判之，心部尚属意度，界部虽不执，仍不免流于意度，不如口诀部直契远离能所，轮涅不二之无分别本觉智法养空性。须要附带指出的是，除极上上根人外，无论哪部行人在起手处都不离作意，而在道上才遣除作意。若初不起作意则不免任病，而中途不予遣除则又落做病。
    口诀部又分二，前一部分名“且却”，汉译“立断”，又译“般若定”；后一部分名“妥噶”，汉译“顿超”，又译“当体用”。其重心在且却。以下当对口诀部行人所须备之见行略加叙述。

    五、且却
    且却一向为不传之秘，历史上每代祖师往往仅口耳传于三数个具器弟子而已。然而近年来门开稍阔，已有阐述且却之英文书籍出版。但受英文译者程度所限，各种译文水平高下不一，间有谬误。反观国内，中译本尚无多见。佛法兴盛于中国逾千年，中土人多具大乘根器，岂有我中土行人反而不得见此殊胜法要之理？笔者几经犹豫，终下决心为介绍。限于程度，所述或有未尽准确之处，愿有具眼、具证量之大德为之指止，则无谬之法广布中土，大众幸甚，笔旨幸甚。
    对真如佛性，红教从三个方向开显。三者是一，一亦不立，分三而说只是方便，真如之本质有人译作“体”，是为空性；真如之本性有人译作“相”（不太妥当，易生误解），是为朗然自照之本觉智；而真如之显现有人译作“用”，是为法界万法。行人若寻“显现”而修，即几乎不可避免地落入对待，极难顿超能所，但易于上手，是为渐行道。如果行人直趋“空性”而修，则为真如门，最顿最速，但空性不可被观察，自性不可得，除极上根之人不得入门，无处下手。唯有依本觉智而行，入手稍易，又不迂回，此即俱生智见之方便，与禅宗之“即心即佛，非心非佛”异曲同工。但这里不可将六识思维心误作本觉智。本觉智朗然自照，却也不是光明相，但与禅宗之“自性”、“本心”全无二致。
    前面说过，唯识，自续及应成见均为正知见，但大圆满正行却要求行人具备俱生智见或大圆满见。红教特地将后二者称为“见宗”以示区别。古德云“当下一念显空性，少物微尘不可得，顿超能观与所观，我得如是之见宗”。实际上，当唯识见与自续见得以与心地相合即成为俱生智见，而应成见与心地相合则成为大圆满见，又称大中观见。要与心地相合，行者须明本心，与仅由思维逻辑所成之见本质不同。禅门有类似说法，称仅由思维而得之见为“由阴界里捞得”。就彻底而言，俱生智见较大圆满见有一尘之差，但在接引人上独具便利，相对易入。而行人在且却正行之中必然将俱生智见趋入大圆满。倘若直接由应成见上手，因只破不立，行人非具十分猛利之根器不得易入。
    且却为无相法，虽无具体之行法却大致仍可分为两阶段。第一阶段中为破除第一个难关——体悟本觉智，确立见宗——而设，尚非真正正行；第二阶段为且却正行，却又无可言说，强说，则为让行人“修学无住行”。
    １．入手阶段。若行人已明本心，可跳入下文确立见宗处。这个“明本心”可以依禅、依密、依因缘而得，均无不可。若尚未体悟本觉智，大圆满口诀部的殊胜方便是，可由具证量上师直指开显，然而也不可存偷心，以为可依赖上师给予，如此则为心外求法，反不得悟，所以在上师直指之下多有豁然而朗之学人，也有时经数年屡指而不得者。此多为基础不齐，正知见建立不够全面，不够“正”者。总之，定要明白本心方可进行下一步。
    既体悟本觉智，上师复考核。让学人将过去学会的关于空性真如佛性的正如见与本觉智相互印证，检查是否有不合处。若有不合，前必有误，须详细检验校正，甚至彻底重来，直至一切无误，以防所悟不真，此一检验极重要又行无定则，本身即是让学人将正见与本觉智之体悟融合不二的方便之一。若无此校验，行人以后易落细微常见。若一切无误，学人则开始体悟到本觉智即空性，两者不二。此时，上师让学人放下过去所学的一切知见，而代之以对空性本觉智的直接体悟，从而成立“见宗”。这很象人吃了糖以后，先前所学对糖的知识，如“白色晶体，溶于水，有甜味”等等，全被对糖的直接体验所取代，不过这种直接体验很难转达他人，强要说则又成为“白色晶体……”等等语言文句了，没吃过的人不知所云，吃过的人一听便晓。这种集知识与体验为一体，不再依赖思维逻辑而对空性本觉智的体悟，即为“见宗”。在这一过程中，预选建立般若空性的正知见是必不可少的，否则见宗无由建立。但仅仅正知见又是绝对不够的。此一阶段大约相当于禅宗的“得个入处”。
    ２。正行阶段，正行无相无作无住。行人初得见宗，利根者一了百了。余者，因无始串习，妄心攀缘不止，不能无住，行人正是要学个无住，可是无住又怎么可以修学？修学即非无住！于此上下不得进退失据处，口诀部亦有一融合智慧与方便为一体的台阶：保持见宗不失即自性定。这里，不可忘失的是见宗而不是知见。见宗不是相，不是念，不是缘虑，不是推理逻辑，不是分别抉择，说似一物即不中。但是见宗既不异于空性又不异于本觉智，不失见宗即是住于无可住之空性之上，正上修学无住，其妙处须细心领会方可体察。开始保持见宗不失时离作意，后渐遣除，实修于此之人将对无自性义产生亲切体会，本觉智日益朗照，光吞万象，而对佛陀之教诲，渐渐亲知其不谬。此阶段实为关键，行人在对“不失见宗”稍加熟悉和稳定之后，必须在座下日常万物之中时时刻刻行持。正如第三代大宝法王所言“明白本心尚不甚难，难在护持不失”，连六祖也须十五、六年保任。然而这种行持实为成就之正行，见修不二，见行不二在此得到实行，诸佛菩萨无边神通大用以此为基，三身五智由此开显。故《椎击三要诀》开宗明义，以三句话总括为“见宗广大无有量，定即智悲之光明，行即如来之芽苗”。此非仅指三位祖师之名号，实已将口诀部之要领包括无余。顺便提一句，“椎击”为“卓钦”的音译，藏语之中卓钦意为大圆满，椎击二字在汉文中又有“棒喝”之联想，甚妙。当在动境中离作意而见宗不失时，则进一步体验无生义，转入起用。
    为帮助初入且却之行人检查自己进度，口诀部将且却正行分为三种进程。这不仅对且却行人，对光明大手印及禅宗得入处后行人也都极具参考价值。
    （１）识妄即止。行人初得见宗，常在忘失中，执于迷境，每当发现则需猛力，才得提起见宗。然而旋得旋失，反复不已。提起之时，因作意猛烈，妄念必须顿止，此即识妄即止。古德述及牧牛时有云：一回入草去，暮地牵将来。正可为此写照。此阶段稍加巩固后，行人如果去看公案，可以看懂些，因见宗已立。但若上禅堂应对堂头和尚，也许应得一二句，几句后必随言句而去，失宗。要吃棒，自救未得。
    （２）蛇结自解。蛇不怕被系成个结，它自会解开。功夫渐深，见宗可以保持较久不失，其间作意己弱，失后再提也不花力气。在不失见宗之中，思想可以起起落落。当其起，如云生于空其来无相；当其落，如云散长空其去无所。自起自落不碍虚空之广大清朗。此时行人对无自性义体证真切，于无生义如雾中看花，虽见不切。此时如果应对禅门宗匠，行人不时或可出惊人之句。然而，脚跟未落时，时有失宗，尚须努力护持。
    （３）贼入空屋。湛然常在须作意，本觉智虚明自照光吞万象，思想起落，内外诸相，随机应对等等，不过是因缘聚散，无能再起迷执，如同贼入空屋无能为害。唯于无生义虽得，只是尚未圆满，还不能行同诸大菩萨，于度生中起无边神通大用。然而堪为人师，住持正法，引导后学。此时之修士本觉智亦不立，入于大圆满见，启大圆满觉之门。
    上述三进程后，修士分两路。一路转修妥噶，下面谈；一路仍依且却。进一步的情况非实证之大德难加言诠，笔者无力介绍。但其必然方向是趋于空有圆融，空有双超之圣境证量。总之，且却之正行以“见宗”为核心（切勿于此执实有），凡护持不失的任何行，均为正行。反之，即为歧途。例如无念，禅坐之时若无念而不失见宗为极殊胜之正行。若仅无念，见宗亡失，即为禅家所讥“在黑山鬼窟里做活计”。又滞于蛇结自解处，倘若以为“清清楚楚地知道自己的每一念”即是，则为大误。此仍六识思维心之用，只是稍为精细些，离趋向解脱甚有距离，万勿自误，而于无上法要续生诽谤。但倘若于每一念起落之同时，体悟其空性，则正是不失见宗的另一说法，为极殊胜行，可见，正行与否差别细微，故而禅德有云“毫厘相差，天渊相隔”！不可不谨慎。
    六、妥噶
    妥噶为口诀部之顶。修士虽依且却可以上求佛道，但多数会在适当时转修妥噶，因妥噶极其迅速猛利。历史上许多大成就者于且却上化的时间常为妥噶的五到十倍。妥噶是为空有圆融，即相即空的圣境证量，同时完全脱离分别抉择及作意痕迹。然而，行人若无且却基础，即不可能修妥噶。即使使用些技巧，修出些相似景象，因无自性定，也非真实，不可自欺。“化虹而去”之说也不很准确，虹光身所表证者应为无来去，非去来今。
    大圆满口诀部介绍到此。笔者虽仅略涉皮毛，大概也可看出其殊胜难得。但此文用做增加点知识则可，用以试修却万万不可。密法修行非有具证量上师灌顶不可，时至末法，此等明师可遇而不可求。读者切不可因心急而乱拜师，致为伪师骗子所误。其实分别骗子不难，只要看他的见与行即可。
    七、大圆满与禅
    在密法中大圆满位居极顶，然而与中土教法关系如何呢？历史上藏地曾有许多对“和尚见”的批判；批判一种由一位禅宗大德带入西藏的教法。国外现今有若干自以为中观应成见的，至今仍好为此种批评。然而红教不同。数百年前，红教中兴之祖，著名大成就龙钦巴尊者（龙钦心髓即由他传下）在《实相宝藏论》中明白说道：“大阿阇黎和尚所说，劣慧之心所不能容：于实义中如是而住，诸下乘人于秘密法心不能纳，遂起诽谤”，可见评价禅宗教法之高，当今红教法王贝玛诺布更明确说：“大家不要以为大圆满法在汉地没有传，历代以来中原依大圆满修至佛位者，有数千人之多”，这当然指的是禅宗。不仅评价高，干脆已认同禅与大圆满实为一家了。
    本质上禅与大圆满实无二致，若硬要究其差别则有两处，其一，在开示后学时，禅宗为防人落边见，多用遮的方式间接表达，技巧上有点象中观应成派；而密教为接引更广根器之行人，多以开显的方式明讲，其实禅宗于“第二峰头略露消息”是同样的做法。在这一点上，密教反而“显”，显教反而“密”了。其二，在引后学明自本心时，禅宗稍侧重于六根门头悟取，而密教稍侧重于在深入正定时现量。然而，两者于此均不偏废，只是今在末世，禅门高峻难入。而密教广设方便，不论何人只要自己愿意修，密法之中必可找到适合的次第，故应机广大，然而禅密均是无上法，合则两利，可为复兴中华佛教创造新局面。故当今中土密教大德，如钱智敏，朱慧华，黄念祖，元音老人等诸上师。无不倡导融会禅密，禅体密用。


从学佛角度看显密

从学佛角度看显密

    二麻子

    要比较显密，那文章大了，麻子哪有那分功力。假设读者对佛法基本知识已有些了解，麻子将就着说些从自己的角度看到的显密异同。
    对学对了路的人来讲，显密不一不异。不异者，显密都是佛法：都引导行人趋于解脱，都以空性为解脱的根本，这是内外道不共的区分点，而显密对此毫无二致。不一者，方便大不一样，因缘也大不一样。
    从因缘说，一个宗教要站得住脚，甚至成为主流，其体制就不得不与当时当地的社会具相容性。这相容性的最简单实现方法可能就是体制相似。佛法在东南亚，中土，西藏的传播和延续都是如此。由此形成了佛法的三大分支：南传，中土大乘和藏传佛教。佛教与社会的结合其实总是有利有弊，可以说是为全局利益付出的必要代价吧。
    佛法进入中土生根时(唐及唐以前)，中土是当时世界最先进地区，社会是当时世界最开放最自由的社会，人(知识分子)是当时眼界最宽广的人(中国的封建社会无疑是世界最高明的封建社会)。佛法在这样的社会里传播必然发扬其关怀广大人群的特点，而仅以个人解脱为主的教法难有广大信众，大乘教法就此占了优势。密教上师制与中土社会差别更大，故密教数次传入中土均难以生根。当时的中国人理性，思辩，善超越的特点提供了大乘佛法在中土光大的必要基础，甚至产生了禅宗这样一枝佛门奇葩。然而付出的代价至少有二：
    一是尽管历代出了许多高僧大德，行人实修的规范次第始终未能在中土建下个稳固而广泛的基础。对每个人来说，法无定法；对人群来说，由浅入深有其定规(统计意义)。缺乏系统次第也许不影响高僧出现世间，却无疑地对普通修行人极其不利。
    二是在对佛法大有发展的同时没能全面保留原始教法的全貌。于是，当中土社会由盛而衰变得不那么胸怀宽广，不那么超越时，佛法的衰落成为必然。虽然如此，由于大乘佛教的精华仍然在中国灯灯相续不断，可以预期，中华重新腾飞之时必也是中土大乘佛法重兴之日。
    佛法入藏时，藏区是与中土完全不同的奴隶制。密教的上师制严格制约师徒关系，与藏区社会制度极其相似，很自然地与当地社会结合并得到发展。密教对藏区后来社会演变的影响是另一话题，但上师制与社会结合对藏区佛门行人修学佛法无疑十分有利。政教结合使社会的精英进入僧侣，集中了人才。同时上师传承制又将历代集累的佛法精华相当好地保留下来。而藏区教育落后，要学佛人上来就理性，思辩甚至超越几乎不可能。最有效的方法反而是让学人服从甚至盲从：上师怎么说就怎么做，以后会明白。有如此多的优势，密教在藏区能兴盛到今天就不奇怪了。结果，许多在中土失传或缺乏的佛门教法在密教里得到保留。在另一方面，除了对社会发展的影响外，上师制付出最大的代价是无法与开放自由的社会相容，无法吸引大量具自由思想的知识分子。过去，密教未能在非奴隶制的印度，东南亚和中国扎得下根。今后，除非有体制上的根本变化，密教也不可能在西藏外大规模扎根。当前密教在西方的迅速传播和发展，是一种凑合了大量短期有利条件的短时期现象，很难期望能长期维持，成为社会主流。
    南传佛教又是一段因缘，这里从略。
    再谈方便。所谓方便是指引导学人趋向究竟解脱的过度方法。佛法的不共处在空性，所以一切方便都要以引导行人趋入悲智不二的空性方为正法。其实依佛法，一切一切都是真如显现，不过圣者如佛陀所见(不得不用这词，不很贴切)如实，而未修的人一切所见均为无量劫串习所扭曲。行人契入本觉智意味着开始体验到“如实”，尽管尚未能时时处处都如实(未圆满)。实际上多数行人都需先借这方便而契入本觉智，再趋向大圆满(佛)。方便不可胜数，但无非三类：
    1、思维；
    2、相应(瑜伽)；
    3、因缘；
    三类方便并不互斥，所有佛门宗派都是三类并用，然而随时间地点环境宗派不同而侧重有所不同。
    借思维为主的方法是初机常见常用的，因为这是大多数人已有的工具。逻辑推理，传播佛法的道理等都属此类。无论显密都把这部份训练视为极重要的基础，离此无以引向正道。所以显密在这部份差别不大。相反，不少挂“佛”字旗号热闹一时的教派“功法”都在此部份故意含糊其词，甚或危言耸听不许人深究--其实是假货的相当触目的标志，见到这现象时就要当心：避之则吉。思维的弱点在以前的贴子里谈了，主要是思维无法穷尽真如，语言无法完全表达真如，此处从略。
    相应(瑜伽)是另一大类方便，这里显密的差别十分显著。什么是相应？从唯识比较好讲。众生的内心与外境(世界)是如何形成的？“相由心生”只说了一半，实际心境是互相加强，互为因果的正反馈过程。最后纠成一团打拆不开的强固执着，表现为现行的“心”和“外境”。这样的心与境就是极其“相应”的。比如“人”，就与“人境”(我们的世界)极相应。如果行人使自心不与“人境”相应，势必大大有利于打破执着。瑜伽的修法就是针对这点而来。
    最高明的瑜伽是：使自心不与任何外境相应，也不排斥与任何境相应：不应亦无所不应。境既不应，心不自立，心境相融，能所不再，无住生心，这是上求佛道的正途之一。显教的禅宗，密教的大圆满且却都是这类最高明的相应法。
    禅与且却高明，但难学。不是所有人都上来就能学无住的。退而求其次，最常见的是替换法学相应：让行人学会操控自己心与另外的境相应来代替这个串习深厚的人境。显教里这类方法相当多，如净土的观想念佛，慈悲观，般舟三昧等。而密教里，相应是主要的修行方法多得不可胜数。由密教次第的名称：事部，行部，瑜伽部，大瑜伽(生起)，极瑜伽(圆满)，无上瑜伽(大圆满)就可想而知。用哪境来替换人境呢？当然用较人类更善的，有天人境，菩萨境，金刚境，佛土境等，其共同特徵是执着较人类少、弱，而品行较人类高。对同一境，如佛土，行人又有相应于随佛学的菩萨和相应于主尊佛的不同，引导相应的手段有结印，持咒和观想，所谓身口意三密相应。如果行人依法(于某境)相应得起来，就有一系列效果：
    1、相应于人境和相应于他境之间，差别相当大，但又不是另一个心，行人很有机会在其间体会到这些心境都属无自性无生，从而契入本觉智，进一步上求佛道。如果尚未达到，至少：
    2、由于已与更高的境相应，执着减弱，品行自内心提高。对人世的贪瞋等有极强的清除作用。而在世间自然地表现出行为、品质、道德高超而成为榜样。
    3、下次生命到来时，迳往所相应的佛土。
    4、对佛法中与其相应境相关的部份不再有疑。
    5、可能有神通。
    如果化了很大时间精力尚未相应，仍有如下利益：
    1、与佛土建立并加强了因缘，使在下期生命时往去佛土的可能性大增。
    2、积累了大量福慧资粮。
    3、增进了禅定力，于现世烦恼中得苏息。
    修瑜伽相应也有若干需特别当心的地方，如果搞不对副作用很大。
    1、不能坚持正见，如幻对待一切心境相应，而将相应于高于人类的心、境误为“真实”或“真如”。如以天道为永恒，以永恒为不生不灭等等。由此对佛法转生谬解，甚至诽谤。
    2、因对更高境的接触而生巨大骄满，自认高于人类，此相应即成将来生于天道之因，虽不恶，却失去菩萨道根本方向。
    3、为神通境所惑而入魔。
    4、为恐怖境所惑而发疯。
    5、不能区分“感觉”，“觉受”和“相应”，进而混扰颠倒人境他境，致使行为怪异(入魔)。
    6、贪瞋痴增长。
    其中最后一条看来滑稽，因其与整体佛法相违，原因如下。许多菩萨都有寂静，愤怒两种相，如文殊菩萨是寂静相，大威德金刚是同一菩萨的愤怒相。寂静相表空性智慧，愤怒相表慈悲方便。空性智慧与慈悲方便本来不二，分开来讲，就是空性智慧为本，慈悲方便为用。密教中有很多用法，其主尊现的是愤怒相。行人理应先修对应的寂静尊相应后才可修愤怒尊，也就是说空性智慧要有足够基础后才可由体起用，否则不能增长慈悲方便，反增贪等五毒。密教的用法常有不可思议的灵效，许多人希求其效果试图妄修，这样是有严重危险和恶果的，希望不要蛮来！而为求钱财供养而滥传这些法的人将会有同样甚至更严重的因果。


关于大圆满心髓等

关于大圆满心髓等

    Lzz：

    据＊＊的《＊＊＊》一书中说：“至于光明大手印、大圆满心髓等密法，被视为密法中的顶尖，其修习近于顿悟禅”。修藏密的朋友能否给介绍一下这两种法门？

    二麻子：

    麻子卖个乖，泄点秘密给您；谁近于谁，不好说话。大印，心髓，禅是相对独立的，自成体系。但他们确有极其极其相似处，再说多点，叫法无异味。但心髓的最后部份，脱葛(汉译“顿超”不是很能表达本意，不译也好)──禅里没有对等部份。
    依心髓修成的人通禅，只要他花点工夫搞明白禅宗术语就成。历史有前例，如诺那活佛。
    这几个法不太便于公开说，公开说的禅是“众生密”：能懂就懂，不懂说也不懂（实修是可以修过来的）；心髓是极密，正经红教弟子也未必人人能得受此法；大印的“谱”比较宽，有些是公开的，可参考“诸家大手印比较”等书。坛上谁会可是私人秘密，难答得很。

    佳佳：

    修到哪个阶段后才能学“心髓”？为什么？真那么灵？请麻子再多说点，别让人“求不得苦”好不好？

    二麻子；

    前两问麻子不答。您有传承则问您上师就可，若无传承则无处可学，问了无用。
    灵不灵也是因缘法，取决于学人基础程度。例，不管啥法，让你我教猫狗，肯定不行。成就者就有度猫狗的能力。能不能找到成就的上师，要看您的福缘。但努力打好基础，集累福慧二资粮，以后必能学到。

    Lzz：

    谢谢。不愧是密宗，还真挺神秘。我未接触过密宗，没有密修基础，能否直接学大手印？需要师父亲自密受才能学到吗？

    智慧：

    能啊，只要你能依师依戒如量起修。
    如诺那活佛的一个弟子就做过这样一件事：一天，这个弟子陪诺那活佛进山玩耍，在山中半途，他拔出尖刀对着诺那活佛说，今天，你就在这儿要教我最高最快的成佛法，否则，就尖刀相向。诺那活佛毫无惧色，反而笑着坐在大石头上，说：你求法成佛心切，来，坐下，我对你说。吸一口长气，然后吐出，心随气出，回归法性，即是最高最快的成佛法。

    二麻子：

    心髓属无上智慧，学会了，就叫“野干跳进金毛窟”───看，与“金”字，智慧都脱不了关系。
    麻子实师出名门，这可叫人泄了底。师门伟大，上师恩深。不过麻子作为学人，学得不怎么样，所以不敢说出来，实怕给师门丢人。
    麻子多年来，别的没有，只是错犯得多。每知错即返，脸上即添一点，可知麻子之名其来有由。故，一般的交流，麻子愿与佛友分享经验，避免错误，以少走弯路。真要正经学心髓，请找具德具格上师去学。
    哎，各位看明白。俗语道“来说是非者，便是事非人”。
    Lzz兄，真要学心髓，便向金头处去，找不到，就找智慧学，有文殊慧剑在手的人，还不揪住不放？有缘上师难逢，机会错过就难找，学佛心切的佛友，麻子打个广告词，叫“良机难逢，切莫错过，失之交臂，终身遗恨”，还不知道往那去一把揪住？二麻子是学人，师字称不得。那有“金”字招牌，执文殊慧剑的，是真家伙，多叫无妨，且结善缘。


“断气”了没有？──顺致明眼兄。

“断气”了没有？──顺致明眼兄。

    “断气”之话由婆婆出，看似骂人，其实不是。现下的情况，大概婆婆不便出面讲解，就由麻子多句嘴。当然不会有婆婆讲得好，凑合着吧。
    要解此事，先说心的“强能所”与“弱能所”态。再提一下根本位与后得位。
    我们普通所谓的“心”，打个比方，如同一个个馒头形的蛋糕放在一张无穷大的桌面上。这桌就比做了空性本觉。
    这蛋糕分上下两大部份，上半部分，就叫“强能所”对立的心态，它就是我们一般感觉到的六识思维心，以及色界定的定心。粗分有个四到八层吧。这些心态，都有明显的能所对立(尽管虽禅定深入，能所在减弱)。
    这蛋糕的下半部份有三层：白景象心、红增上心和黑近成就心。密教弟子多有机会知道些有关此类心的教法。任何一本好点的中阴教法上都对此三心有介绍。这三层心与上面的心态不同在于能所对立已减弱了很多，很不明显了。
    再朝深处去就是桌了，也就是超越能所对立，契入如如本觉。（说到容易做到不容易！8-)))）
    人在座下日常中时，这蛋糕是完整的，各层心态同时并存。
    但一般人只能体会到最粗的这层，就是普通思维心。当学人用正确的禅定时(“正确”二字后面另谈)，就能将上面粗的心态调伏，而显露较下层能所较弱的心态，如同这蛋糕被从上面剥掉几层。这时所留下的最上面一层，比如二禅定，最粗，明显，是根本位。但如学人对这层心态很熟悉，或慧力大，就可能在座下后得位中照样能体会得到，所谓“粗心下的细识心”。实际上，对下面深的心态，有的学人是在根本位上第一次体会的，另些人则是在后得位上初会的。这两种体验法各有其长，各有其弱。最好是能在根本、后得二位中都能体验，比较有力有利。麻子有朋友在座下初识白显，也有在座上初识白显的。
    问题是，如要在根本位上体验由白景象心开始的弱能所心，行人几乎一定会先停息，这就是“断气”。完全不是骂人，而是个实修深入程度的标度！
    弱能所心可以大大促进修行。对比平日的强能所心，白等弱心是几乎观察不到能所对立的（不是没有！）。于是，学人如果具备正见，就可相当清楚地借“外延”法，对空性本觉的体验有个大的进步。但若正见不够，或观心不细不能体察出仍存的能所对立，就会误以为证了什么而上歧途。
    回到正确的禅定中“正确”二字。佛法，佛门中行人为趋向解脱，突破能所对立是核心。所以，正确的禅定必以削弱乃至消除能所对立为方向。凡不能削弱，乃至加强能所对立的，都不是正确禅定。
    说得太多了吧，婆婆准要骂麻子多嘴了。但要补一句，明眼兄，婆婆在与您“吵架”中还在提醒你实修的要害，您能体会到慈悲心吗。说实话，坛上凶巴巴的人物，实际上并不凶，往往还慈祥得很呢。相反如麻子，在生活里决不是以好脾气（温柔？）出名的，仅有的一点好脾气大概都表现在坛上了。
    哈哈哈哈。“麻子麻，一脸疤，看不上，笑哈哈。。。”


关于转化欲火的口诀

关于转化欲火的口诀

    二麻子：

    老兄，＊＊说的口诀是用来转化欲火的，你联想到哪去了。
    你自己说该不该打。
    不过，你既已说出，心就有点儿疑疑惑惑，放着也是个病，麻子就多几句嘴，顺道让心底有点同病的人，停下那点子说不出的好奇心。
    老话，中国人要借禅宗权威唬一下才肯接受。禅宗有云：“一切处皆是修行处”。那档子事既是件子事，当然也可是修行处。既是修行处，当然可有修法。此一也。
    二、记住，大密宗是培训大菩萨的教程。在绝大多数他方世界，密法仅对八地以上菩萨公开！我娑婆世界因缘殊胜非比寻常，为菩萨速成学校（看看，别光以为娑婆差！），才有化身佛开演报身佛教法。大菩萨可不是怕轮回的逃命汉，不但要入得佛界，也需入得地狱，入得魔界。要入魔界，这五欲就是第一关。菩萨入于五欲而不染，经不得这档子事如何能行？所以，教程中列有在此锻炼不染之法，实为天经地义。
    三、想修此法者，先看清自己是不是能入得地狱，再修入得魔界。
    否则就在地狱先炼上多少劫吧。我等凡夫，要修的地方多着呢，二六时中都用来修了吗？若尚未，则一时也轮不到在那档子事上修。别自欺欺人。人是欺不到的，唯剩自欺而已。
    四，那档子事本身，也非善非恶。于凡夫为恶，只缘凡夫于此最生贪着，进而生占有，进而生如火瞋恨，进而生无穷大恶业。淫者，纠缠不舍，贪索无尽也，故为轮回因，当断。一时力所未充未能断，就先将贪瞋痴慢疑一步步断来，时至自成。
    麻子列此四条在此，为“好奇”的网友添点知识，别再以讹传讹，浮想联翩。尚有甚深法义，俗人难解，麻子不谈论，也轮不到麻子来谈。
    你也是佛子，是要修行的人了。佛门弟子可不能光凭“听说”就跟着信口开河，口业呀。
    知之为知之，不知为不知。不知想知可以问，但能不能得人解释教授，当看因缘。因缘不和合时，美好愿望也难马上实现，但努力下去，总有成就之日。
    别张口就双什么的，悲智双运，定慧双修，都有双字，您若能在这些“双”上多下工夫，不仅麻子佩服，就三世诸佛，各大菩萨大护法也都会赞叹有加，龙天护卫就更别说了。就连天女们都要环绕您起舞呢。
    好好修菩提心。哼。双字有你忙得呢！


关于梦修

关于梦修

    虎：

    请问有无同道中人懂得梦修？

    二麻子：

    有，有何见教？

    虎：

    您老能不能说一点点？对修道人来说，梦和现实是不必分太清楚的，都建立在一“觉”的基础上，而在“醒”时可以“妙观察”，睡了会“仰摊尸”，所以睡前一念即平时修为很重要（所谓潜意识），在“梦”里能“觉照”“梦境”。如此三世修成，如今一世就够了。您老一定有些妙觉，能不能略示后学们一二。

    二麻子：

    不大好说。麻子在OICQ上有次谈过点，其实不该说，幸好谈过就算了。
    梦修在白教是六成就法之一。虎兄若能寻到具格红白教上师，都有可能学到。
    但梦修不是件容易开始的事。学人若尚未修到一定程度，就是得了这法，也修不动的。什么程度？不谈出离心，菩提心，正见等，单就实修上，若不能体认到白景象心，就几乎没有梦修的可能。
    别看有书说梦里能知梦就可修，没这事。能偶尔梦中知梦的人多了。要能看到自己如何入梦，大概有点希望可修了──如果能依上师得修法的话。


十份睡梦抵一份生死

十份睡梦抵一份生死

    静胜：

    诸位同参…由醒到入睡之间有一个短暂的过渡或说间隙．在下曾试过把捉，没有成功。如果你注意觉察，你就无法入睡，若松下来，来不及觉察就进入睡眠。不知诸位同参当中，有没有把捉到的，请谈一下。

    二麻子：

    这法是那诺六法之一。不是初机修法。初机人学这个，无下手处。就是按方法去做，初机人也难见效果。就是你说的现象，要么睡不着，要么昏睡过去。不如先学前行、加行，由三主要道入手。并修学禅定增长力量。如此，时间到时，可学会此法。
    仅从技术方面做到，若无正见为本，则对解脱无益。若不修学实行菩提心，现在的人很少能有足够的福报在技术上实现这个。与其临渊羡鱼，不如退而结网。

    圆礼：

    若是把捉得自由自在，至少了生死无忧。由醒至入睡间隔，如同由生至死之间隔，四大分离全有显现。修行之人，此时若是把捉得住，不随其散，到临终之时，哪里还有轮回可去。

    二麻子：

    礼兄的信心很好的。。。。。
    真能应付生死的程度。当然很有帮助。在功夫上有云：
    十分座上抵一份座下，
    十分座下抵一份睡梦，
    十份睡梦抵一份生死。
    生死大梦比睡眠小梦难得多。


兄弟，你看不见！

兄弟，你看不见！

    百毒不侵：

    换个方式问：阿罗汉涅槃后，那个他还有吗？

    Linkhost：

    《西藏生死书》里面可讲死时能看到佛性。
    你的问题有鬼──“那个他还存在吗？”
    说不得“他”了，因为那个时候没有“他”、“你”、“我”之分，通通一样了。

    风车：

    平时不修，死时看到佛性也没有用了。
    “他”是代指。在死时，业识离开身体，这时候无身无妄心，佛性迸现。如果这时业识契入佛性中，业识可消，顿时出离生死。但人世中不努力修行到某高水平（无生法忍？）的话，到这时候业识是做不到契入佛性的，还是依旧堕入轮回。

    二麻子：

    兄弟，你看不见！。。。
    你忘了（不知）凡夫要昏迷无记。无明是极“聪明”的，平时，它用执着遮着，凡夫不能破就没法体验空性。死亡时执不住了的时候，此时无明被昏迷遮蔽着，凡夫仍不能体验！否则人人岂不一世都可成就？
    成就者体悟空性，并在舍报时不昏迷──这是实证的事。初悟空性的人往往不知此段，以为一悟可了──这种人不是没有，只是少得很。悟未至此的人如果放逸，眼光落地时悔之莫及，甚或堕落也是有的！所以千万千万别掉以轻心。


隔阴之迷

隔阴之迷

    问题不在能不能了知有限的前世。即使你能了知前世，与无始轮回相比仍是很有限一段，你仍有迷，有惑在。除非您能通达一切因缘，否则根本情况没有本质改变。而通达一切因缘是要圆证真如，如来，才可以。
    隔阴迷不迷，迷到什么程度，取决于行人对空性真如本来能把握到什么程度。不是口说理论程度，而是能保持空性正受(不失空性)到哪里还不昏迷，是平时六识心，白景象心，红增上心还是近成就心。此段对未接触过中阴教法的人不知所云，对密教学人不可不慎。
    朗忍兄所说甚好，只“牛例”不太妥。上世没读过今生读懂的事也很多，只是更辛苦些。
    无上稀有秘密宝，日月经天恒住世，
    加被恒沙诸有情，同证本净光佛位。


宣扬净土要以引人正修为上

宣扬净土要以引人正修为上

    仁：

    谁不想今生发明大事？根器因缘都得具足，难哪！除婆婆、麻叔外，谁有把握今生开悟？人各有志，我想保险，往生净土，有错么？王老师开悟没有？您开悟没有？佛前不打妄语，说说。开悟而非议净土，敢保老兄未悟！

    二麻子：

    兄弟，没那么难，当然也不容易。
    把事情说得过难也不对，不利众生解脱。粗粗睁开眼睛不算极难，难的是此后要处处不离菩提大愿，时时利益众生。否则，开眼也是白内障，有其形而不得其利。所以，菩提心为本哪！
    成军兄主要是想对你说明净土并不象“猪八戒”们（酒老语）希望的那么“方便”：酒色财气都不放弃，造恶业也接着造，只要说个“信”，就有西方阿弥陀佛担代着了。你这会也说了，真发出信心来并不容易噢。如果你只以“容易”引人入学净土，将来他们遇难而退，因缘上就不好。
    不过，麻子得贺你，这会对净土，兄弟您有点子“真信”的味道了。
    不过，还不够扎实，继续努力呀。注意，信得扎实并不需全表现在语言强硬上，过犹不及。修净土以扎实为上，宣扬净土却要以真能引人正修为上。后一事要难得多。


学佛人实际上不离修净土

学佛人实际上不离修净土

    Z：

    。。。(原贴“与净土有关的两个问题”略)，我认为麻子居士所说：“《普贤行愿品》的修法主张不系念西土弥陀”的说法，我认为是没有依据且不正确的。

    二麻子：

    致Z兄；仁者的贴子麻子看了几天一直不回，是为避免不必要的争论，不利佛法弘扬，不利佛友修行。麻子尊重吾兄学佛的认真，作为佛友，麻子首先劝吾兄做几件麻子天天做的事：
    1、祈请三世诸佛加被，早得法眼净；
    2、忏悔业障；
    3、老实念佛。
    其次是几件具体的日常处事。
    1、不真懂的东西别多说，特别是佛法，误说将于己生障。
    2、别将自己心理投射到别人身上再去批评。
    3、如果能的话，请反观己心，看看自己心行到底是如何的。
    “因果业报须信非虚”，麻子做事自担因果，吾兄也同样。
    请勿掉以轻心。吾兄的第一贴不错，学佛人有不同看法拿来讨论是正常的。但对麻子原文已有明显误解。后面的贴子渐渐就更有些离谱了，还望仁者自察。
    “‘《普贤行愿品》的修法主张不系念西土弥陀’的说法，我认为是没有依据且不正确的。”
    麻子有这说法吗？好好看看前后，麻子朋友的事说明，许多不被认为是净宗行人的学佛人实际上不离修净土──没到位的人以为自己不修净土，到一定程度后就知不离修净土。岂有睁了眼的学佛人会排斥净土？果而，必未真睁眼。然修净土方式颇多，持名殊胜，系念殊胜，莫非修学普贤行就不殊胜了？或者，没圆证普贤行的学人，连学普贤行也不许吗，果真如此，怕连佛号也不许持了。要知道，普贤行愿是净宗行人必学的。Z兄此处是担板汉──只见了一边。
    Z兄后边贴子里将自己想法投射到别人身上的就更多了，要一一指吗？
    您对“持到持不动时就停下”那段的评论，只说明你没在实修上下仁世兄所下的功夫。而对密法的评论更是胡来，本尊法怎么修您知道？所以劝您，不懂的就少说。劝您忏悔，否则将来要在佛法上深入时会有大障碍。劝您深入佛法，别好斗。


关于易行疾至

    关于易行疾至

    羽箭，LAOP二兄：
    其实“易行疾至”中，易行是相对而言，指只要有心人人能上手。
    借弥陀伟大愿力，西生净土对多数人来讲确实比它法，比方参禅，容易。但也没容易到每天三几次就可以。“疾至”到哪里？西土，还不是圆满佛果。当然，能到西土就能究竟圆满佛果，其间不再有能将行人逼退的障碍。这好比上山，您可选一陡直之路，直登峰巅。条件是您体力好，有登山训练。一不小心摔下来就得再来一遍。您也可选平缓盘绕的环山公路，保证安全不会摔下，体力小些也能走。但肯定走的路要长得多。这其实跟买房一次付清及贷款慢慢还真的很象。
    两路难分好坏。但相信能依平阔大道走的人多些。到顶时都一样，不光功德一样：诸佛平等。连上山化的“能量”都一样。麻子着实不信有省事不费力又能圆证佛果的办法，但相信这种偷心委实是现代不少人修净土时的障碍。
    这些地方，麻子相信与羽兄、LAOP间没歧见。
    至于修心忏悔，没必要硬分为“起点”或“了结”业报。
    实际上，这是了结业报过程中的手段之一。有些业是可由忏悔了结的，特别是那些起了念未有行动的业。修心就更强力了，归根结底了结业力其实就靠修心实证业性空。
    至于业相，连我佛都要示现点呢，哪有了结不了结？
    顺道补一句：两无穷大相减，其差可以仍是无穷。


修净土的因果律

修净土的因果律

    您买房子。挣够了钱再买，是标准的因果关系，无人不同意。但如果您贷款呢？您可先住到房子，同时在一定时间里还款。条件是：1、有肯贷款给您的人，2、您要有好的信用。
    这也不违反因果律。现在，贷方已有：阿弥陀佛以其伟大愿力做贷方。
    所以，横出三界之事并不违反因果律：行人到西土并非已经成佛，慢慢修着还贷款呢。
    问题是很多人偷心不死，偷心大大，以为自己连信用也不用，基本的修行也不必做，就可去。这可违背因果律，没那么容易！在这点上麻子绝对同意羽兄看法。
    羽兄以为如何，是不是可减少与净土的抬扛？羽兄想必知道，很多人对净土的解释，其实未必很准。若与“正解”无杠可抬，与“别解”们的杠，其实就不再是与净土宗抬，而是与“别解”们抬了。可为净土正名。
    不过贷款贷款，当然要还！不还叫赖帐，因果律的账能赖掉？休想！
    到西土后如何会不再来，不来怎能还款？只是回来时其力已充，真能还款了。而且，借还款因缘，将当年有欠贷关系的人，都种些子佛法种子，使有能得度之机会。
    业从来不是个能“消”的东西，但可以改变其发展方向。弥陀大愿就是引导众生改变作业的方向吗。不肯改的人能生西？麻子不信。
    至于重业轻报之说，麻子不敢直接赞成，只看成是简化了的表述。引羽兄言：同样一把削铅笔刀扎在麻雀身上和扎在大象身上，这业的轻重怎么说？
    另外，净土无上法，广接大乘人！对只想逃离轮回苦的小心人只是旁接。
    大乘人以利益一切众生为愿行，在因地，这是能得阿弥陀佛“贷款”的必要条件。修道位圆满诸愿的过程，可叫“还款”。果位就是阿弥陀佛。
    道位是必经过程，去西土也罢，回娑婆也罢，都要经过。修净土的兄弟切勿忽视，此正是因果律。


西方在何处？

西方在何处？

    炭尘：

    很想知道西方在何处，请为我解疑，谢谢。

    仁：

    不知道您信佛信到何种程度？佛言：“从是西方过十万亿佛土，有世界名曰极乐。”就在那里哦。当然，有必要解释这个“是”，我认为是从“娑婆世界”向西方。

    百毒不侵：

    俺也有一问：距离是有了，方位怎么定？地球是转的，怎么才是西方？此问“毒”不？:)

    仁：

    一点也不毒。这是我1992年思考过的问题：)
    世尊五眼具足，明见无边国土，岂能不知道地球是圆的？
    太阳带着九大行星绕着须弥山转圈。这么一圈是个小世界。1000*1000*1000大千世界。即娑婆世界。
    刚才说了，从是西方，过十万亿“佛土”，有“世界”名曰极乐。单位对等，所以，“是”指娑婆世界。就是极乐在娑婆的西方。娑婆在释迦牟尼法运结束时未必转动0.0001度。它也可以说有南北西东。就是它的西方。娑婆不是地球。地球是娑婆世界的一个微尘罢了，它哪有一个固定的西方！(西方日落之处也，又含归宿之意。)

    二麻子：

    老毒呀，仁兄上贴最后答得对路。佛法中东南西北中何意。。。若学过密法中五方佛就知道了。仁只答了“西”。

    成军：

    麻叔您既然开了头，就请讲讲五方佛吧，替大家先谢过了。关于方位的问题，贴个旧帖子供毒兄等参考。
    这个问题后学也回答不太好，仅提出一点自己的想法供您参考吧。佛经是本师释迦牟尼佛对于我们娑婆世界众生的言教，在许多方面，都采用我们平时所习惯的一些概念，比如，东南西北之方向。实际上，佛经更多地用十方三世(即：东、南、西、北、东北、东南、西北、西南、上、下十方与过去、现在、未来三世)的概念，以此相当圆满地概括了时空的维度(即通常的三维空间加上时间维度)。
    东南西北的概念，简单讲可以理解为对于空间方位的安立，在科学上即是建立坐标系。其更深涵义应与诸佛菩萨实修的证量有关，例如毗卢遮那如来(即大日如来)，以法界体性智化为中央毗卢遮那佛，以大圆镜智(亦名金刚智)，化为东方阿閦佛，以平等性智，化为南方宝生佛，以妙观察智，化为西方阿弥陀佛，以成所作智(亦名羯磨智)，化为北方不空成就佛。而此五智，乃是经由实际修证，转识成智而来。后学的学识浅薄，对其中关系仅是加以猜测，尚有待于真正学修兼通的大德详为开示了。
    另外，如果我们从物理学或天文学出发，把眼光放到广漠的宇宙中看，有关它方世界东南西北方位的安立，与地球的自转公转也并不矛盾。因为根据佛经记载，无论是西方极乐世界还是东方药师琉璃光世界，都与我们在空间上相距甚远，如西方极乐世界与我们相距十万亿佛土，而一个佛土在尺度上大致就相当于我们银河系(这只是类比，并非实际具有此对应关系)。我们地球的各种运动，在浩瀚宇宙的尺度下，不过是围绕某一小点(从我们地球出发观察宇宙，可以被安立为坐标原点)附近极小的扰动，在相当的精度范围内，对于各坐标轴方向的选取可以说毫无影响可言。

    二麻子：

    关于方位的问题。军兄修理麻子吗？五方佛的事，有缘能知道的问自己师门就是。
    有些东西公开讲不是不可，您的老贴就很好。深些的，该讲不该讲尺度不好把握。由金头兄出面来说最好。
    如果硬套科学，方位也不是不可说。东西南北是对自旋体系才能成立的方位。有地球为例：自转向东，由右手定则定出北。
    所以对银河系甚至更大的体系，都可定出方位。那么整个宇宙呢？由微波背景辐射所观察到的四极距推断，宇宙是旋转的！
    所以，在物理所能观察的宇宙，可以说是有确定方位的。但按这种定法，向西不知多少星系后，会转回原地。不过，考虑到宇宙膨胀和光速有限，这种事不会发生。8-))))))。


念佛念到不起念时如何？

念佛念到不起念时如何？

    仁：

    想起自己以前在妄心上打转，真是惭愧。请教麻叔一个问题：当我念佛时忽然有时不知道为什么要念佛，还得动思维想，原来是为了往生见佛，闻法不退。然后再接着念。这个忘记念佛动机是怎么回事呢？

    二麻子：

    仁兄，你真的没人教啊。
    念佛念到不起念，起不动念时，正到着得上力处。此时强起念真叫作没人教。动机忘了怕什么，弥陀就不要你了？
    此时，第一不要落入昏沉，要再坚持提住佛号！坚持到连佛号也持不动，就不持！。。。此过程中为防昏沉，可提神模仿阿弥陀佛的大慈大悲心，用念力投向四方，利益有情。只此慈悲四射一念！当发现又起思想时，要立即回到佛号上来。反复，反复，不久自知利益。


心乱如麻时，应如何念佛？

心乱如麻时，应如何念佛？

    小庆子：

    请教各位大德，我心杂乱如麻，应如何念佛？帮帮我！！

    小庆子：

    平时争论时火气冲天，遇有实际问题怎么会没人呢？

    二麻子：

    小庆子呀，俺麻子才一小时没来看，才来一看。您就急了。教你个应急的法：上公园去，路上每走一步都在心里重重地念一声佛号。关键心要用得重，就象拉车上坡一样，狠狠地持。妄念很快会消。
    长远的法子是把止修起来。先试试如何。


念佛方法

念佛方法

    RedWall：请教诸位大德念佛方法，念佛的速度应该如何？比如一分钟大约多少次？谢啦！

    二麻子：分阶段。第一阶段的关键不是速度快慢，而是要用上心力，如推重车上坡。如此则妄想渐消，得近专一。如不肯用心力，则边念边打妄想，效果就不那么大。但仍积累福慧资粮。


关于修净土

    关于修净土

    无论你修什么，只要你修在佛法正途上，其实也就是在修净土。故决不可对净土一法系潜藏任何不恭。此外，净土一门，现代普通人如我等，努点子力是完全可以修相应的，并非高不可及。
    一般的讲，修净土要求净念相续，岂止念念不忘？
    事后留恋善境界为修行人常见事，又没成圣人，谁不有点喜善嫌恶？只要正见在，别过份，该丢就丢，没事。净土法门广大，这低的一端，就是利用凡夫的贪恋善境，引导凡夫与阿弥陀佛愿力相应。
    用自己的思维分别心去批判别人的分别心其实有点滑稽。
    能超越能所分别当然好，如尚未能，就不得不扎实修去。
    此时用“择善固执”远比洒脱空有力、有利、有效。您现在可以不把吾友小小经历放在眼里，只生老病苦相逼时，您有逃跑手段吗，或您得法忍能在苦中安忍？
    吾友正见颇准，依此，虽有禅定相现，不生曲解，于修行事有利无害呢。您能不能也这样做做看，别光说食，说食不饱。
    别以为“心念不即不离，默默存守”是什么高明心法，在佛门里，这只是个“还算正派”的方法，比这高明的办法多得是！只是对没实修的人，没人会告诉你。也别以为仅凭思维心能完全抉择正见，不与实修结合，许多东西你一辈子也分辨不到底。风兄其实深有慧根，何必自误时日，佛云：生命只在呼吸间！
    能依成就者去逛一趟是大福报。但学人自己要走时很难保证身边有大成就者来帮忙。所以这“自”力的基本要求，千万别忽略。
    麻子讲的故事里别的都一般，只这自力一条分外重要──不是自力他力门的自力，他力门也要有自力才能相应。别人我不啰嗦，你们几位，麻子就说白了。


防魔要诀

    防魔要诀

    二麻子

    凡夫都有些魔气。否则就根本无偏入魔道的可能性了。再添个小前提：麻子是凡夫。这最简单的逻辑三段论就给出个结论：麻子也有些魔气。麻子知道自己有些魔气(否则不早成圣了？)，但麻子小心归小心，怕不是很怕，因为麻子有防魔要诀。这诀是有传承的：源自本师释迦文佛。依之则远离魔事，心得安稳而行得方正，离之则危。其要如下(千万别当作老生常谈)：
    1.发菩提心。能学着发菩提心就开始与魔背向而行了。随着在修学中菩提心渐渐巩固，就离魔日远，不再怕误入歧途。菩提心之妙还在于连魔都不能为敌：菩提心遍及一切处，包括魔。所以，菩提心没有敌人！其实再浅点，若能修学对一切众生慈悲，也就难有敌人，魔事也就远了。所以这第一要诀就是发愿为利益解脱一切众生(包括魔)而圆成菩提。
    2.修学正见。无论外魔心魔，要能影响人都要这人有执着、偏见作支点。正见建起来，执着偏见就减弱，魔就渐无着力之处，同时自身的魔气也就减弱下来，结果自然是离魔日远。
    3.烦恼是魔影响人的具体支点。依佛法去断烦恼，魔也就无力可施。
    4.如能体悟空性，则知心魔外魔其实不二：都由妄想起。但佛性本来不垢不净，不能污染。在此根本上，哪有“魔”这东西？只要能不被妄想复染，魔无起处。即使初入行人不能时时不离，而致魔有可乘之机，但只要警觉到后契入空性正受，魔事立如沸汤泼雪，当下立消。
    5.在上述前提下若再能辅以正定之力，则魔躲你都躲不及。但若无上述前提，入魔也速！


法门众多，都声称自己是正法，如何判断正邪？

法门众多，都声称自己是正法，如何判断正邪？

    Detective：

    法门众多(都声称自己是正法)，如何判断正邪？
    我见一加拿大人跟随一位印度师父练习打坐，目的是要开悟。而清海无的观音法门却先给弟子开悟(印心)，然后练习打坐养悟。不知麻兄如何看这二者的区别？

    二麻子：

    正法的判断，如佛陀当年教诲，是三法印：一、诸行无常，二、诸法无我，三、涅槃寂静。
    一的意思是，一切事物都在变动，不可能被“抓著”。所以，别贪，别死执。贪，执都没用，能得到的一定会失去。贪，执，欲求有所得只是导致苦果，所以要舍。这主要是对世间的贪著下药。
    二的意思是，只要人我对立的这个“我”，即我执，没破开，就不能契入真如。真如无我，故诸法无我。所以从根本上讲，人修行时不应希冀把自己修成个什么伟大神仙。也不应期望身外有什么神仙能让自己不花力气而“合家飞升，永离苦海”。破我执还得靠自己！这条主要是对外道修行的贪执下药。
    三的意思难讲，它超越了存在与不存在以及过去、现在、未来。根本上，它超越一切能所对立和比较。“比佛陀还高XX层的天上”这种说法，在此法印下一照，根本就是笑话。
    有三法印，鉴别正法就有了依据。但仍不能保证用的人能用对。更高更准确的办法是，当事人自己真通佛法。这就有了梦兄谈到的“开悟”这档子事。
    其实由二，明显可知，“开悟”不可能由别人给。别人(大德们)可以提供极宝贵的帮助。但没人(神)能给你个“悟”。用给人个“开悟”来吸引人是近代某些新兴教派的创造(并非清海无的观音法门独创)。别上当！一定要上的话，那是自己贪，偷懒。
    打座可以是有助开悟的辅助手段，也可能不是，取决于座上人如何用心(对高人，当读作“如何不用心”)。所以不容易评论。
    但有件事要说明。对未开悟的行人来讲，寻求开悟无疑是值得鼓励的方向。但对过来人来说，破关开悟是谈不到的。过了关的人，就是那关没阻住他，既然不阻，何谈关？所以，如果有人说“我已开悟”，就如同有人喊“我是哑吧”──他不是疯子就是骗子。但对第三者，判断一下是否过关倒是有可能的，前提是评判人的脚根必须已牢牢着地。
    上述为二麻子个人看法，谨供参考。


佛法与外道的差别不是什么在自心自性什么的

佛法与外道的差别不是什么在自心自性什么的

    净藏：
我从未肯定说朱老师说的就是佛法，但我感觉他发现治愈病苦的正确方向，那就是一切都从人们的自心自性上去下功夫，这和外道的作法是完全不同的！至于他所说的法是否可以让人们解脱，现在也还在探索之中，轻易地否定和肯定都是不负责任的作法。

    二麻子：
    请注意，佛法与外道的差别不是什么在自心自性什么的，而在
    诸行无常(嘻嘻，健康是好的，长生是追也追不到的)。
    诸法无我(嘻嘻，我命由不得我呀天呀什么的)。
    涅槃寂静(嘻嘻，3这个俺不敢说什么)。
    朱老师无疑是善良的。不过，不是佛法与外道不共的那部份。若说治生产业也不违佛法，毕竟那还不是趋向自他解脱的法----佛法的真正核心。
    实话说，那无心法治病是管用的，十多年前俺用这个法子帮过人的。当然，俺不是跟朱老师学的。嘻嘻。

    净藏：
    佛法是用来解脱生死的，但是不是对人的病苦毫无办法？有了健康长寿就学不好佛了吗？

    二麻子：
    谁说佛法对治病“毫无办法”？您这话说冒失了吧。反过来，您能说朱老师对一切病都有办法有效果都能治好？怕不敢这样说吧。长寿健康是好的。我也这样说呀。能帮人减少痛苦是好的，谁说不好了？长生就不必想了。自主命运也是妄想。佛门得解脱的大成就者们，嘻嘻，根本不用那个我执去主命运。

    净藏：
朱老师自悟的无为法，其实也是受佛经、佛相的启发而来，从治病入手，并没有停步在治病键身的阶段。无为心法的内容已经进入明心见性的探究，修行从土性观到水性观、到风性观、火性观，到音性观乃至空性观，朝着见性成佛的道路在前进。这样的外道也是太少见了吧？

    二麻子：
    千万别把不究竟的当了究竟。朱老师自己悟的是“无为法”吗？净兄翻翻佛典，看看什么算无为法吧。您许朱老师“朝着见性成佛的道路在前进”，我希望是真的。从广义上说，也说对的，一切众生究竟成佛，所以，早也罢晚也罢，都是朝那方向走。嘻嘻。但若说这就是依佛陀所教的方向走了，我怀疑。我不怀疑的是，他走的是善道。
    那类您所谓的“无为法”，嘻嘻，俺也悟出来过，也用过，也有效。不过效果依然有局限。那不是佛门解脱的无为法。以这个当佛法，正是你说的，“只有方便，不导入究竟，得少为足”。


由“渡到哪里去”谈起

由“渡到哪里去”谈起

    麻子本来想写个贴子大大称赞一风兄提到的＊老师：这位老师的许多做法非常朴实有效。但贴子没能写下去，原因是麻子同时看到这位老师有好多作法让麻子不解。但不管如何，麻子觉得＊是位值得尊重的人，所行是善道。至于是不是菩提道，麻子有疑，不能明确。坛上同修们提了些问题，一风兄有暇是不妨问问老师答答大家，也好释你我大家之疑。
    先从“渡”谈起。
    关于“渡”，依佛法，是为超越六道轮回三有苦海，初说有两种：
    1、阿罗汉证不受后有。
    2、菩萨证轮涅不二而不舍众生。
    这两种渡，都不是“被渡”──别人插不上手。勉强可说是“自渡”。而且，都谈不到“渡到哪里去了”──此非正问。
    后来，“渡”义被推广了一下，把
    3、能往生净土也称为渡──因往生净土虽非立刻超越轮回但保证一生成办。所以推广得也算合理。这种渡，就有别人插手的可能了：如能在关键时刻得大成就者相助，当事者可能会有巨大甚至决定性的改变──套俗话，可说被渡到净土去了。
    再后，“渡”字又被推广了：
    4、把改向六道中更善之道也称渡。
    如渡人上天，渡鬼得人身等等。这个推广，可就大大违背佛法本意，不能超六道根本不能算“渡”。然而能这样“渡”和“得渡”仍是好事。
    “渡”的最新推广更有趣，其意在可解不可解之间。举例说明吧。
    若甲乙争斗不息致使双方无心它顾，耽误正事，此时若有大佬出头调解双方得息争斗，大佬无疑是大善行，功德无量。设从此甲乙各归家乡做其本行，按今天广义“渡”法，竟是甲乙均“被渡”到己家去了！特别甲乙中有一方非人时，此今日广义“渡”更是常被用到。不妨权记作第5种“渡”。
    一风兄，您＊老师的“渡”属哪类呢？肯定不是一二类，一二类根本没有“被渡”的。是三类吗？麻子不能肯定也不能否定，存疑。但，依佛教诸经典及个人经验，想这样就渡众生登诸佛净土，怕没那么容易。一风兄不妨在老师处问个清楚。若是四类的渡，＊老师也甚值得尊敬，必竟在修行中能“趋向善处”。但已远比不上“趋向苦边”。若仅是第五类的“渡”，＊老师依然会甚得麻子尊重──人世间的尊重。
    一风兄颇鼓励同坛坛友去与贵师“印证”。不知您或您老师要印证什么，能说得明白点吗？
    另，您贴子所涉甚多，不妨一点点来讨论。关于您老师及＊功，您谈了好多因果方面，就接着谈。
    因果本身，并非佛法与外道的分界，有些外道也接受并宣传因果。佛法于外道不共处，在于直示因果虽显现而无自性，即空性。若背离此点，就不能导致解脱。当然，不见得每个佛门弟子都已真的接受了，体验了甚或实证了空性。但佛门弟子将目标定在实证空性(此亦即利益一切众生！)上，一时能力不够做不到，那就不断努力下去。努力的方式方法包括了修学空性智慧，愿行菩提心等等。其中行菩提心的修学，其实与您讲的您老师的很多行为从表相上不可分别──话怪是因为，后面的目标未必(但也未必不)一致。比如，考工考理都要学数学，但由学数学不能确定考什么科。当然，能教人把数学学好对考什么都大大有益，此之所以麻子尊重您老师。
    再讲因果相。一切众生无量劫来因果纠缠复杂难解，非实证佛位不能正徧知。凡夫不是不能知因果关系，只是所知有限。对人来讲，此世记忆所及的因果可知。有些其他生命可知的多些。但，这只是量的差别，相对无量劫的因缘，这都是无穷小片段！单靠对这些小片段的了结去解因果，实在是比愚公移山难得多──这里可没上帝能帮忙。更何况“解”也是因缘的积累──造。所以，这些作法有它一定的作用，但千万别高估了这些做法本身──麻子对这些作法评价其实并不很高，反而是对肯不计辛劳地为他人排忧解难的精神十分敬重。如果过高估计这种“解”的作法本身，麻子就要怀疑在根本见上尚大有需要提高之处。
    顺道提一句，“菩提”其实没有真假，“功”有成就有坏──无论是练出来的还是行出来的。只要常见不破，善行只能升天道，不过这也相当了不起，麻子还是要赞叹。对在行上做得不够的佛门弟子，包括麻子自己，真该在行相上多向您的老师学习。
    所以，归根结底，麻子还是在等着听您老师及他所沟通的“高层次”对菩提心空性的讲解。
    二麻子敬礼


自己做眼活出一片天地来

自己做眼活出一片天地来

    zn：

    我想我是到了一个危急的时候了，现请求你们的救助：麻叔，或其他能行的人，或你们知道的大约能行的人也请转告，请求大家的帮助！我想这个世界上有知人根由的人（我也坚信弥陀说言，命终称号即得往生），这个时候能知的人来救助我是最适宜的，您能回复我很高兴，能留个什么联络的谈谈吗（聊天室什么的），我太需要人的帮助了，谁能救我呢！

    翁阿轰：

    你以为麻叔是孙猴子？指望神通的态度是不对的，应该问清问题，别人才好回答。

    二麻子：

    你这问题的问法后面，藏着。。。太多的问题。首先，修行的根本不能是靠别人。想学肯学。我想，你有了。此后，第一个问题是为什么修学？若仅为自己，嘻嘻，难了。
    因仅为自己，别说小乘，就连学人天善法也是不够的。若是为大众，就好了。不过说实话，象我们这种薄地凡夫，为大众的事，好象很少有能急成你这样子的。也许麻子，嘻嘻，Ｘ眼看人低了。但愿是麻子错。
    象你希望那样的高人，是靠碰的──取决于你自己的福德因缘。这样的人肯受你作弟子否，麻子根本没有插嘴的余地──麻子无能介绍。而麻子对你的忠告是，依你现在这样子，很容易被以神通惑人的邪师吸引。千万小心呀。
    无欲则刚，无贪则明。愿与zn兄共勉。

    zn：

    麻叔：不要说得那样虚（也看下面的因果），人的追求，并现代社会的资讯，我觉得只要有线索未必不可能，麻叔，我也并非要您介绍，我只想你若知道谁行或仅只他高明，告诉名字，线索，我自己去找，并且，给我的第一感，佛非如此冷漠世界，佛是悲情世界，决非高手与低人之间的冷漠世界，只要他知道有我（又能行），他就定会出手相助。。。我想这需要有真知道客观情况的人才能够站出来出手，这客观需要他有通晓的力量，并非我期盼神迹。。。

    二麻子：

    简单讲就是，你要麻子按照你的希望行事，但实际上麻子不可能完全按你的希望行事。就是为此得罪了您，也是无可奈何。
    zn，你那么肯定佛是“悲情”？若你能那么肯定，你说佛知道你不知道你？是已知你还是未知你？若未知，佛能叫正遍知吗？若已知，由此，你还可“推导”出佛的冷漠与否呢！
    你我凡夫，都在妄执里。妄执的表现之一就是，你我以为世界是某种“样子”，其实世界不是那样子。

    zn：

    那您说真正的世界是什么样子的呢？（请不要说完全不知）我很想知道，多少说些，佛教是圆融的，但圆融的内容我实在无法会意，没有显见事项的说法？

    吉祥海：

    二麻子师兄您好，说句心里话。。
    看到您对zn师兄的答复，我有点感想。前面的确对症，后面嘱咐都非常中肯和到位，我亦随喜。但中间的药方使人感到无从抓起。zn师兄视您为最可靠的人，甚至为救星。开出此方无异雪上加霜。所以还请麻兄慈悲公开祖传密方，使我等薄地凡夫亦能蒙益。敬礼！！！

    二麻子：

    啊，啊，您。。。
    别说麻子了。三世诸佛有灵丹能让一切众生不必自己努力，吃了就离一切苦的吗？若有，诸佛菩萨大慈大悲，早就给大家吃了。世尊也不必辛辛苦苦说法三藏十二部，费时四十年。
    是有极利的法，却千万记住，不是人人能碰到，不是人人能用上。能不能碰到、用上，其实是主观努力及过去所集福慧之综合。若还没碰上，又想碰，努力积累福慧就是了──扎实按次第修对大多数人是最快的积累方法。
    zn兄视麻子为救星？若是，他错了。难道麻子还要跟着犯个天大的错──自视为他人救星──才行吗？嘻嘻。兄弟，你这可是，阿，。。。。只看了一边吧？兄弟，好心有时也会坏事的。

    吉祥海：

    哈哈。。。
    哈哈，好了，因见zn兄找您心切，故出此言。既然麻兄话尽于此，那就假能瑞之语，借‘麻兄做的这只眼’让zn兄活出一大片天地来！

    二麻子：

    zn是该自己做眼活出一片天地来。


“学佛”和“佛学”

“学佛”和“佛学”

    羽箭：

    （节录，前文略）同样的一颗子弹，同样的报，加诸羚羊还是加诸大象，效果轻重是不同的。这个意义上重业轻报，我是同意的。修行的一个重要方面就是对果报的承受力增加了，这包括心理的和生理的。受报的同时不再生瞋恨心，不造新业。譬如佛割肉饲鹰，便不是普通人所能承受的。至於“有限对无限”的疑问，在理性面前并不构成困境。原因有三：修行人承果报之能力增强，这是一；“无始以来，造业无数”的另一面，就是“无始以来，受报无数”。天台宗更有“因果同时”之说。世尊因此才说苦谛。两者之差，仍然是可以有限的。这是二；南传佛教的阿罗汉果，了业而已，故七世而成就。但要成就佛，光了业还不够，还要发愿，普渡众生。“不住无为，不舍众生”这就是大乘佛教的观点。这里，“愿”与最后的成就，还是一对因果。这是三。
    综合一二三，在佛家体系内就可以完成理性思辨，不需另建体系。许多分歧，主要来自佛家与佛教的差异。如果能够直接从了义经出发来讨论问题，就可以避免许多不必要的枝节。上师不是佛，寺庙里有没有佛，我也不下结论。但是讨论应以佛经为据，而不是某个上师。上师的话，不可全信。免得碰上“清海无上师”、宋七力、李洪志之类的邪师，全无辨别力。

    基甸：

    “学佛”和“佛学”让我想起前两年在大陆和海外争论的很激烈的“信基”与“研基”的事情，就是所谓“文化基督徒”现象。
    所以我问羽箭是否应该把他打成“文化佛教徒”分子，或者“业余佛学五断”。：－）

    二麻子：

    羽箭对佛教佛法的看法，麻子大多同意，而且觉得羽兄思维得很正派。对“重业轻报”这样让一般人困扰的题目，羽兄都拿出了正确答案。不上佛坛倒也没啥，原因是，羽兄多少有点“文化佛教”的味道，与那些认定方向，发狠心修佛的人，多少还有点差别。佛坛的网友用专业修行人的标准要求人，能达到的就少了。
    信上师一事源于印藏，那里很多人（社会多数）无有教育，又近奴隶社会，让人学佛最简单有效的方式就这样出现了。同样的事在中土就没法扎根社会广为接受。当然，如果能找到大成就者，听他的最省力。但在今天一般情况下，羽兄的考虑却是极重要的。由了义经建正见，自不再会受惑于神棍。
    实修深入以后有很多事，在经上直接找答案不容易，不是经上没有，只是不太容易看出来。此时有高明师父的话，帮助就太大了。
    还有件事要分清，佛法和今日佛教界存在的弊端不是同一件事。哪教现今都不缺有毛病的人，但也多有高人榜样。
    基兄别乱讲，麻子看来，羽箭兄蛮正信的。

    羽箭：

    不同意的地方？这是我乱谈，基本上是我在水牛城佛学社形成的观点。麻兄不吝指教。
    我是佛学，佛坛的人是学佛。立场不同，境界也不同。万一争起来，就不好。佛学也不是没有意义。理清一些问题，如果将来实修，就会少走弯路。

    二麻子：

    羽兄大鉴；不完全同意处几乎都是与实修有关的。如果羽兄还没真开始实修起来，有些点就不容易想到。世上的事，有能做不能说的，比如让革命事业后继有人的事；有能说不能作的，如“我杀了你小子！”。运动员锻炼时的方式，一般讲来都不大人道。这就是为什么“严谨派”不能广为人接受，但做起来有效的道理。然而麻子天生自由派，故凡能不用“严谨”就可的，麻子尽量不用。非用不可时，那叫没办法。
    佛学与学佛是有点不一样。羽兄先清路以备将来走的想法麻子也很能很能理解。但“严谨”派听了就会说“生命只在呼吸之间，这等怎么行？没出离心！”──不是没道理，只是冲了点。

    编按：羽箭和基甸是东西南北论坛的宗教论坛的早期网友，其中基甸是基督教徒。


对于某位想踩佛祖一脚的网友的回应

对于某位想踩佛祖一脚的网友的回应

    智然：

    放肆！是不是活得不耐烦想尝尝金刚地狱的滋味？！！！在家尊敬父母，因父母于你有恩。吃饭时感谢天地，因天地于你有恩。而如来虚空藏，佛光普照度化一切众生，有恩于一切父母天地，你岂可不敬？！你不敬父母得折寿报。你不敬单位领导得不顺利报。你不敬天地得厄运报。你不敬佛祖得地狱报，一切正义从此与你为敌！＊＊，你知不知道自己在玩火？无论你说任何能踩佛祖之类的话，佛祖都毫发无损，而你却因为要踩佛祖的愿望而落入地狱受煎熬！
    仔细想想！
    念你无知，快快把话收回。诚心礼敬十方过去现在未来佛，作诚心忏悔！

    二麻子：

    他若真能踏破毗卢头上行，倒也罢。如若不能，就得有能把牢底坐穿的勇气，而且得把这勇气能保持到地狱底真被坐穿时才成。苦。


仿冒佛法不就是因为佛法好？

仿冒佛法不就是因为佛法好？

    风兄提到的魔扰佛法之术，其实今天早已广泛被人应用了，特别在商场上。伪冒商品是所有正牌厂商的头号敌人。看上去伪冒者总是占有优势，但也不尽然。在要求高质精品的消费行家手里，很少有膺品过得了关的。为什么？膺品总是偷工减料以次充好，终是不能与正品比美。分别不了膺正只有两种可能，一是用家要求太低，不求究竟，这是用家问题。二是膺品真能做得与正品同样质量，果真如此，膺品早就另立品牌了。硬要冒人牌子，其实就是在强烈暗示质量不够。如此而已。
    说实话，当今仿冒佛法的何止一家，不就是因为佛法好？仿冒＊＊功的好像还没有。
    教界现状麻子也知道点，确是有很多弊端。幸运的是，佛门正法也还在，并非佛教没佛法了。您在这两个坛上也看得见，于佛法讲得到要害的多是佛门弟子，不就是明证？
    麻子实际上极同情如风兄欲求正法而不得其门的心情，同时麻子也有点求好心切，语言冲撞处还望包涵。
    真想找好师父，风兄可考虑EMAIL麻子您所在的地区，让麻子看看就近有没有佛门正派的高人，也方便您参访。
    至于＊＊功到底如何，风兄不妨先不下结论，正儿八道的学学佛门的东西后再说。


佛祖皈依三宝了吗？

佛祖皈依三宝了吗？

    常新：

    佛祖皈依三宝了吗？

    二麻子：

    真是要把自己跟佛陀比比？很好呀。佛陀当年舍弃了王子位，舍了家庭，舍了一切享受，一切名利，进而舍弃了一切执着，而不舍利益一切有情的菩提大愿，才圆证真如。如今，先生舍了什么？如果真舍得下一切，证独觉的例子佛经里有。如更能坚固利益一切有情之愿，圆证佛位也是可行的。否则我们还学佛干什么？
    先生只管扪心自问果真已比得上佛陀否。自觉比得上，不妨开坛设教，前有＊＊功，您不是第一个，也不会是最后一个。

    常新：

    既不求名利，自不会开坛设教，何有此问？
    只是认为不皈依也未必不成正果。

    二麻子：

    老问题：比得上比不上？如果自认还比不上，先生有智慧。
    那么，皈依三宝是正直之路，于人于己都大有利益。如果一定要舍近求远，别人也没办法。但因果律有办法，因果律最终会教人回心转意的。时间吗，就先不考虑了。

    常新：
    比的上比不上，无法比较（那要看佛是什么？）。
    皈依自然方便，我会在适当的时候考虑。
    请问什么是因果？

    二麻子：

    因果？例如吃饭这件事。眼前的果是“饱”，再长一点的后果是要上厕所，更长期的效果是维持生命，再长期的。。。麻子也不清楚。此因果序列大概不需再证明了吧。
    不信有因果？停吃饭。。。很快就会见到不同的效果，８－）。
    因果关系复杂，我们没能力预见一切果。就连吃饭这样的小事，很多后果也非我们全能预料，比方，吃得不好拉肚子。但因果律是明摆着的。
    先生既说没法与佛比，可知以前所说的，大有不落实处，望慎之。

    常新：

    看来你也说不清楚，不是没法比，是不好比。硬要比的话，我认为我至少不比佛差！

    二麻子：

    先生您若能说得比麻子清楚，麻子就佩服。若能说得比佛更清楚，麻子不但是佩服，简直就是五体投地。
    如若不能，却要认为自己“至少不比佛差”，哈哈，麻子一笑了之。


关于“信息”、“遥测”、“高层次”的讨论

关于“信息”、“遥测”、“高层次”的讨论

    一风兄：
    等了好几天，您所讲的事都没出现。不知是麻子障重以致于“高层次”不肯与麻子沟通，还是麻子此生没有“任务”所以无话可说？哈哈，玩笑，别当真。
    但看来，关于空性的源于“高层次”的解说实在是要等待您和您老师的转达了。相信坛上如麻子般等待的人有不少，希望一风兄能满足大家的愿望。
    吵架的事，我看大家都让一步。不管认同不认同一风兄修行的“路数”，大家都应能看出，一风兄是真想修行，并努力去做的人。应予尊重。反过来，一风兄，修行之道甚多。甚至同为佛法亦有八万四千法门。但为什么大家都对你这一路始终不放心，不认同呢？你们行为上那么好，为什么要花若大力气想说通别人而不见大效果？
    兄弟，缘起性空。你们只触及缘起部份，而且讲法不太准。
    当然，这可能是您个人的局限，非关贵派。但如果一点性空都不提，那可大大让人放心不下噢。要知道，因果缘起等法，有些外道也讲，也宣扬，比如一贯道。唯空性正见与外道不共。这是比三法印更深入的一法印！印不印得上，一风兄请自深思。
    多问一句，一风兄接到麻子什么信息呀？
    算了吧，以后就别再测来测去了。麻子完全没反对你用麻子做实验，没做任何阻断信息的事。但实在没看到你测出什么有大用的东西。
    前世的事，麻子不来和你辩驳，若辩起来，岂非麻子自知前世，哪麻子可就妖怪了。不过先不论你测的离谱不离谱，人有多少前世，您能测多少？每世中又能测几个片段形象？就凭这就能“解”人因果？玄！且不说力量够不够，对不对先就是大问题。
    身体的事，相当不准。绝没金顶兄曾说过的准。
    这类子凭意念感来的“信息”，说实话，还是别信好。麻子不是说这里全无信息，而是实际上“噪声”比信息多得多。你自己就不是个低噪声感应器，有信息也歪曲了。
    您想成为真正的低噪声接受器吗？可以。做法是实证无我空性。所以，还是回到正题来，谈谈如何“缘起性空，大悲普周”吧。
    如果有困难，一时回答不了。没关系，不急于一时。只要别忘记这个核心问题。有空时常自己想想，常学学佛经，有机会再向老师和“高层次”问问，您会慢慢找到正确答案与方向的。
    麻子敬礼


关于不二法门

    关于不二法门

    有缘人兄，仁兄所引李洪志之言，绝非真正佛法，其有关“不二法门”之释，明眼人观之，诚可笑可叹也。
    “不二法门”一词，见于《维摩诘所说经》之入不二法门品：“尔时维摩诘谓众菩萨言。诸仁者。云何菩萨入不二法门？”大意为如何脱离于事物对立的两面而入于真如实相的第一义谛(其实义甚深，非我辈所能述尽)。时“文殊师利曰。如我意者。于一切法。无言无说无示无识。离诸问答。是为入不二法门。”
    而维摩大士则以无言而答文殊菩萨之反问，可谓千古之“一默如雷”。
    竟然被李洪志曲解为只能学他的“法门”，不要看佛经，由此也暴露其不学无术的本质。李洪志这种人打着佛法的旗号歪曲、诽谤佛法，不仅耽误了如仁兄这样追求真理的人们之身心慧命，其本人亦造下谤法、妄语之重罪。
    学佛皈依仪轨中有“法门无量誓愿学”。菩萨为利益一切众生故应深通五明，岂可抱着某个自吹自擂的狂人之几本书而以为真理，盲修瞎练，舍弃世间、出世间一切之学问。凡现代新兴宗教，都有控制教徒思想之倾向，最近奥姆真理教即为一例。李洪志在其著作中多次提到“不二法门”，正是为了堵塞其信徒之视听，使他们无缘接触到如来之纯正佛法，从而落入其附佛外道之陷阱中不能自拔。
    望仁兄与其他误入法轮功的朋友们善加思考，不要被法轮功的“现代造神运动”以及李的一些似是而非的言语与神通小术所迷惑。
    通过仔细阅读佛经与往昔以来诸解脱圣者的开示，两相比较，你们就会明白为何金顶兄斥李洪志为魔，他所言所语为什么不是佛法而是邪道。关于佛法气功与法轮功之详尽剖析，可见于陈星桥居士之著作。


关于道教和道德经

关于道教和道德经

    第一贴

    清风兄，麻子觉得谈论其他宗派时要小心，隔行如隔山。佛友们谈道教常不得要领，道友们谈佛也是如此：鸡同鸭讲。
    五阴者色受想行识，凡夫用它，天人也用它，只是粗细不同。就连佛菩萨示现于世，也借用它。色界及以下，不离五阴，无色界识不断。
    天界寿长，但非不生不灭。与日月同光，天地齐寿，好，比人间好。但天地日月也有毁坏时，那时如何？吾兄在此，又怎知自己过去世没经过几个天地同寿的生命？今天不又在此致力修行了吗？
    此所以麻子不以天地同寿为了结也。何不更上层楼，直契不生不灭真如本来？
    然而，在人中，有欲同天地日月同寿者，也是了不起的志向，近乎大丈夫，好，麻子佩服尊敬。

    第二贴

    关于道德经再回清风道兄。
    中国的道教后来有多少是从道德经来的，麻子一直有疑。
    原因是道德经太简略，可作多种解释。当然也可能被理解的与佛法不悖。
    比如“道可道非常道”可被解为：
    1、真理(真如，道)虽借语言文字传播，但语言文字不能达真理全貌──这说法与佛法不违背。
    甚至可解为：
    2、不可立自宗见，立则被破，不能常也。──这就与应成见都不违背了。

    “名可名非常名”可解为：
    3、“佛说XX即非XX是名XX”，读过金刚经的人都可看出二者不相违背。
    略举几例，只说明，文字并无自性，要看读的人能否思维正道。至于老子自己如何解，今人无能证明。今人之解也属今人，无法证明合乎老子原意。这与佛门教法不同，佛法经论体系完整，传承不断，虽有演化，都在外层。佛法精髓一直保持得相当好，而且代代人依佛法修成的都为数不少，可为例证。
    所以，清风兄若说道德经是真理，麻子没法证明不是。
    实际上道德经里是有真理显现。但若有人发出离心，甚至菩提心，为己为众生求解脱道，麻子绝对建议他依佛门教法修行：可以大大少走歧路。


关于对持些外道见网友态度的建议

关于对持些外道见网友态度的建议

    麻子想提个建议。
    佛教论坛热闹起来了，这可是大大好事。麻子想提个建议。
    各位佛弟子对持些外道见的网友，千万不要有排斥态度。对未定性者，更不可排斥。外道见的存在有它的因缘，甚至有它的利益（众生之处），不可过分排斥的！
    另一方面，佛门弟子应有广大胸怀，佛门教法也是律己为先，希望我等佛门学人能在网上表现出来。
    能对外道讲佛法是大功德大福报，别糟塌这种机会好吗？
    如酒老者，根利牙利又好开玩笑，也没什么大不好。他说“秃”字是不太妥，但各位又联想到哪去了？起心动念皆是造业，不光酒老，我等何人不是？


为什么要拜佛？

为什么要拜佛？

    某网友问：请同道们一参：为什么要拜佛？这是迷信？还是偶像崇拜？

    二麻子：

    那得看是谁拜。因迷信而拜的人多得是，天基两教的信众中把十字架做偶像的也多得是。三K党不也以十字架为标志？
    正信的佛门弟子拜佛有几条理由。
    1、表达对天人师的敬爱。
    2、常思佛陀教法，并依之而行。
    3、折破我慢，摧破我执。
    还有多多，一言难尽。
    佛法平等，佛与众生，不因拜不拜改变。
    麻子说句心里话，就是因为平等麻子才肯拜。若不平等，麻子还不肯拜了呢。


关于五教一家之说

关于五教一家之说

    五教一家之说，只可向愚夫愚妇说。
    佛法讲法性无二，不是说因缘果都一样。楼上师兄混扰此点，不小心就入无因果。真俗二谛在圣人不二，在凡夫大大有别。象入地狱之法，我等凡夫还是舍了好。待到真有成就，真有能力陪地藏菩萨入地狱度众生时，再拾起不迟！
    若五教一致推广开来，how about魔鬼教。万行门中，先舍不善法。待分别心消融后，自会不舍一法。
    佛陀当年弘法时也教人“念天”，但不能说佛只是人天道。教人和内证不完全是一回事。教人修人天道的，可以（不一定）是菩萨。教人“逃”到西土的，也可以是不畏娑婆苦的大菩萨。
    宣扬佛法时，把门关窄不好，降格以媚俗更不好。普及与提高间如何把握，有待各位佛子共同努力，但不必争个死活，毕竟大方向一致。要尽量从佛法和众生解脱的大局考虑。不同宗派强调侧重不同，可提供更多的方便，有益大众。打起来就不利了。


魔亦一众生耳

魔亦一众生耳

    如风：

    我没想到，向来坚定的信仰竟会如此脆弱！
    怕在哪里呢？千辛万苦修道，最后才知道自己原来是魔！我心向正法，可假使我真是魔呢？

    二麻子：

    如风兄；是魔不是魔，且置一边，将来自会知道。
    就是魔又如何？魔亦一众生耳，轮回六道，苦。
    佛门广大，同体不二，魔也照样度，魔也一样能得度。只要发菩提心利益一切有情，努力修学契入本具根本智慧，由魔修入菩萨的也多得是。
    只提醒老兄一句，与恶相对的善，与假相对的真，都是相对的“善”，不永恒。这忍就更有趣。佛法里有生忍法忍，有无生法忍。凡夫有“无法生忍”。只这＊＊所宣扬的“忍”，无以名之。麻子觉得有点象干忍：忍到忍不住时，就垮下来了。佛法何至其笨如此。
    然而，其对当今社会的“假恶暴”还是有对抗功效的，这点不应抹杀。但以迎合众生我慢为代价，社会得失如何却仍是见仁见智，无有定论。要就此超脱轮回，差得就远了。
    信仰弱，是因为其所立基础不实。换个坚实基础如佛法，就慢慢坚固起来。


评号称能验证人开悟与否的画及其传播者的言论

评号称能验证人开悟与否的画及其传播者的言论

    一

    果然妄想流转不可止！您说这图是“观自在菩萨的色界光明大定”，凭什么？
    莫非您如您自己所问“已经修到究竟处了？善巧方便都圆满具足了？”。您已能了解佛境界？否则您怎么知道是“佛境界”？佛是境界吗？
    劝您句实话，你离中观正见还真有点距离。“佛见众生都是佛”？那佛闲的没事干，跑到娑婆来费四十年跟诸佛磨牙？哈哈。真正的陀罗尼是用画的吗？佛有毛孔出汗吗？中阴救度经里讲的“光明”您见过吗？此“光明”是色相吗？
    您未契本觉智，不要说后得智了，少胡说点少造点口业，意业就得等将来什么时候能把握再说了。歇了吧，歧途当知返。

    二　　回一风兄

    俺在那派人里有好多熟朋友。。。
    人都挺好的。麻子对那派熟悉得很呢。本不想说话，但一风兄问到，而且，有些佛友也被那些大话唬了一下。想也可笑，若有此法能验证开悟与否，佛陀当年能不留下此法，要在金刚经里讲“若以色见我。。。”？禅宗还要讲“无门关”？
    但愿一切众生得正法眼，以后再不被人欺瞒。

    三

    麻子只偷笑，那点子光幻影画能拖那么多人妄想不已。
    还真以为由那玩艺能看出自己开悟了没有？
    学佛人谈玄是为了有助实修，但若妄心流转时时失照，实修个屁！这画也挺好，可让不少人事后知道自己的妄想是如何“茂盛”。老实下工夫吧。

    四　　回一风兄

    就画说画，画与邪正本不相关。一风兄：至今，麻子也不知道这画是不是清海的。麻子不论。相关的是看画人由此产生的妄想，以及作画人当初试图引导看画人（可能包括作画人自己）产生哪类妄想的动机。
    这妄想的毛病在于中心──其实是自我中心。“遍照”和遍照一切的彩光不过是自我的美丽羽毛。说白了就是这样。问题是这种自我，许多学佛人也多少有些埋在心底，不小心就被触发而不自知。举例，比如俺麻子想成佛，想成个什么样的佛呢？“俺麻佛”坐在正中，周围千百亿大众环绕，恭敬礼拜，听“俺麻佛”把法说得天花乱坠。这里有几份利益众生心？有几份契入空性？怕没多少吧，多的是“自我”骄慢而已。
    逗人生长这类垃圾的，您说是邪是正？
    至于在这画里见光听音的，那就更大大等而下之了。再下就要见鬼了。
    一风兄一笑。麻子


人多能说明什么？

人多能说明什么？

    倚多能为胜？
    时下学＊＊功的人多是事实。但能说明什么呢？
    文革初时造反的多，文革末打鸡血的多，现在跳舞的多，经商的多，练气功的多，还有犯罪的多。能说明什么呢？
    ＊＊＊讲的话里有不少是好话，对的。但判断其正邪，不在于其人讲了几句话对：如果没句对话，人们凭什么上当？韦小宝都知道，骗人要靠99句真话中夹一句假话。
    那大师有没有假话呢？太多了，其造假之大胆、之野蛮、之厚颜让人难以置信！凡懂点佛法的人看了都不屑一顾。但对没能懂点正理的人，对有贪心、希神通心、依赖心的人们，他倒确能投其所好。所以，找佛经看看，找佛门人士聊聊，都不难找出差别来，辨别就容易了。
    成军兄举一例：佛法的不二是指破能所对立，“大师”敢歪曲成“只我一家”够惊人了吧。这种事多着呢。“大师”还说佛陀现在在不高的某层天上接着修呢，而大师本人要比佛高得多！嗨，他要能知道佛无来去这基本佛理，也不会荒谬至此吧。
    还要举例吗？够了吧。


浅说因果业力与宿命

    浅说因果业力与宿命

    二麻子

    首先，佛法告诉我们，因果业力等无有“本质”──自性。当行人于正法修持到实证空性时，对此无自性将有切身的体会。然对未证空性之人，业力显现之世界就显得十分的“真实”，实际上这就是一般人讲真实，尽管其本质并不那么真实。
    对没能破开由能所对立幻起因缘业力者，佛法也十分重视“业力”及其作用。然而许多人将宿命与佛法的因缘果法相混淆不清，尽管佛法绝然反对宿命论──即“一切前定，人无能改”这种说法。佛书上对因缘果的论述有时用词颇深难懂，举个浅例说明。
    业力其实蛮象惯性。当物体运动时有其动量：质量乘速度，可比为业力。如果人想改变此物的运动状态，唯一之法是添新的作用(作业)。改变的大小取决于新作用的大小：力乘时间，此二项又取决于当事人。当惯性(业力)巨大时，一般人难以在有限时间里明显地改变运动状态，通常称为“定业”。然而，定业并非真“定”，只要人努力作用下去，总可改变。所以佛教众生“诸恶莫做，众善奉行”。新的作用(业)自然与原有的动量(夙业)结合，成为将来的业力。关键在当事人要往哪个方向去改变业力。多数人在多数情况下，不是向善处着力，结果自然行与愿违。


业力不等于宿命论

业力不等于宿命论

    二麻子:

    比如现在有一个两吨重石滚正在向前滚动，速度也就和拖拉机差不多。但前边五米处，是一精美雕像。你能阻止将发生的碰撞吗？
    这滚动中的石滚就好比业力：具有巨大动量。碰撞就好比将要发生的果。能不能改变就好比是否宿命。
    您说呢？能不能改变取决于您能对这石滚施多大的力，这力能持续多久，力的大小是否来得及等等。
    但，即使力量太小，无法停下石滚，来不及避免碰撞，至少也能使碰撞变轻点吧。业力就是如此，虽然力量巨大，但我们可以改变它。所以，不是宿命。
    也许我们无力避免下一个碰撞，但只要保持施加力量，我们可以避免下下一次，下下下一次。更进一步，我们可以改变石滚（业力）的方向，让他到铺路场去铺路，这就可以利益一大堆人了，不是吗？
    业力，不宿命，因为我们具备现时的能动性，可以引向好的方向。
    现时真正的问题是，人们往往只是努力把业力往自以为自己喜欢的方向引导，结果常常是害人害己。

    梦迷:

    再说句不该说的（犯了绮语），朋友那里在看黄色VCD，既想看又不想看，斗争了好久还是看了，看的面红耳赤。于这其间念念相续也不知道有多少那由他的念头，哪个是业果？哪个是我现在造的因？想看是业呢，不想看是业？还是朋友看是业？
    兄台在此处为小可排疑解难，是业么？若说是，若兄台昨日不回我的帖子，也是业力所致么？兄台对一种业，可做两种择。若是并非前定，如来如何悉知悉见？若万劫前早就定下来兄台回我的帖子，何物为修行？

    二麻子:

    您的例子，正好是帮麻子举的：人有在“现在”作选择的能力，这正是不宿命处。当然，未必每件事人都有这力量，事与愿违也常见。例如，受戒不杀生的人，如果被蚊子叮得受不了，还是会去杀蚊。但绝对的来讲，其实他还是有可不杀的选择。
    此外，业、因、果之间，也不是可断然划分的。如同电磁波，电场是磁场引发的，磁场也是电场引发的，就象你的例子。在一给定瞬间，谁是因？不好这样分的。但，也不能说电磁波就不是因果关系。业力因果相续也是这样的。有些人对此用机械理解，其实不很准确。
    再往深处说，依佛法，内心外境，业果之类，其实都不那么真实，都是凡夫背离真如后感觉上对真如实相的扭曲，在扭曲了的范畴里，怎么说都离真如差一截，无有圆满说法的。


“不落因果”问答

“不落因果”问答

    问:“不落因果”与“不昧因果”，为什么因一字之误就成了五百世的野狐禅呢？
    答:不落两字本身可错可不错呀。那是他自己没搞对，才成野狐禅的。

    问:不落因果错在哪？
    答:因果律不会从现象界消失！现象界做为整体，不能说“来源”。它是法性自显现而已。因果律，是现象的内在规律。但，凡夫不能认识这个，于中执我。因果律这时看上去就成了种约束。圣者无我执，就谈不到约束。但现象仍显现。规律仍在。你说是不落还是不昧？

    问:但可以不为所惑吗？
    答:佛不就是吗。诸大菩萨不都是吗。你我都有惑，你我的惑也不一样。有的你有我无，有的我有你无。你能不惑处，麻子花点力气，就学不会吗？若学得会，就也可向菩萨们学去。若这样学去了，早晚你我也得不惑。

    问:有人理解堕野狐禅是因为落断灭见所致
    答:这只是个量的差别。断灭见肯定错。但不敢说就是堕野狐。。

    问:而“不昧因果”的回答是因为明白因果，不为所惑。
    答:您说，阿罗汉不受后有，还有因果吗？

    问:麻叔，我猜有因果而不执。嘻嘻。
    答:不是。那是菩萨道的成就。四果阿罗汉不受后有。离了显现也谈不到因果。

    问:但因果还是依然存在啊
    答:所以，讲落讲不落都可以错，也都可以不错。不受后有，因果怎么显现于他？连显现都调伏了，因果在哪？所以。我们说落不落，狐不狐都要小心。

    问:那么为什么还叫有余涅槃？
    答:麻子不懂涅槃的。别问麻子。

    问:我是问既然四果罗汉不受后有，为什么还只是证得有余涅槃？那还是有受嘛。
    答:谁说阿罗汉是“有余”？在“有余”处，就受因果律！目键连怎么走的？因果！有显现，就有因果律。无显现，就谈不到谁是什么。

    问:讲落不落都可以错与不错，是不是因人而说？
    答:只是对症下药。

    问:所谓的从假入空为阿罗汉，从空出假为菩萨吗？
    答:是呀。菩萨不入无余涅槃呀。

    问:菩萨以无执心，行因果事？
    答:菩萨以无执心，行利众事。
    问:所以说，菩萨没有生死，只有利生事业？
    答:高呀。。。真的。

    问:那么假设当时回答“不落因果”的人是阿罗汉，还会堕为野狐吗？
    答:不会。

    问:不是说菩萨有变异生死吗？而无分段生死而已
    答:你说的是阿罗汉吧？当阿罗汉为佛所唤从定中起，回入菩萨道时，过去的因缘，将继续作用。。

    问:现在不造新殃，不受后有？
    答:新殃是不造了，新福新德是不断地大造了。造而不执，只是利生。

    2000年9月在“新那烂陀”聊天室的问答，问者有数人，二麻子作答。


有情之于因果有三种关系

有情之于因果有三种关系

    于“不落因果”之说有混扰者颇多，麻子并非指你。但不妨简述几句。有情之于因果，只有三种关系：
    1、为因果力所驱，流落六道不止的，是众生。为因果转，既昧因果，又落因果。
    2、借因果方便利益众生的，是诸佛菩萨。用得因果，不昧因果，不背因果。
    3、斩断十二支因缘，不受后有者，是阿罗汉辟支佛圣人。
    逃得因果，不现因果，不受因果。也可叫不落因果，但并非可任意造新业而不受报！

    平凡：

    怎么阿罗汉与辟支佛能逃得因果，不现因果，不受因果，佛却还要受因果？

    亦云：

    外人再多一次嘴，佛也可以逃得因果，不现因果，不受因果，但佛慈悲苦难众生，于无量劫前发度生誓愿，所以不怕再现于因果中。就象玩游戏，你要加入就得守规矩。不过你可以不加入。

    二麻子：

    如是，云兄高明。最后一句中两个“你”字可略去。因他不能再生其心。换到众生边来说，你就再也见他不到了。若他再生心，让人能见到，因果律就作用，逃不掉。

    平凡：

    麻叔，又有疑问；
    1、阿罗汉与辟支佛是否已经明心见性。
    2、阿罗汉与辟支佛是否掉入断灭相。

    二麻子：

    1、看依什么标准。依我们标准，当然。依诸佛菩萨标准，还早！这就是“偏证”与“圆证”的不同吧。
    2、没那事。谁都不会真掉进“断灭”的，更别说“断灭相”。
    还有相叫断灭？佛陀教导我们远离断灭，是因为断灭非真实，灭不了的，朝着断灭方向修就修不成，出不了轮回，白浪费时间受苦。


因地不真则果遭迂曲

因地不真则果遭迂曲

    呆了：

    我是个初学佛的人。蒙味无知。不过我对有些事挺纳闷。想请教如下问题。

    1、已成佛者，应能无所不知，无所不能。为么不在现在的世界显一下神通？以此来让人归依我佛？虽然信佛不应追求神通。空性包含一切。但现在很多人都不信因果，是因为他们都认为神通是不存在的。如果能证实给他们看。确有此事。那会让多少人少做恶！会有多少人归依我佛呀！信佛现在被认为是消极避世。被有些人笑。不都是因为他们认为佛教是空想吗？

    2、禅宗和大圆满是殊途同归。我觉得大圆满是为了方便众生(因为经过了多劫流转，虽然有人能悟到空性，但仍需渐修)的殊胜法门。禅宗却是要一步到位。人能悟到空性后，一直守住就行了。理论上禅宗要比大圆满来得透彻一些，因为相比之下。大圆满更注重方法。但修行起来。大圆满也许会快些？但我看过南怀谨的书，他老人家好象认为大圆满易落于法执。真会吗？我看过二麻老师的贴子。说大圆满中有的在禅宗中没有对应法门。怎么会这样？禅宗有法门吗？大圆满中有的禅宗中怎么会不包含？我未入佛门，又没有师教。以上如麻老认为问得可笑。各位如觉得荒唐。请一笑置之。我本来就没有谈论这个话题的资格。

    二麻子：

    简答：

    1、佛非无所不能。佛不能改变因果关系，从根本上说，神通力也不敌因果力。故神通绝非万能。以神通力虽能摄众，但因此来的人多是贪心驱动，于解脱道大不相干。因神通所摄而皈依的人是皈依菩萨道解脱道吗？恐怕不是，那又有何用？所谓“因地不真则果遭迂曲”是了。

    2、南先生的话倒也并非句句真理。老先生大才子，信手挥洒，有时不免千虑一失。在大圆满和禅间比高下没意义。禅宗当然有法门，话头、默照都是，麻子在公案中还见到用颇瓦法呢。禅宗只是不拘泥于定法。但禅宗也不能种种方便无所不包呀。脱葛为禅宗所无。如硬要给脱葛找个对应的中土宗派，麻子觉得应划归华严，是为华严入观最后方便。然而，华严入观方便中土未有传下已是定论(禅宗也没有呀)。


意不善好，口身不造孽，落不落因果？

意不善好，口身不造孽，落不落因果？

    STEVE：

    凡夫身口意造孽，请问各位善知识，如果意不善好，但因缘故，而令有口身不造孽，请问如此落不落因果？或落何因果；甚至此问题是否可能发生呢？合十！

    二麻子：

    问得不算没道理。有因果：等流果。即，将来还会有此不善意，且若外缘出现时，仍倾向造此类不善业。但身口未行，故无有一般意义上的“恶报”。此类情况并非罕见，典型是地狱众生：心不善但无造恶业机会。
    甚至凡夫学佛人学守行戒时都常有类似现象：有不善意（也有善意）而强制己不去行。此即可免将来恶果，但离拔去恶念之“根”，还有距离。然而，虽未彻底，如此守戒却是大大善行：菩提道的修学和实行，从此开始。


谁说因果不空？

谁说因果不空？

    疑惑：

    请问诸位大德“万法皆空，因果不空”这句话有问题吗？即然万法皆空，为什么因果不空，即然因果不空，怎能讲万法皆空，难道万法不包含因果？

    二麻子：

    谁说因果不空？佛云“因缘所生法，我说即是空”！因缘与因果律是从不同侧面讲同一东东，怎么不空？空者，空性也，并不是没有，不是断灭。但，一种人不得说因果空。什么人？彼彼空者，以空为“没有”者。此类能所对立、二元难弃者，宁可让他执有如须弥山，不让他执断如介子许。如此而已。


关于业力轮回的问题

关于业力轮回的问题

    某兄小心，应多谢逍遥兄！
    逍遥兄问得相当深，不可轻答，当三思：
    1、业力轮回是实有吗？
    2、因果是简单的以杀还杀吗？
    3、业果现时完全不可转化吗，与当事人当时的反应全无关系吗？
    其中1是根本的。2、3是如幻的。
    另外，逍遥兄的问题：婆罗门的大我，梵我与佛法无我差别何在？是极好问题。佛弟子如果搞不清，学了外道还以为在学佛。多值得警惕？多可怕？
    实应多谢逍遥兄，问得好。


佛法不是……

佛法不是……

    二麻子

    介绍佛法之前，先介绍佛法不是什么。哪些东西不是佛法呢？佛法也常常被称为佛教，但佛法实在不能完全被称为宗教。佛法中有宗教成份，但主要是在外层，为了方便接引人。佛法的核心部份是极其理性，冷静并充满智慧的。所以，学佛人先明白什么不是佛法，会大大减少弯路。

    1、佛法不是“神道设教”。所谓神道设教是“中国特色”之一，即不管那东西是真是假，只要老百姓信了就会遵从一些规矩，从而有利于管理，就好，就拿来让愚民们信。佛法里本无这东西，但在中国受几千年“民可使由之，不可使知之”的影响，不免也被染上些。主要表现在与佛法相关的民俗信仰部份。到了现代，知识普及，“神道设教”不受欢迎，于是就连神道都声称自己不是神道设教，而是“最高”了。学佛人应识别“神道设教”，深入佛法真谛。

    2、佛法不是一神教。一神教的典型是天主教，基督教。

    3、佛法不是多神教。佛法狭义地承认“神”的存在，意谓高于人类的智慧生命──天人和阿修罗──存在，但他们不是宇宙的主宰。相反他们与人一样受业力束缚，随业力轮转。他们可以比人类能力大很多，但绝非无所不能。佛本身也不是主宰一切的“神”，看看佛的十大名号就知道。佛法不认为宇宙有主宰者：宇宙的一切变迁只是业力的表现。佛也不能代众生解脱。所以严格地讲，佛法是无神论的。

    4、佛法不是唯心论，也不是唯物论。这两大哲学体系的冲突和斗争在佛法处不存在。佛法讲心物不二，均由因缘和合而成。此理颇深，一言难尽，此处从略。

    5、佛法不是一元论，尽管听上去很像一元论。一元论的典型是道家：”道生一，一生二，二生三，三生万物”。佛法讲“不二”，这个“不二”不是一。一个绝对的，无所不含，无差别相的“一”是谈不到“存在”与“不存在”的。

    6、佛法不排斥一切有益于人类及社会的宗教，并认为这些宗教的存在有其积极意义。尽管佛门弟子对这一点做得不够完美，佛法的本意却是极包容的。

    7、佛法反对迷信。尽管有时也包了一层迷信外壳使佛教看上去与其他宗教类似。许多“信佛”的人有严重的迷信顷向，但这是由于其对佛法的正理未能通达。佛法里甚至有专门词汇表达这种现象，叫“所知障”，意谓“于所应通达正理不能通达”。而佛法的核心是引导学佛人揭破一切幻相，脱离一切迷执。对于障碍太大，一生难于破开幻相执着者，佛叫人修净土，以期将来在阿弥陀佛任校长的大学校里继续努力，直到成功。

    8、佛法不是现在的科学，但与科学精神不悖。我们讲科学时指的是什么，是科学知识？知识总是不足够的；是科学的方法论？方法总是不完备的。科学也不是真理本身。科学之伟大，在于其精神，即对真理不止的探求。这一点与佛法完全一致。虽然现在的科学尚未能了解佛法，近代科学的认识论却与佛法走得越来越近了。此处略，另文再谈这点。

    9、佛法反对任何“中心”，特别反对自我中心。过份强调“我”的东西，不是佛门正法。正法是“无我”。

    10、佛法反对阶级，在现象界展示自我优越被佛法斥为“迷头认影”，是“增上慢”。佛法强调众生平等，佛与众生平等，佛只是已破除一切迷执。而众生尚未破除迷执，但将来终究会破除迷执，所以一切众生毕竟成佛，一切毕竟平等平等。

    11、佛法承认有“神通”这种现象，其实质是不同的生命在不同的时空、不同的物理下具备不同的能力。人要得到超人能力需要对自己生命的性质有所改变，不是容易事。更要紧的是获得神通未必能使我们生命的本质获得根本性的转变，于解脱迷执未必有帮助。故佛门正法不提倡神通，称之为“圣末边事”，意为并非当务之急。

    12、佛法不是宿命论。也许在介绍因缘果法时若干佛门人士作得不够准确，也许更多的人只是听了有关佛法的片段产生误解，反正许多人认定佛法讲宿命论，这是误解。因缘果的道理也一言难尽，一言难准，以后再谈。

    先说这些，希望对分清什么是佛法有帮助。


迷信，正信与实信

    迷信，正信与实信

    越尘

    “信为道源功德母”，学佛的人都知道。不光佛法，世上哪件不相信的事人肯去做？不过信有对错，信得对无量功德由此生；信得不对无数障碍随之起。
    现代人教育水平提高了，多强调理性。特别知识分子，最怕被人批评为非理性，迷信。刚刚要动心学学佛法了，有人用“迷信，非理性，不科学”的帽子一扣，就缩回去了。什么是迷信？迷信即对事物未知其道理，未经自己实证就采取立场肯定或否定。一般而言，人人赞成理性，反对迷信。不过世上万物复杂得很，道理也深浅不一，若讲件件事物都要人搞懂了后才能开始做，反之就冠以迷信帽子，这本身就非理性不科学得很。科学就是研究未知领域的，懂了的要研究什么？果真未懂道理就不许作，大概一般人也难生活得很了。比如，阿司匹林可以治头痛，其中的生理药理有谁知道？这个问题现代科学还没能解决。如果因此就不能吃，若非自己荒谬，便是有意难为天下苍生了。信口批评佛法为迷信的人研究过，修证过佛法吗，懂得佛陀教法的真谛吗？没有，不懂。不懂就乱扣帽子否定，正是迷信，不仅迷信而且蛮横。阿司匹林医了别人的头痛，有效，我们头痛时就该拿来吃。同样，多少古今行人依佛法解决了烦恼痛苦，为什么不许今人用？佛法深奥，一人穷其一生也未必得以登堂入室，一开始谁能全懂？所以，“信为道源功德母”，信是必要的。只要信得对，先从迷信开始也无可厚非，就是科学也免不了从相信某种可能性开始。
    不过迷信不高明。即使于佛法生信，信得对，也有待提高巩固。不明道理的信终究不够牢固。特别是渐修渐深之时不免遇到各种问题要解决，道理不懂如何确定解决方法。闭眼瞎试难免碰壁，次数多了就难免心里嘀咕，反成谤佛之因。现时歪七斜八的说法很多，不明道理无以辨邪正，辨得了邪正也无法破邪显正。所以不但要信得对，还要把道理弄明白，才进一步提高到正信。一讲到道理，多数人会联想到逻辑思维上去。逻辑思维并不够，单凭逻辑思维得入佛法真谛的人古今中外未曾有过。但逻辑思维是佛法中很重要的部份，不用逻辑思维而入得佛法真谛的人自古至今也没几个。那要逻辑思维干什么呢？排除谬误。这正是理性，佛法是极其理性而冷静的。正思维虽然不能让人直接开悟，却可排除绝大部份错见，为契入空性开始正修作好准备。举个例子，学佛人当信因果，好多人不信。其实完全不信因果的人是没有的。“内因是主导，外因是条件”这是讲因果；吃饱了不饿也是因果；小偷要先动手偷然后钱才能拿到也是一种因果；这都与正信因果风马牛不相及。一般人不信的是‘善因必结善果，恶因必结恶果’及‘过去现在未来，三世因果’。要让人正信因果看来难，似乎非有宿命通才可。真有那么难吗？因果的道理在十二支因缘辗转相生里，经里讲得很明白，花点力气去啃，不用通宿命就可以懂。懂十二支因缘后才能于因果生正信。这就是正思维的用处了。懂得深浅则不仅要看思维深浅，还要看于自己心念能体会到多细，禅定的工夫与质量就成了重要因素。一般把逻辑思维用到这程度已算不错，但还可以进一步。通常人说‘佛法就是因缘法’，仔细点学十二支因缘可以发现这个说法不完全：十一支都是因果相续，只这无明不由缘生，为什么？逻辑思维的用处到此为止，无法再进。如习气不改，非用思维心在这点上死抠就只是枉费心机。所以，正信，懂道理也还不够，须知佛法还有超越“道理”外的。


杂说“信愿行”

    杂说“信愿行”

    二麻子

    信愿行的方法核心在行，浅点讲信愿是导入行的方便，深一点点，则信愿行互摄，无法割裂。信愿行应用得极广泛，不只是净土法门，整个佛教，其他宗教，以至生活，科学都离不了。小偷要信偷钱比挣钱省力(未必)，愿冒被逮风险，才有扒窃之行。科学家要相信人类有进一步了解世界的能力，愿意为增进了解努力，才有学习研究的行动。宗教就更不必说了。既然信愿行所涉如此之广，不妨从信谈起(很老套啊)。
    信和信不一样。一个极端例子是，麻子相信道兄您家里窝藏了一架UFO!证据没有，论证谈不到，麻子愿意信，这是迷信的典型：麻子对府上和UFO都缺乏了解，却信。另一相反极端例子是，不知道兄一定相信自己生有鼻子，这也用不着证据，用不着论证，但绝非迷信：道兄对自己鼻子有足够了解。其他各种信大致在两者之间，换句话说，都有某些迷信成份在内。迷信未必不对，吃阿司匹灵治头痛就是，谁知道这药理？但迷信很可能不对，所以只能用在有限领域，且须十分小心。使情况更复杂的是，既使信的目标对，信本身还可能错。例如数学定理本身对，人的理解还可能错得离谱。
    由此看来信得对、信得正并不容易，只要未能透彻了解，出错的可能性就很难排除。对此，佛法要学人不妨带着迷信开始，但要在修学中逐步清除迷信成份，终究彻底排除迷信：了解真理如同自己鼻子──这点与其他宗教颇不相同。方法是修学正见：不是把正见接过来就算了，而是在修学中校正错误，真的把正见体会扎实──如同你的鼻子，禅宗叫“脚跟要点地”。
    实际上学人不可能等彻底清除了迷信后才开始修行：那就永无开始之日了。佛法对这些学人(占绝大多数)的第二个引导是菩提愿，简说就是要利益一切众生(包括自己)，而不是利益自己(以及关系近的一部份众生)。菩提愿的伟大长远功德不是二麻子说得完的。但它的眼前功效之一就是能使学人尽量避开自己迷信成份可能带来的副作用。比方，一个有愿为一切众生的人，不会为──至少知道不应该为──所得心驱动，所以神通、利益、名望之类的东西就大大减少了诱惑力。于是，什么大法讲的某某比佛高多少之类谬论马上就吸引不了人──反正你又不是为自己修多高!
    在正信和菩提愿下，学人可以学会正行，而解脱(自己与众生，不二)是必然结果。佛法任何一门都离不开信愿行。
    既使如此，现今能依信愿而入于佛法正行的人士并不多，说明如上所述的方法也不容易。然而现今也没有更容易的办法了。但佛陀正法时代不同，那时存在强大的以圣贤佛弟子为骨干的僧团，僧团中人多数都在正行。一个新学者投身到僧团中后有样学样(境)，可以相当快进入某种正行，所以证果也很快。当然，从来没人能担保个个学人都能一生修成。


轮回的证明？

轮回的证明？

    好学：

    《中论》用因明证明六道轮回了？

    二麻子：

    用逻辑证六道轮回的事麻子没做过，不知为不知，不敢评论。麻子猜想，要这样证不是件容易事。例如，世界上有鸽子，要用逻辑来证明，就算能也是舍近求远。鸽子满天飞着吗。
    轮回可没鸽子那么容易“看到”，生死间经过深度昏迷（特有所指，非一般意义的昏迷），致使浅的识无法保留记忆，但在极深识中，记忆仍在。普通人只能调用浅的识，就没法记起来了。故不知道。
    对深有修行的人，深的识也能调动，调的程度与修的程度相应。西藏生死书就是大成就者穿过生死障碍再将真况告诉我们。其中之描述是人可以（至少部份可以）重复的。如果真成就了，就能完全重复。麻子极近圈朋友就有在生死四阶段里，能重复进出两阶段的。据其经历，确与书中所说几乎完全一样，可见此书的价值。
    这是些麻子知道的轮回旁证。但若用逻辑，部份一样不能保证完全一样。一人有也不保证人人有，要人人都一样才行。要把轮回证明给别人看，麻子没这能力。好学要想知道轮回到底如何，一是自去找到大成就者问，二是自去依法实修。不愿意作，那就没法。但你也无法将轮回证了伪。
    回你牛皮糖这贴，少找我麻烦。

    好学：

    多谢麻兄讲了您朋友的经历，我早就想听听你们的经历，以前在宗坛还问过您的经历，但您不肯说，很遗憾。

    二麻子：

    非也非也，麻子并不怎么喜欢用这类交流，因其事无大补：并不能替人解决问题。上此贴也是不得已，为说明佛法中有许多东西，若先用现代科学的模式框住，就无法给出按标准科学认可的“证明”，但也绝不是全无证明。比如，科学要求“我能证给你看──谁都能看”，能用到生死轮回上可就怪了。所以佛法的证法是：“我能教你自己去证，按这方法，谁都能证”。可惜的是，证的时间可能要比较长──不是人人都有这耐性。幸运（或不幸）的是，不解脱则轮回无尽，人人都有充分时间去学。
    离题远了。说到麻子上一贴，这类东东除非实在必要，麻子不赞成交流，有不利面。若是麻子亲身经验，尤不便说，说了会有很多坏处。幸而不是。别人经验麻子讲出来也对那人不利，但轻些，同时也对麻子自己不太利。实在是为了这些佛友耶友们（尤其好学）的好奇，麻子是舍命陪君子了。


科学认识方法有助学佛法的例子

科学认识方法有助学佛法的例子

    关于有些近代、现代科学认识方法有助学佛人理解佛法的例子，其实相当多。麻子谨举几例供善来兄用作参考：
    1、普特嘎罗于轮回中相对独立。经历诸无心位时，是什么保持业果不失？于中观，不说有什么来保持，只说相续。但因为一般凡夫习惯认为要保持此业果不失，须有“载体”，有些中观家就引入“业灭”。而唯识于此，用阿赖耶种子说。其实，这个地方对现代人完全可以更简捷，就是相似相续本身就保持业果不失，并非一定需要别有载体。实际上，业果的相似相续可以有相对“别”有的载体，也可以没有。
    科学史上有过极其相似的例子。最初人对光波也认为须和水波一样，需要介质(载体)。但实际上，光/电磁波并不需要介质，光波只是电磁场的一种相续而已，传播就是业果不失的一种表现。
    2、大家学佛都知道见地的要紧，都希望趋入究竟见，这是好事，并无什么不对。但因为我们大家都是凡夫，这种良好的追求有时不免堕入误区。比如，希望寻到/学到一种永远正确的理论。虽说依应成见决择，若有这样一种理论，则这理论就不依赖因缘而成堪忍，但这种希冀心总是停不下来。
    数学上的进展：哥德尔不完备性定理对破除这种想法提供一个很好的参考：任意(无论那一个)公理化体系内，必存在一个(从而无穷多个！)命题，在此体系内无法判断其真伪。这是用数学证明，那种事做不到，就别折腾了。嘻嘻。
    3、数学中建立公理化体系的方法：功能主义，曾被麻子借来帮助大家了解空性：功能(显现)决定特征，就是因缘和合，其中并无实体。这个因为太长，就不罗嗦在这里了。（善来兄若有兴趣，可设法找老贴。）
    4、有无、常断之间。这个是最热闹的问题之一了。许多人喜欢对观察不到的，抽象的东西争来争去，说有说无。特别是把不能观察到的，说为无有。这个实在不如看看量子力学的态度。量子力学家们很明确地说明，对任何一个不能被观察的物理量，不能谈有无。根本不应该谈。

    关于哥德尔定理。。。
    这个定理是典型的“破”。方法是，先接受前题，依之推论，结果得出矛盾。这个方法不需要建立什么是对的。也不需要“普适”。它只是说，在这个前提下就必然有矛盾。所以前提有错。
    但哥得尔定理与过去的破法有所不同。它是接受前提下，结果得出“不能判定对错”。所以，不是全面否定了前提。而是说，这个前提不完备。更要命的是，这个定理用的前提是“任意公理逻辑系统”，这就是说，随便一个，或说，所有的公理逻辑系统都不可能是完备的。　　说白了就是，不管什么样的逻辑系统，里面都存在着某种“说法”，这个说法在系统里没法判断真伪。也是说，完美的究竟的表达系统，是不可能找到的。
    佛法并不仅仅是个“公理逻辑”系统。但，对倾向于只在逻辑体系里的佛友，这个定理是个明确的警告，这样做，做不到所期望的“完美究竟”的。
    顺带说句，科学的方法轮，很少有专门抽象的说法。多数是通过具体研究一块展现的。也就是，方法论与知识没法分开。而且，方法论也是知识的一部分。
    公理被认做不证自明的。不是没真伪，而是先验为真。就这样，系统里还是必有无法判断真伪的命题存在。引入新公理新规则后，就构成了一个新的系统。在这个新系统内，仍然又可找到新的命题──判不了真伪！这就是“任意”两个字在数学上的厉害处。所以，你下面说的就上不上了。也就是说，完备性是达不到的。
    “麻兄怎样理解所谓不证自明的公理，为什么允许不证自明的公理的存在？公理为什么不需要证明？”
    若无不证自明的公理存在，则逻辑体系无从建起。你从哪里开始说话？
    公理不是一般意义上的真理。公理甚至可以在一般意义上是错的。但公理是逻辑体系的出发基石。比如，两平行线永不相交，可作为几何的公理──平面几何。这个东西没法证明，而且，在球面上实际也不对！球面几何就不用这个公理。
    a=b证明不了真伪，说明这个体系不完备，倒也没说这个体系就有内在矛盾。这两件事在程度上不同。
    若有内在矛盾，这个体系的推论就根本不能用了。
    若只是不完备，这个体系能判出真伪的命题，还是可用的。
    这个定理的证明是极妙的，本身并不很难，只是很难想到。
    要点是：1、建立逻辑体系与代数体系的同构。2、在代数体系里研究(恒)不等式。比如　a^2+b^2&gt;0　if　a！=0　or　b！=0；之类。找出不等式再用同构影射回到逻辑体系去看它的意义。
    结果，就出了这个定理。当时很多数学家极其吃惊！多人反复检查重演了证明。证明无误。
    如果将一个不可判别命题极其单纯衍生的一族只算做一个命题，实际上，任何体系里都有无穷个不可判命题。而且不难证明。如下。
    设有A体系，内有不可判断命题a。将a设为真，并作为公理，就得到了体系B。在B体系里，a不再是不可判命题了。但，依照定理，B里仍然有不可判命题，设为b。
    容易见到，b必是A体系中的不可判命题。
    如法可建立C，D。。。。体系。每个体系都有新的不可判命题，它们都是A体系的不可判命题。。。
    至于“我们只能证明或证伪命题，但无法确定一个命题是“不能被证明及证伪的”。哥德尔定理的证明与这种说法不同。它没去具体找到个命题来证明这个命题是”不能证明或证伪“的，它只是证明存在这样的命题。具体证明与不等式有关。。。这个定理是证明了的，这点无有疑问。


评价教法当以对众生的利害为首要考虑

评价教法当以对众生的利害为首要考虑

    给关心的佛友。。。
    有关某法师的争论麻子一直没敢插嘴。麻子倒不是怕得罪人什么的，实是因为麻子没有能够把握这争论的得失。对我们佛弟子，法义的正确与否自然是极重要的。但学佛毕竟不是搞意识形态，学佛里有比眼前法义还要重要的事，那就是众生的利益。利益的标准大家都知道的，就是看是否有利于众生解脱，或趋向解脱。因此，在不同环境下，看上去同样的言论行为，可能有相当不同的评判。
    如果一位法师的教法，使学人趋入大乘，当然是无论怎么赞叹都不为过的。但如果他能使乐于人天道的人进入声闻乘，或引导将堕三恶道的众生上求人天果。这位法师都应是在行菩萨行。反之，引导发菩提心的学人仅追求自利等堕落行为，均为魔业。比如前些天这里大争一通的某上师，倘若他打得是气功旗号，麻子就要赞叹其菩萨发心善巧方便了。但若他自号格鲁传承，就难怪大家质疑。
    同样，对这位法师的评价，麻子觉得当以对众生的利害为首要考虑。不仅如此，对我们自己的行动及后果，也同样要考虑其对众生的利益。比如，如果行动打破了许多信众对他的信心，则下一步，我们能不能引导他们走向更正确的方向？如果不能，这些信众有没有可能反而偏向外道、邪道？这个问题太复杂了，麻子未能权衡出个明确结果。
    给佛友们的个人建议。此事是否先搁下，等一段时间看看反应？已有的贴子在份量上其实已经不轻了。若对方能警惕到可能发生的问题，从而调整自己言论，则是最好的结果了。希望最好的结果出现。
    这里涉及到几个问题：
    (1)叫别人(一般人，而非没有文化的人)一辈子只学一部经典，这个是否违背佛陀的教导？
    ──要看对谁说，若对不信佛法的人和外道说，是好的。对已闻大乘教法的人说，违背佛陀教法！这个在我贴里已经说明了。
    (2)即使一个人努力去帮助别人，但是在闻思方面一辈子只学一部经典，是否符合菩萨行？
    ──要看具体情况。不能就断定违背了。
    (3)“引导将堕三恶道的众生上求人天果。这位法师都应是在行菩萨行”，“引导发菩提心的学人仅追求自利等堕落行为，均为魔业”。可是很多求人天果的目的就是为了自利啊。这种情况下您如何看呢？
    ──对本来就是求人天果自利的众生，只讲人天果不讲解脱道的话，要法师有什么用？！
    (4)也是最有疑问的一点：因为很多外道亦劝人向善，只是知见不正，因此最多只能得到三善道的果报而不能究竟解脱。因此在善知识的指导下依正确的知见来修行是不可缺少的。所以，如果没有正确的知见(可是这个人却认为自己的知见是正确的，认为自己的说法可以劝导众生趋向大乘、度脱众生出离苦海)，那么任凭一个人再怎么劝别人学佛、怎么劝别人“为善、利益众生、趋向大乘”，能让跟他学的人得到究竟解脱吗？
    ──能！终将会得到正确知见的。有此因必结果。不要说发此大心了，如佛经说，就是躲过老虎的猎人半无心地称一声南无佛，还得解脱呢。但多久才能解脱就难说了。

    网海莲舟佛法论坛2001年6月


佛弟子对于临终器官捐献应该怎样看？

佛弟子对于临终器官捐献应该怎样看？

    成军：

    再加个问题，佛弟子对于临终器官捐献应该怎样看？

    二麻子：

    讲个故事。仪喜措嘉佛母曾去过一空行刹土──很好的世界，众生都学佛，并有大菩萨常住，随时可应请回答修行问题。怪的是，要请大菩萨讲法，请者必须割下首脑肢体作供献才行。
    佛母回来后问莲师，怎么会这样！
    莲师答：这些人是佛门行人，但过去有严重的谤法行为，故须如此才能清除障碍。但该处众生也有此能力，割下作供后马上重生。而娑婆众生想作也作不了。莲师又说，密教行人若能依止明师并不犯十四根本，就不必担心会生到那种世界去。
    所以，捐器官无疑是大布施，能除障，深值赞叹。但能力不够时要小心从事，不可勉强。如果死后摘器官时忍不了苦而大生疑悔瞋恨，这大布施就大打了折扣，并迂曲其善果。死亡的本质是“执不住了”，其现象第一是恐惧，第二是痛苦，是最不易把握的时刻。此时如果雪上加霜，行人要有大力量才行。
    如果真发此大慈悲心，最好从师先求施身法，练着再说。此事麻子爱莫能助，不妨求金头试试。但若求就别忘了事师五十颂。

    LOAP:
    金爷、麻叔，小弟还有很土的问题。小弟有一个问题不明白。如果给刚死的人打麻药，之后再做手术。那他的识还会觉得痛苦吗？慈悲慈悲，请开示。

    二麻子：

    老皮兄弟；要看他的哪层识。一般人谈的主观感觉指六识的浅层，打麻药就阻断了。可说不知痛。但深的识不可能全阻断。例，修过些相应的人，在睡眠实验室里用仪器监测，按标准结果，已睡着了，但他能随时说话。这是麻子亲见！一般人有时有这种经验：睡醒感觉很高兴或很不高兴，但不知为什么，也没记得作梦，实际就是深些的识在作用，但浅层六识不知。
    皮兄如能修到白景相心，就可对此有自己的经验。

    王小军：

    何谓安乐死？凡夫真能安乐死吗？你捐献的是什么？您应该知道这些问题。

    二麻子：

    是，小军兄对。麻子上贴只就捐器官说而已。
    “安乐死”？佛云“生老病死苦”，本质苦，无安乐可言。菩萨不畏生死（苦）以利益众生是另一会事。
    供肢体真目的是破执。


法尔平等

    法尔平等

    当年大珠禅师在人问是“即心即佛”还是“非心非佛”时答：“他只管他非心非佛，我只管我即心即佛”，如此岂不省了多少是非？
    真如佛法如是如是，不可减损不可增益，增减都是不准确。净土是为无上法，但也不比其他究竟教法更高。法尔平等，都是无上。倡导净土是无比功德。但若用凡夫方法，以压低甚至贬低佛门其他法门来抬高净土的话，恐怕将来会有大障碍产生。另外，自己修时当然信心越大越好，讲给别人听的时候似乎并不是越强硬越好，而是越有道理越好。过强必招人反弹，仁者由弘净土出发，若得谤法果，岂不是事与愿违？仁者似乎应在这些地方更小心些。
    麻子昨天跟了您两贴调和后你还不停，直到智祥兄打断。说明您
    1、当时争胜心已居优势。
    2、没学习别人的好东西，
    3、过份强调了自己立场，而没讲出道理来。
    棍打麻子倒无所谓，麻子麻子，这麻点都是练出来的8-))))。
    但佛法亦如世间法，需要掌握个“度”，过犹不及。
    修行事在自己得心行，又不是“向毛主席老人家表忠心”，调子越高越好。对人，尤其对佛友，讨论不在争高低。
    甚至争对错都应放在第二、三位。首要考虑的应是对他人，对大家有利益。这是大乘人发心的必要条件。能不能做到，能做到什么程度，还取决于当事人的智慧，也没法要大家一般齐。只是，当争论时，当真是利人之心高于争胜心吗？麻子瞎猜道，不见的。羽剑兄对佛法义解甚深(实修麻子不知道)，所说的很多东西大有道理，海潮音仁者为什么不肯学过来，偏要吵过去？
    为什么这时不能去用一句阿弥陀佛来消掉这现时的造业？喊净土伟大，行上却见不到，这能给别人什么榜样呢？
    麻子非师非长，学人一个，无批评人的权威。难听话就这句了。


渐顿之间

    渐顿之间

    一个人适合修什么法不容易判断。但一个人具不具修顿法的根器倒不难判断。
    麻子当年有个朋友（佛友？），见面每每自称“我们修的是顿法。。。”有天麻子不耐烦（麻子修得不好）了，乃问“您修了多久了？”答道“二十几年”。又问“悟了没有？”道：“没”。麻子抬头看看他还没反应，不得已再添一句：“二十年不悟还谈什么顿。是法不对还是人不对？”那人哑了半天没则声。以后听说他不再提顿法的事，去找即身成佛大法去了。到老也没能让他明白：“法有何咎？自己根器未到”的道理。
    结论：麻子真笨。


话传多了就走样

话传多了就走样

    旁观者：

    有人说末法时代以居士身容易成就，相反庙子里障碍更多。各位有何高见？

    seawan：

    1、居士障碍更多；2、有很多好庙；3、您也可出家修头陀行(若如此我先顶礼您！)！

    成军：

    前一句话是鼓励在家人的，说后句话往往是出于慢心。
    出家人持比丘戒，有一分戒行便有一分功德，主持佛法，为人天师表，这是高于在家人的地方。末法时代，哪里没有障碍？在家障碍绝对更多。别的不说，大多数人可以用于修行的时间就很有限，加起来还不抵出家人的早晚日课，此外出家人在道场共修也有其殊胜之处。
    我等不具缘出家，但绝不可以轻视出家，妄下结论，像XX大法那样。
    作为在家居士，在布施、向大众宣传基本佛法知识、世间法的诸善行与护法方面自有其方便之处，我们应该加以利用，累积修法资粮。

    二麻子：

    话传多了就走样
    1、佛陀在时，出家人绝对比在家人容易成就。
    2、随时间流逝，去圣日遥，无论在家出家，修行成就都比过去难了。
    3、在这过程中，依出家相的行人，难度增加的更快些。有疑了？例如，“境行果”的因缘，出家人现代难找到了。而在家人，即使当年也难找到，现代不过是还找不到。
    4、即使如此，也不能讲在现代以居士身就比出家相更容易成就。只是差别比正法时期小点。
    关于“境行果”，COPYCAT兄曾有贴介绍。大意是，当年的僧团是由大量圣贤佛弟子构成，真正由圣贤僧主导。学人出家入僧团，就算其它条件不够好，至少可以“傻子过年看隔壁”──有样学样。环境熏陶，身教处处，容易入道。其实密教要学人择成就上师依止，就有“境行果”的含义在内。但在家人不完全，甚至不能生活在“境”里，行上学的就慢，果就更难些。现代也不是完全没正“境”，只是少得很，若找到就应加入，别错过，至少要大力支持。这也是佛弟子为护持正法所应做的。


勿以好斗为能事

勿以好斗为能事

    其实年轻时锋芒毕露也不是大坏事。刚开始时，“光棍眼里揉不得沙子”。这些麻子都经历过，同类事都干过，有过之无不及。年轻时无锋芒将来也不容易有大成（有锋芒也未必成，如麻子）。
    但年轻时的锋芒终应向“浑厚”、“若拙”演化，长期不能向浑厚、若拙演化也不能大成。学佛、作人都有个学习过程，假以时日，这坛上多数同修都会成为佛门正信正法的中流砥柱。佛法要在中土复兴，这些人都可尽一己之力，任重道远呀。
    发明大事，也有个熟不熟。真熟了无非两路，所谓无缘度日、有缘度生。耐得了寂寞，便向孤峰顶上呵佛骂祖；行得起大愿，就在红尘堆里善导众生。勇猛心易发，长远行难持，咱们都还差得远，任重道远慢慢学吧。
    不过勿以好斗为能事。那明兄其实眼比你明，你学还来不及，斗什么？好好去把自家眼睛修明白了，要比瞎斗好。不就是看不顺他几句话的口气吗。先看看人家说的对不对，有多少对的成份。对的好的应该学，接过来。学佛的事，不能以小小个人好恶为取舍。兄当心，不改掉好斗，它早晚会成为你修道的障碍。
    明兄只是年轻眼明未久，还不习惯，一股子“光棍眼里揉不得沙子”的劲，过段时间敛敛锋芒就好了。麻子当年也有到处看不上眼的那股劲，后来明白的更多点了，就知道那还是明得不够透彻，有相当成份的个人意志，个人好恶，个人取舍在内。但只要以菩提心为本，以利益他人为本，这些串习慢慢磨掉就是了。
    要注意到，明兄讲修学净土应以修学如同阿弥陀佛的广大无量慈悲为核心是极对极对的，是法乎其上。若忽略这点，只以厌娑婆喜极乐持名，虽说仍能为阿弥陀佛的广大愿力接引生西，只是旁接。且难易颇有差别。希望修净的师兄能注意。
    没到佛位的人多少都有点“邪见”，只在多少上。只要比学的人见正，能导人趋于正见就好。


结婚了还能修行吗？

结婚了还能修行吗？

    提问：

    我已经结婚了。没有魄力出家。但是，性确实对身体消耗很大。自己偶尔也会有点好的境界，明显感觉到打坐或念佛对身体有很强的补充作用，但是夫妻生活一消耗就要从头再来。连续打坐几天，腰就会疼，但是精神好，但逐渐欲望会强，一消耗，似乎又从头再来了。从我的理解，对于一般人来说，不持淫戒，连小乘的果位都证不到。以后的出路如何呢？

    二麻子答：

    若说有妻子就不能成就，佛法就不灵了！不是。维摩大居士不说，就依阿罗汉道，佛明言在家人可证三果。兄弟，性事过多有损身体，不利禅坐是实事。但未断欲前，强压久了也是大大难过，不利禅坐。不是吗？若想舒舒服服的，又有利身体，有利禅坐，又能成就，好像有点腰缠万贯骑鹤上扬州吧？嘿嘿。
    对能断欲的，麻子赞叹，没话。对还不能断的，麻子的建议是，对妻子女友，正是修行时。别去想什么密中之密的事，能不能先做点前行、前前行之类呢？修什么呢？忍辱耐性之类不用麻子再来说。多注意修点利人胜过利己好不好？如果连至爱亲朋都不能去做利人胜过利己的行，说修菩提心未免有不实的嫌疑。男女之时，让“他／她”幸福比我痛快重要，能不能做？他／她的需要，比我身体重要，能不能做？
    兄弟，人人都关心自己身体胜过关心别人多多。身体又如何？除非你能实证大般涅槃现虹身，身体总要坏的，过份执在身体上，并非有利解脱。为身体而强压欲望，真是一锅，不，两锅糊涂账，增长执着呀。
    当然，麻子重申，要有节。过犹不及。毕竟那事是轮回的直接原因，多了将来更难断。佛说“少欲知足”，哈哈，看来麻子有别解耶。身体重要也不会有人反对。总之，生活一切处，那里不能用心修行，菩提心不是遍一切处的吗？


寓不玩笑于玩笑中是西游记一大特点

寓不玩笑于玩笑中是西游记一大特点

    damu：

    前度刘郎、酒老等：你们既然这么看重吃肉的事情，可以问问你们自己吃素吗？谢谢。

    酒老：

    见贤思齐：猪八戒都是荤腥不沾。仁兄还需要向猪悟能前辈看齐、不过仁兄一定要享受上帝的“口腹恩典”，在宰杀的同时，先念几遍阿弥陀佛，超度那些无辜的“平等众生”。当然最好投胎到那畜生道中，也尝一回四蹄高悬、七寸指心的愉悦，然后，千百玉筋点戳之下，众口交赞之中，达到“极乐”。

    二麻子：

    寓不玩笑于玩笑中是西游记一大特点。
    先看悟空，学佛人体悟空性几乎是第一要务。要修学空性有几种（层面）呢？五种，称五空！楞伽经讲了七种空，一为诸佛之圆满空性，为究竟。一种为凡夫恶取空，当远离。菩萨所应学者，五种。百字明中讲到空时，也是五种。
    再看悟能。这“能”在不悟时，第一表现就是好色！
    酒老已把悟净讲出了。
    但最要紧的是心──唐三藏。一切修行事由心起。无心就没法了。但最困难的也就是这心。


知耻尚有希望近勇

知耻尚有希望近勇

    ｚ：

    刚去了一趟五台山，那儿法缘殊胜，收获很多。但了解了一些藏地喇嘛修行的情况，很是茫然。他们的学佛环境好极了，在寺庙里长大，十几岁起，学显学密20-30年，自己这根器和环境，这辈子看来离佛太远了:-(
    现在最怕的是信心和慧根的退转。这儿有个问题恳请各位善知识指点。
    现在居住环境有时还受打搅，并且常感到钱不够，不够各种供养，不够让父母放心，也不够在有钱人面前树立起足够的定力和信心，这时花时间和精力去挣钱，算不精进吗？

    二麻子：

    谋稻梁是不得已。为世间八法所屈服已是耻辱。
    知耻尚有希望近勇，若在耻辱上添些油彩，置些花环，将耻辱包装得冠冕堂皇起来，自欺一番，嘻嘻，能算什么，岂不走向无耻？
    我等凡夫，无可讳言，人人有耻辱在。须尽力去改。一时改不动的，也当知耻，警惕自己，约制不使长大，待有力时痛改。若只顾自哄哄人，添加油彩，嘻嘻，可改行到美国当律师。
    李**最招人骂的一点，就是在欲问题上采取了油彩方式。

    江边有鸟：

    笨鸟我诚心求教。
    ①在麻叔给ｚ的帖子中说到无力改动的习气时说：“待有力时痛改”。不知何时才能有力？“待”我作积蓄力量解，但不知怎个待法才行？
    ②“修行就是改造在这能所世界养成的习气，以便象佛陀那样超越能所世界，进入更深广的世界。这样说对吗？请大家教我。”
    这是我在聊天室里向大家请教的，大家都说有错，但是谁都不愿出手打我一棍，希望大家能慈悲出手，我不怕打，打痛了也就长进了。
    我该潜修了（指一段时间不上网，专心地按现在的理解去做一段时间，我想少则半年，多则一年吧。），希望能在潜修前看到大家的指点。

    二麻子：

    1、改那些能改得动的，这过程就会增长力量。
    2、错！

    诚明：

    一点观点请麻叔指教。
    我以为磨炼习气和定力应双管其下，戒律等主要靠后天意识约束，无定力支撑，改习气也难以有突破。另外，修行上，宜性命双修，许多佛友强调观心，把握当下，然而观心不适于定力未充的学者。另外，身心不二，初修或者老修无成者，不可重性轻命，只在意识上打转，由于没有打好地基，奢谈的空性，永远是空中楼阁的口头禅。还请麻叔指教。

    二麻子：

    在现代人来说，忽视修学止，简直就是沙滩上想建摩天大楼。但，修止，与性命双修这词，不等价。嘻嘻。那是道家用词。


时间的虚妄

    时间的虚妄

    大千：

    时间是遍计所执的虚妄。

    二麻子：

    时间是个有明确解释的问题。无有大的疑义。但说起来挺长，麻子没时间拍字。。

    平常：

    大乘唯识家中，瑜伽师地论卷三举出得、无想定、灭尽定、无想、异熟、命根、众同分、生、老、住、无常、名身、句身、文身、异生性、流转、定异、相应、势速、次第、时、方、数、和合及不和合等二十四种不相应行法。时间和无常一样，同样在不相应行法里面。如果说“无常”是遍计所执的虚妄，所有不相应行法是遍计所执的虚妄，是不通的。查一查定义，应该是比较清楚的。“假立”二字，和遍计所执的虚妄是不能等同的。在中观看来，所有法都是名言假立。

    二麻子：

    嘻嘻，如果您多修点禅定，如果您依正见（中观唯识均可）在禅定里正观，如果您依正观达到某种深度，则，您可自己明确体会到时间做为一种幻象是如何无实，如何产生，如何（执着）坚固化，最后如何成为我们现在叫做“心不相应法”的。
    这个过程看明白后要表述出来，甚至不用引经据典。坛上好多人都明白这个。嘻嘻。

    平常：

    麻兄帮忙作个裁判，是否同意大千“时间是遍计所执的虚妄”

    二麻子：

    勉强可以说是，但要是广义的。就是说，这意思要拓一下才好用。其实判断时间属于执着的那个名下，并不重要。因为这对打破这个执著帮助不大。真正有点用处的，是看明白这个执是怎么起来，怎么坚固的。这样，可以针对性地防止自己落到执里不得出。。。


麻子的论战原则

麻子的论战原则

    麻子的论战原则不同。嘻嘻，麻子基本不喜欢论战，非论不可时，也要考虑这论战下去是不是对多数人有益。若不利，麻子宁可让别人占上风。所以论起来，也不得不瞻前顾后。
    构筑理论体系的事，麻子也不大喜欢，更觉得无此能力。历史上能构筑起理论体系利益大众的，都是大菩萨。现在的理论已经很多了，粗制滥造的理论不添也罢。
    学佛的基本出发点是利益解脱自他有情，其他都是为之服务的。麻子掂量掂量自己的能力和时间，许多其他的事，也就算了。嘻嘻。


麻子忧心不已的现象。。。

麻子忧心不已的现象。。。

    近期从有关某法师引发的争论，有日益扩大之势，麻子甚是担心。
    在此事上，麻子内心立场，与常愧兄相当类似。某师所说，确有不如法处，对此不如法处，也确实需要有人来指出。然而，凡事有度，过犹不及。故，麻子曾与友私下说，若无某君当盼某君出，已有某君则忧某君过。理论的绝对纯粹，往往会使事物走向反面。年纪稍长的人，犹记得我国从反修到文革的演化，也记得文革中为祸最烈的，就是左倾极端。前鉴未远，不可不察。
    理论上的纯之又纯对部分人可以是有相当吸引力的，然而当将此种批判升级又升级后，结果是失去广大佛友内心支持，并给外道攻击以口实。如古慈兄言，害过于恩。对佛法、对大众、对正法的住世都不见得是好事。我们真需要将之升级为意识形态之争吗！
    某法师倡导念佛之善功不为提及，似是不公正的。
    麻子多次劝停此争，未果。麻子也知道，这贴上去，大概也是无效果的。不过尽份人事罢了。


现量与比量

现量与比量

    真会的，是在现量上。若只会在比量上，任你天花乱坠，不过是阴界里捞来的银样腊枪头。象也象了，只上不得战阵。
    真到逆缘现前，八苦相煎之时，比量的玩艺就没用了。
    当然，比量也是学习的必要过程。只是，腊枪头可以用来练武，却千万别以为可用来上阵。
    许多人自以为现量的时候，其实还是比量。原因是心太粗，见不到心中较细微的妄想流注不断。因不见，误以为已是现量了。坛上有几位兄弟，麻子担心正在这里呢。只是个个气壮山河的，麻子也不好多说什么。。。


在美国放生龙虾

在美国放生龙虾

    很多情况下放生是违法的。麻子不阻止您放，但要小心。
    比如，很多地方卖海蟹，放回海里就是了。但，这做法违法。海蟹习惯低温，天热时，很容易在路上死掉，用冰（很容易买到）降温可避免。小龟等不可放，因非原产地，放更促其死亡。
    放前最好为其念咒，非密教弟子可为其念佛号，非佛弟子可为其祝愿长生及将来上生善道。正式的密教放生有一套仪轨，并非人人能用的。在这种情况下，最有利于被放对象的，是你持得最熟最相应的咒。
    龙虾喜凉水，要看你在哪里，南方不大好放。ＤＣ以北大致都可。路上与蟹一样，春夏天要降温。


系统学佛别指望网络

系统学佛别指望网络
二麻子

    网络提供的方便可以对学佛有很大帮助，但网络上毕竟不能成为主要学习场所。经论应该花时间去啃。非要在网上看，看多了时间用的就不会比经论少，但质量呢？
    系统学习别指望网络！嘻嘻。


“中华佛典宝库”发起支持CBETA录入、校对《续藏经》的行动！

“中华佛典宝库”上转码的《大正藏》为大陆四众弟子带来了修学佛法上的巨大利益，这是受惠于台湾的“中华电子佛典协会(CBETA)”数年努力的结果。现在CBETA发起录入《续藏经》的计划，宝库表态积极支持，呼吁大陆的四众弟子和愿意弘扬佛教文化的善友们共同参攘盛举，每人随缘校对若干页，争取早日完成《续藏经》的电子版。

经与CBETA协商，宝库先从第77册开始校对。由CBETA提供扫描图象和OCR的BIG5码文本，宝库负责统一转为GBK码，提供下载并集中管理校对文本，交与CBETA做进一步校对。将来发布BIG5码和GBK码等多种版本。

报名参加的人请发信到linden@netease.com，信的标题为“参加校对《续藏经》计划”，信中报名愿意先行校对多少页。宝库收信后即分配任务。志愿者可分批次校对，例如首次10页，如果校对顺利，也可续报。

今年宝库拟出版《大正藏》光盘，包括《大正藏》第1-55卷和第85卷的全部内容的文本格式。对每一位志愿参与《续藏经》校对者，将赠与一张《大正藏》光盘。愿意受赠者请在信中附上邮寄地址。

中华佛典宝库亦致力于藏外佛教典籍文献和现代佛教著作的校对录入，非常欢迎有相关志愿的善友以个人或团体身份共预其事，其基本的工作流程和上述续藏经的过程相类似。志愿加入可联系上述信箱。


1-菩提心


10-其它

佛法不是……
迷信，正信与实信
杂说“信愿行”
轮回的证明？
科学认识方法有助学佛法的例子
评价教法当以对众生的利害为首要考虑
佛弟子对于临终器官捐献应该怎样看？
法尔平等
渐顿之间
话传多了就走样
勿以好斗为能事
结婚了还能修行吗？
寓不玩笑于玩笑中是西游记一大特点
知耻尚有希望近勇
时间的虚妄
麻子的论战原则
麻子忧心不已的现象。。。
现量与比量
在美国放生龙虾
系统学佛别指望网络


2-空性正见

实用主义学正见
几处细微见上的差别
空性正说与细微常见的不同
细常断
得藏身处没踪迹，没踪迹处莫藏身
病去如抽丝──致雨轩
关于“悟”与梦中梦谈
破除串习错觉可借精妙的有为法去做
时人常对“心即佛，佛即心”大有误解
一合相即是不可说
凡夫思维心的极限
远离“彼彼空”
问这问题，其实已漏出将空性当对象(所)来看了
无明是从哪里来的？
神通是不是因缘法？


3-中观与唯识


4-止观

止：必要的基础及其方向
观：超越边见，突破无明的开始
缓急之道
禅病和禅定
生死的本质就是大恐惧
痒痒
如何能够清心入定？
不是靠理解就可以的
打座是修心的辅助手段，练腿不是目的。
止妄想如上战场
突然听到一声巨响有作意吗？
入静常见现象
历历清明之态，是有法子在座上座下都能入的
别把佛法里的正定当催眠看


5-禅宗

谈点如来禅与祖师禅
已明自性与未明自性，烦恼有何不同
关于《未明自性与已明自性烦恼有何不同》的两喻
关于“何期自性能生万法”
如何是顿悟、渐修
关于日本“禅”
鉴心莫存有，上网不说禅。
“我的”难放
禅宗不排斥思维
禅宗提倡的顿悟到底是怎样的？
错的是有些人把现在心解作“当下”
救火公案
两偈联读，正是“高高山顶立，深深海底行”。
南泉斩猫
南泉斩猫还受果报吗？
熟睡无梦时，心在哪里？
所谓生活禅如何修？
王老师的三关
王老师是著名的心狠手辣
心中目前能不见阎王否？
尊贵堕处
有无落空后，就是佛性吗？
知之一字，众妙之门
赵州转大藏，为何只转半藏？


6-密宗


7-净土


8-内外道

防魔要诀
法门众多，都声称自己是正法，如何判断正邪？
佛法与外道的差别不是什么在自心自性什么的
由“渡到哪里去”谈起
自己做眼活出一片天地来
“学佛”和“佛学”
对于某位想踩佛祖一脚的网友的回应
仿冒佛法不就是因为佛法好？
佛祖皈依三宝了吗？
关于“信息”、“遥测”、“高层次”的讨论
关于不二法门
关于道教和道德经
关于对持些外道见网友态度的建议
为什么要拜佛？
关于五教一家之说
魔亦一众生耳
评号称能验证人开悟与否的画及其传播者的言论
人多能说明什么？


9-因果